<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://talesforlife.blog/xmlrpc.php">

<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>There is Good Coffee Alone, Then There is Coffee with My Friend &#8211; Tales for Life</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Karla:r,i,b,bi:latin,latin-ext","Alegreya+Sans:500:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active code, .wf-active kbd, .wf-active pre, .wf-active samp{font-family:"Karla",sans-serif}.wf-active body{font-family:"Karla",sans-serif}.wf-active button, .wf-active input, .wf-active select{font-family:"Karla",sans-serif}.wf-active textarea{font-family:"Karla",sans-serif}.wf-active blockquote{font-family:"Karla",sans-serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Karla",sans-serif}.wf-active #content #infinite-handle span button, .wf-active .posts-navigation .nav-links a, .wf-active button:not(.menu-toggle), .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Karla",sans-serif}.wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Karla",sans-serif}.wf-active .post-navigation{font-family:"Karla",sans-serif}.wf-active .entry-content, .wf-active .entry-summary, .wf-active .page-content{font-family:"Karla",sans-serif}.wf-active .entry-content .subtitle{font-family:"Karla",sans-serif}.wf-active #comments{font-family:"Karla",sans-serif}.wf-active .comment .comment-reply-link:before{font-family:"Karla",sans-serif}.wf-active #commentform label{font-family:"Karla",sans-serif}.wf-active #commentform span.required{font-family:"Karla",sans-serif}.wf-active .widget_recent_entries span.post-date{font-family:"Karla",sans-serif}.wf-active .site-description{font-family:"Karla",sans-serif}.wf-active .site-posted-on time{font-family:"Karla",sans-serif}.wf-active .page-header:not(.page-header-light) .taxonomy-description{font-family:"Karla",sans-serif}.wf-active .light-text{font-family:"Karla",sans-serif}.wf-active .site-info{font-family:"Karla",sans-serif}.wf-active .post-details, .wf-active .post-details a{font-family:"Karla",sans-serif}.wf-active .page-links{font-family:"Karla",sans-serif}.wf-active .post-edit-link{font-family:"Karla",sans-serif}.wf-active .post-author-card .author-description{font-family:"Karla",sans-serif}.wf-active #tinymce h1, .wf-active #tinymce h2, .wf-active #tinymce h3, .wf-active #tinymce h4, .wf-active #tinymce h5, .wf-active #tinymce h6, .wf-active .comment-content h1, .wf-active .comment-content h2, .wf-active .comment-content h3, .wf-active .comment-content h4, .wf-active .comment-content h5, .wf-active .comment-content h6, .wf-active .entry-content h1, .wf-active .entry-content h2, .wf-active .entry-content h3, .wf-active .entry-content h4, .wf-active .entry-content h5, .wf-active .entry-content h6, .wf-active .entry-summary h1, .wf-active .entry-summary h2, .wf-active .entry-summary h3, .wf-active .entry-summary h4, .wf-active .entry-summary h5, .wf-active .entry-summary h6, .wf-active .widget_text h1, .wf-active .widget_text h2, .wf-active .widget_text h3, .wf-active .widget_text h4, .wf-active .widget_text h5, .wf-active .widget_text h6{font-family:"Alegreya Sans",sans-serif;font-style:normal;font-weight:500}.wf-active h1{font-style:normal;font-weight:500}.wf-active h2{font-style:normal;font-weight:500}.wf-active h3{font-style:normal;font-weight:500}.wf-active h4{font-style:normal;font-weight:500}.wf-active h5{font-style:normal;font-weight:500}.wf-active h6{font-style:normal;font-weight:500}.wf-active blockquote h1, .wf-active blockquote h2, .wf-active blockquote h3, .wf-active blockquote h4{font-family:"Alegreya Sans",sans-serif;font-weight:500;font-style:normal}.wf-active div#jp-relatedposts h3.jp-relatedposts-headline em{font-family:"Alegreya Sans",sans-serif;font-style:normal;font-weight:500}.wf-active .comment-reply-title, .wf-active .comments-title{font-family:"Alegreya Sans",sans-serif;font-weight:500;font-style:normal}.wf-active .image-post-title{font-family:"Alegreya Sans",sans-serif;font-weight:500;font-style:normal}.wf-active .page-header:not(.page-header-light) h1{font-style:normal;font-weight:500}.wf-active .entry-title{font-family:"Alegreya Sans",sans-serif;font-style:normal;font-weight:500}.wf-active #post-cover-image .cover-meta .single-post-title{font-family:"Alegreya Sans",sans-serif;font-style:normal;font-weight:500}.wf-active #hero-header .site-title{font-family:"Alegreya Sans",sans-serif;font-style:normal;font-weight:500}.wf-active .site-header .site-title{font-style:normal;font-weight:500}.wf-active .site-header .site-description{font-style:normal;font-weight:500}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=talesforlife.blog&amp;id=17885807&amp;t=1518706211&amp;back=https%3A%2F%2Ftalesforlife.blog%2F2018%2F02%2F14%2Fthere-is-good-coffee-alone-then-there-is-coffee-with-my-friend%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//talesforlife.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Tales for Life &raquo; Feed" href="https://talesforlife.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tales for Life &raquo; Comments Feed" href="https://talesforlife.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tales for Life &raquo; There is Good Coffee Alone, Then There is Coffee with My&nbsp;Friend Comments Feed" href="https://talesforlife.blog/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IupAo4oPxW2A0MFi3hnZB/96B4cWYvTT3Nvekt2ZlsDEoBjWUgH0aXBCzso0EQs7j+8edrcjJ/Me8m1HMhMqtnWF3pbiNC+Y9catbgrB3LXqkHCthq+sH1IzLoUHxVUSI6+PQJsdcr9js+3HX8YIikCe5RKBj7rZzT3pUl3vd3KrmWk0fmYd5ZA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='independent-publisher-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyVkOFqwzAMhF9omshW6PZj7FliV3U0FMtY9sLevg6h4LI2bH/MHdJ3PhuXBF5joVhwrpCkBo6GgSJlboMH8tmbPWHHlolmMkzVIccTJWpHLNC8sE2U0cqP0P8xjn5DYUle518BXeeFT4GKYdEESa2p+3d2iFVnPnMqvD7vrCK67O1P+k0ZXHVO6A/x10amnkeB7RN7s8GMUcs2vIq91EAKon5cS98YOMvIeQ/N5ERDkwHbVmdX6HP+GA7vx5e3YXgdvi6Ne8uS?cssminify=yes' type='text/css' media='all' />
<style id='independent-publisher-style-inline-css' type='text/css'>
#hero-header { background: url("https://talesforlife.files.wordpress.com/2016/05/cropped-yachats-66th-bday-341.jpg") no-repeat center; background-size: cover; background-attachment: scroll; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNjl0KwkAMhC9kDIUq9UE8S7rdbiPppmxSen0rKOIPxaeZgfmGwWWCoNljdhxnmGROnA0pOGtuqbzcPpjt8Hd9UnPohbigDVQ4p6duUaaBSUA06Xv4gnyIYzQcakyiLcnW6sJdim64Vh4eUuEOKHcgbP4P2643DBh6FdHlI94HLuO5OlTHU3Oo6uZ6AzjgeMk=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkOsKwjAMhV/IWicT90d8lq3LSmpvNqlDn96qE5QNhUByko/DIXKMAr2yuQeSptQ5Q7pObW1oJX8BwqFOLcPaoX/DKngGzw/WhQ4tiEyQWl12xWgIC1wMxA6ICrRw/Y6E/oIw/sUMcGzVSSQgvM1cXRbRZo2eJOWOVMLIGIoagrVh5v6Bj9hr4OcnXqPosotiynR0h6pu9tum2tUbcwfm2oJz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://talesforlife.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fridays&#8217; Passing Fancy: Winter Light Festival, Soul&#8217;s Balm via Arty&nbsp;Fun' href='https://talesforlife.blog/2018/02/09/fridays-passing-fancy-winter-light-festival-souls-balm-via-arty-fun/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://talesforlife.blog/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/" />
<link rel='shortlink' href='https://wp.me/p1d2UL-8e1' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftalesforlife.blog%2F2018%2F02%2F14%2Fthere-is-good-coffee-alone-then-there-is-coffee-with-my-friend%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftalesforlife.blog%2F2018%2F02%2F14%2Fthere-is-good-coffee-alone-then-there-is-coffee-with-my-friend%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="There is Good Coffee Alone, Then There is Coffee with My Friend" />
<meta property="og:url" content="https://talesforlife.blog/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/" />
<meta property="og:description" content="I visit a suburban coffee shop right after I get work done at the dentist. And if I feel restless, unfocused or a bit lonely I can head to my area &#8220;close-in&#8221; (interesting word for inner…" />
<meta property="article:published_time" content="2018-02-15T04:06:47+00:00" />
<meta property="article:modified_time" content="2018-02-15T08:44:51+00:00" />
<meta property="og:site_name" content="Tales for Life" />
<meta property="og:image" content="https://talesforlife.files.wordpress.com/2018/02/57337ce022b65.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CjgCynthia" />
<meta name="twitter:text:title" content="There is Good Coffee Alone, Then There is Coffee with My&nbsp;Friend" />
<meta name="twitter:image" content="https://talesforlife.files.wordpress.com/2018/02/57337ce022b65.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CjgCynthia" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/936a99a7cb9dd1fd760e828964850304?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/936a99a7cb9dd1fd760e828964850304?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/936a99a7cb9dd1fd760e828964850304?s=114" />
<link rel='openid.server' href='https://talesforlife.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://talesforlife.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://talesforlife.blog/osd.xml" title="Tales for Life" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Tales for Life" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Some stories just have to be told: healing and  wholeness in everyday life" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://talesforlife.blog/feed/;icon-uri=https://secure.gravatar.com/blavatar/936a99a7cb9dd1fd760e828964850304?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="There is Good Coffee Alone, Then There is Coffee with My&nbsp;Friend | Tales for Life on WordPress.com" />
<meta name="description" content="I visit a suburban coffee shop right after I get work done at the dentist. And if I feel restless, unfocused or a bit lonely I can head to my area &quot;close-in&quot; (interesting word for inner city near the river, gradually gentrified and booming) city streets to mix with others who are sipping a latte&hellip;" />
<link rel="amphtml" href="https://talesforlife.blog/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-31621 single-format-standard mp6 customizer-styles-applied has-header-image has-sidebar gravatar-logo-disabled highlander-enabled highlander-light custom-colors">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div id="hero-header" class="site-hero-section">
			<a id="slide-menu-toggle" class="menu-toggle" href="#slide-menu" aria-controls="slide-menu" aria-expanded="false" role="button" onclick="return false;">
			Menu		</a><!-- #slide-menu-toggle -->
	
	<div class="inner">
				<h1 class="site-title"><a href="https://talesforlife.blog/" rel="home">Tales for Life</a></h1>
		<h2 class="site-description">Some stories just have to be told: healing and  wholeness in everyday life</h2>

			</div><!-- .inner -->
</div><!-- #hero-header -->


	<div id="content-wrapper">
		<header id="masthead" class="site-header" role="banner">
			
			
<div id="secondary" class="widget-area" role="complementary">
	<aside id="freshly_pressed-8" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-circle.png" width="150px" height="150px" /></a>
</aside><aside id="media_image-4" class="widget widget_media_image"><h1 class="widget-title">Discover</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://discover.files.wordpress.com/2015/12/discover-badge-rectangle.png" alt="" width="200" height="62" /></aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
										<a href="https://talesforlife.blog/2015/10/07/love-and-excisions/" class="bump-view" data-bump-view="tp">
						Love and Excisions					</a>
									</li>
							<li>
										<a href="https://talesforlife.blog/2016/03/02/cigarettes-alcohol-such-ordinary-thieves/" class="bump-view" data-bump-view="tp">
						Cigarettes, Alcohol: Such Ordinary Thieves					</a>
									</li>
							<li>
										<a href="https://talesforlife.blog/2017/11/13/castoffs/" class="bump-view" data-bump-view="tp">
						Castoffs					</a>
									</li>
							<li>
										<a href="https://talesforlife.blog/2016/11/30/a-few-mavens-of-wisdom-what-they-offered-me-then/" class="bump-view" data-bump-view="tp">
						A Few Mavens of Wisdom: What They Offered Me					</a>
									</li>
							<li>
										<a href="https://talesforlife.blog/2014/07/31/becoming-bolder-disclosures-of-a-somewhat-reluctant-adventurer/" class="bump-view" data-bump-view="tp">
						Becoming Bolder: Disclosures of a Somewhat Reluctant Adventurer					</a>
									</li>
							<li>
										<a href="https://talesforlife.blog/2013/08/27/pastime/" class="bump-view" data-bump-view="tp">
						Pastime					</a>
									</li>
							<li>
										<a href="https://talesforlife.blog/about/" class="bump-view" data-bump-view="tp">
						About					</a>
									</li>
							<li>
										<a href="https://talesforlife.blog/2016/03/11/time-out-for-this-bird/" class="bump-view" data-bump-view="tp">
						Time Out for This Bird					</a>
									</li>
							<li>
										<a href="https://talesforlife.blog/2017/06/28/behold-what-the-eye-can-see/" class="bump-view" data-bump-view="tp">
						Behold What the Eye Can See					</a>
									</li>
							<li>
										<a href="https://talesforlife.blog/2017/01/18/my-tentative-plan-for-becoming-an-old-woman/" class="bump-view" data-bump-view="tp">
						My (Very Loose) Plan for Becoming an Old Woman					</a>
									</li>
			</ul></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://talesforlife.blog" data-blog="https://talesforlife.blog" data-lang="en" data-show-follower-count="true">Follow Tales for Life on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://talesforlife.blog/2018/02/'> February 2018 </option>
	<option value='https://talesforlife.blog/2018/01/'> January 2018 </option>
	<option value='https://talesforlife.blog/2017/12/'> December 2017 </option>
	<option value='https://talesforlife.blog/2017/11/'> November 2017 </option>
	<option value='https://talesforlife.blog/2017/10/'> October 2017 </option>
	<option value='https://talesforlife.blog/2017/09/'> September 2017 </option>
	<option value='https://talesforlife.blog/2017/08/'> August 2017 </option>
	<option value='https://talesforlife.blog/2017/07/'> July 2017 </option>
	<option value='https://talesforlife.blog/2017/06/'> June 2017 </option>
	<option value='https://talesforlife.blog/2017/05/'> May 2017 </option>
	<option value='https://talesforlife.blog/2017/04/'> April 2017 </option>
	<option value='https://talesforlife.blog/2017/03/'> March 2017 </option>
	<option value='https://talesforlife.blog/2017/02/'> February 2017 </option>
	<option value='https://talesforlife.blog/2017/01/'> January 2017 </option>
	<option value='https://talesforlife.blog/2016/12/'> December 2016 </option>
	<option value='https://talesforlife.blog/2016/11/'> November 2016 </option>
	<option value='https://talesforlife.blog/2016/10/'> October 2016 </option>
	<option value='https://talesforlife.blog/2016/09/'> September 2016 </option>
	<option value='https://talesforlife.blog/2016/08/'> August 2016 </option>
	<option value='https://talesforlife.blog/2016/07/'> July 2016 </option>
	<option value='https://talesforlife.blog/2016/06/'> June 2016 </option>
	<option value='https://talesforlife.blog/2016/05/'> May 2016 </option>
	<option value='https://talesforlife.blog/2016/04/'> April 2016 </option>
	<option value='https://talesforlife.blog/2016/03/'> March 2016 </option>
	<option value='https://talesforlife.blog/2016/02/'> February 2016 </option>
	<option value='https://talesforlife.blog/2016/01/'> January 2016 </option>
	<option value='https://talesforlife.blog/2015/12/'> December 2015 </option>
	<option value='https://talesforlife.blog/2015/11/'> November 2015 </option>
	<option value='https://talesforlife.blog/2015/10/'> October 2015 </option>
	<option value='https://talesforlife.blog/2015/09/'> September 2015 </option>
	<option value='https://talesforlife.blog/2015/08/'> August 2015 </option>
	<option value='https://talesforlife.blog/2015/07/'> July 2015 </option>
	<option value='https://talesforlife.blog/2015/06/'> June 2015 </option>
	<option value='https://talesforlife.blog/2015/05/'> May 2015 </option>
	<option value='https://talesforlife.blog/2015/04/'> April 2015 </option>
	<option value='https://talesforlife.blog/2015/03/'> March 2015 </option>
	<option value='https://talesforlife.blog/2015/02/'> February 2015 </option>
	<option value='https://talesforlife.blog/2015/01/'> January 2015 </option>
	<option value='https://talesforlife.blog/2014/12/'> December 2014 </option>
	<option value='https://talesforlife.blog/2014/11/'> November 2014 </option>
	<option value='https://talesforlife.blog/2014/10/'> October 2014 </option>
	<option value='https://talesforlife.blog/2014/09/'> September 2014 </option>
	<option value='https://talesforlife.blog/2014/08/'> August 2014 </option>
	<option value='https://talesforlife.blog/2014/07/'> July 2014 </option>
	<option value='https://talesforlife.blog/2014/06/'> June 2014 </option>
	<option value='https://talesforlife.blog/2014/05/'> May 2014 </option>
	<option value='https://talesforlife.blog/2014/04/'> April 2014 </option>
	<option value='https://talesforlife.blog/2014/03/'> March 2014 </option>
	<option value='https://talesforlife.blog/2014/02/'> February 2014 </option>
	<option value='https://talesforlife.blog/2014/01/'> January 2014 </option>
	<option value='https://talesforlife.blog/2013/12/'> December 2013 </option>
	<option value='https://talesforlife.blog/2013/11/'> November 2013 </option>
	<option value='https://talesforlife.blog/2013/10/'> October 2013 </option>
	<option value='https://talesforlife.blog/2013/09/'> September 2013 </option>
	<option value='https://talesforlife.blog/2013/08/'> August 2013 </option>
	<option value='https://talesforlife.blog/2013/07/'> July 2013 </option>
	<option value='https://talesforlife.blog/2013/06/'> June 2013 </option>
	<option value='https://talesforlife.blog/2013/05/'> May 2013 </option>
	<option value='https://talesforlife.blog/2013/04/'> April 2013 </option>
	<option value='https://talesforlife.blog/2013/03/'> March 2013 </option>
	<option value='https://talesforlife.blog/2013/02/'> February 2013 </option>
	<option value='https://talesforlife.blog/2013/01/'> January 2013 </option>
	<option value='https://talesforlife.blog/2012/12/'> December 2012 </option>
	<option value='https://talesforlife.blog/2012/11/'> November 2012 </option>
	<option value='https://talesforlife.blog/2012/10/'> October 2012 </option>
	<option value='https://talesforlife.blog/2012/09/'> September 2012 </option>
	<option value='https://talesforlife.blog/2012/08/'> August 2012 </option>
	<option value='https://talesforlife.blog/2012/07/'> July 2012 </option>
	<option value='https://talesforlife.blog/2012/06/'> June 2012 </option>
	<option value='https://talesforlife.blog/2012/05/'> May 2012 </option>
	<option value='https://talesforlife.blog/2012/04/'> April 2012 </option>
	<option value='https://talesforlife.blog/2012/03/'> March 2012 </option>
	<option value='https://talesforlife.blog/2012/02/'> February 2012 </option>
	<option value='https://talesforlife.blog/2012/01/'> January 2012 </option>
	<option value='https://talesforlife.blog/2011/12/'> December 2011 </option>
	<option value='https://talesforlife.blog/2011/11/'> November 2011 </option>
	<option value='https://talesforlife.blog/2011/10/'> October 2011 </option>
	<option value='https://talesforlife.blog/2011/09/'> September 2011 </option>
	<option value='https://talesforlife.blog/2011/08/'> August 2011 </option>
	<option value='https://talesforlife.blog/2011/07/'> July 2011 </option>
	<option value='https://talesforlife.blog/2011/06/'> June 2011 </option>
	<option value='https://talesforlife.blog/2011/05/'> May 2011 </option>
	<option value='https://talesforlife.blog/2011/04/'> April 2011 </option>
	<option value='https://talesforlife.blog/2011/03/'> March 2011 </option>
	<option value='https://talesforlife.blog/2011/02/'> February 2011 </option>
	<option value='https://talesforlife.blog/2011/01/'> January 2011 </option>
	<option value='https://talesforlife.blog/2010/12/'> December 2010 </option>

		</select>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://talesforlife.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="jp_blogs_i_follow-3" class="widget widget_jp_blogs_i_follow"><h1 class="widget-title">Blogs I Follow</h1><ul><li><a href="http://jeteliot.wordpress.com" class="bump-view" data-bump-view="bif">Jet Eliot</a></li><li><a href="http://writersinthestorm.wordpress.com" class="bump-view" data-bump-view="bif">Writers In The Storm Blog</a></li><li><a href="http://writerunboxed.com/" class="bump-view" data-bump-view="bif">Writer Unboxed</a></li><li><a href="http://photopaulm.com" class="bump-view" data-bump-view="bif">Paul Militaru</a></li><li><a href="http://worddreams.wordpress.com" class="bump-view" data-bump-view="bif">WordDreams...</a></li><li><a href="http://mabelkwong.com" class="bump-view" data-bump-view="bif">Mabel Kwong</a></li><li><a href="http://webtactician.wordpress.com/" class="bump-view" data-bump-view="bif">DesignTactician.blog</a></li><li><a href="http://kencraftpoetry.wordpress.com" class="bump-view" data-bump-view="bif">kencraftpoetry</a></li><li><a href="http://toffeefee.wordpress.com" class="bump-view" data-bump-view="bif">The World according to Dina</a></li><li><a href="http://throughtheluminarylens.wordpress.com" class="bump-view" data-bump-view="bif">through the luminary lens</a></li><li><a href="http://disappearinginplainsight.com" class="bump-view" data-bump-view="bif">disappearinginplainsight</a></li><li><a href="http://roosruse.wordpress.com" class="bump-view" data-bump-view="bif">What Next: Behind Roo&#039;s Ruse</a></li><li><a href="http://gardeninacity.wordpress.com" class="bump-view" data-bump-view="bif">gardeninacity</a></li><li><a href="http://cornwallincolours.wordpress.com" class="bump-view" data-bump-view="bif">Under a Cornish Sky</a></li><li><a href="http://rgphotographs.wordpress.com" class="bump-view" data-bump-view="bif">Rebecca Gillum Photography</a></li><li><a href="http://joshidaniel.com" class="bump-view" data-bump-view="bif">Joshi Daniel Photography</a></li><li><a href="http://bopaula.wordpress.com" class="bump-view" data-bump-view="bif">Lost in Translation</a></li><li><a href="http://windblownwords.wordpress.com" class="bump-view" data-bump-view="bif">Windblownwords</a></li><li><a href="http://smallbluegreenwords.wordpress.com" class="bump-view" data-bump-view="bif">TRAVEL WORDS</a></li><li><a href="http://thegravelghost.com" class="bump-view" data-bump-view="bif">The Gravel Ghost</a></li><li><a href="http://hopestatestyle.com" class="bump-view" data-bump-view="bif">HOPE STATE  STYLE</a></li><li><a href="http://brevity.wordpress.com" class="bump-view" data-bump-view="bif">BREVITY&#039;s Nonfiction Blog</a></li><li><a href="http://derrickjknight.com" class="bump-view" data-bump-view="bif">derrickjknight</a></li><li><a href="http://stevemccurry.blog" class="bump-view" data-bump-view="bif">Steve McCurry&#039;s Blog</a></li><li><a href="http://indahs.com" class="bump-view" data-bump-view="bif">indahs: dive, travel &amp; photography</a></li><li><a href="http://christophermartinphotography.com" class="bump-view" data-bump-view="bif">Christopher Martin Photography</a></li><li><a href="http://leafandtwig.wordpress.com" class="bump-view" data-bump-view="bif">leaf and twig</a></li><li><a href="http://dailypost.wordpress.com" class="bump-view" data-bump-view="bif">The Daily Post</a></li><li><a href="http://thelanternroom.wordpress.com" class="bump-view" data-bump-view="bif">The Lantern Room</a></li><li><a href="http://eyestoheart.me" class="bump-view" data-bump-view="bif">Eyes to Heart</a></li></ul></aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">Copyright Notice</h1>			<div class="textwidget"><p>© Cynthia Guenther Richardson and talesforlife 2011- 2017. Unauthorized use and/or duplication of this material without express and written permission from this blog's author is strictly prohibited. Excerpts and links may be used, provided  that full and clear credit is given to Cynthia Guenther Richardson and Tales for Life (and, as applicable, older blogs of Poetry for the Living and Visionary Views) with appropriate, specific direction to the original content.</p>
</div>
		</aside><aside id="media_gallery-2" class="widget widget_media_gallery"><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="700" data-carousel-extra='{&quot;blog_id&quot;:17885807,&quot;permalink&quot;:&quot;https:\/\/talesforlife.blog\/2018\/02\/14\/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend\/&quot;,&quot;likes_blog_id&quot;:17885807}' > <div class="gallery-row" style="width: 700px; height: 615px;" data-original-width="700" data-original-height="615" > <div class="gallery-group images-1" style="width: 399px; height: 615px;" data-original-width="399" data-original-height="615" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://talesforlife.blog/about/cropped-steigerwald-spring-121-jpg/" border="0" itemprop="url"> <meta itemprop="width" content="395"> <meta itemprop="height" content="611"> <img data-attachment-id="17087" data-orig-file="https://talesforlife.files.wordpress.com/2017/01/cropped-steigerwald-spring-121.jpg" data-orig-size="1440,2228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-steigerwald-spring-121.jpg" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2017/01/cropped-steigerwald-spring-121.jpg?w=194" data-large-file="https://talesforlife.files.wordpress.com/2017/01/cropped-steigerwald-spring-121.jpg?w=662" src="https://talesforlife.files.wordpress.com/2017/01/cropped-steigerwald-spring-121.jpg?w=395&#038;h=611" width="395" height="611" data-original-width="395" data-original-height="611" itemprop="http://schema.org/image" title="cropped-steigerwald-spring-121.jpg" alt="cropped-steigerwald-spring-121.jpg" style="width: 395px; height: 611px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-3" style="width: 301px; height: 615px;" data-original-width="301" data-original-height="615" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://talesforlife.blog/2016/06/22/a-mighty-portal/img_1451/" border="0" itemprop="url"> <meta itemprop="width" content="297"> <meta itemprop="height" content="223"> <img data-attachment-id="12569" data-orig-file="https://talesforlife.files.wordpress.com/2016/06/img_1451.jpg" data-orig-size="4320,3240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SD1400 IS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1423930314&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1451" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2016/06/img_1451.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2016/06/img_1451.jpg?w=700" src="https://talesforlife.files.wordpress.com/2016/06/img_1451.jpg?w=297&#038;h=223" width="297" height="223" data-original-width="297" data-original-height="223" itemprop="http://schema.org/image" title="IMG_1451" alt="IMG_1451" style="width: 297px; height: 223px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://talesforlife.blog/riverwalk-etc-101/" border="0" itemprop="url"> <meta itemprop="width" content="297"> <meta itemprop="height" content="157"> <img data-attachment-id="12494" data-orig-file="https://talesforlife.files.wordpress.com/2016/06/riverwalk-etc-101.jpg" data-orig-size="2965,1564" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-H300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1371688354&quot;,&quot;copyright&quot;:&quot;Copyright 2009&quot;,&quot;focal_length&quot;:&quot;128&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Riverwalk, etc 101" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2016/06/riverwalk-etc-101.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2016/06/riverwalk-etc-101.jpg?w=700" src="https://talesforlife.files.wordpress.com/2016/06/riverwalk-etc-101.jpg?w=297&#038;h=157" width="297" height="157" data-original-width="297" data-original-height="157" itemprop="http://schema.org/image" title="Riverwalk, etc 101" alt="Riverwalk, etc 101" style="width: 297px; height: 157px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://talesforlife.blog/2016/09/16/fridays-passing-fancies-classic-car-fever/yachats-fri-sat-231/" border="0" itemprop="url"> <meta itemprop="width" content="297"> <meta itemprop="height" content="223"> <img data-attachment-id="13765" data-orig-file="https://talesforlife.files.wordpress.com/2016/09/yachats-fri-sat-231.jpg" data-orig-size="3648,2736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-H300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1379465655&quot;,&quot;copyright&quot;:&quot;Copyright 2009&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="yachats-fri-sat-231" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2016/09/yachats-fri-sat-231.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2016/09/yachats-fri-sat-231.jpg?w=700" src="https://talesforlife.files.wordpress.com/2016/09/yachats-fri-sat-231.jpg?w=297&#038;h=223" width="297" height="223" data-original-width="297" data-original-height="223" itemprop="http://schema.org/image" title="yachats-fri-sat-231" alt="yachats-fri-sat-231" style="width: 297px; height: 223px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 700px; height: 494px;" data-original-width="700" data-original-height="494" > <div class="gallery-group images-2" style="width: 328px; height: 494px;" data-original-width="328" data-original-height="494" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://talesforlife.blog/2016/11/11/fridays-passing-fanciespoem-goodness-of-this-world/walk-008/" border="0" itemprop="url"> <meta itemprop="width" content="324"> <meta itemprop="height" content="243"> <img data-attachment-id="15456" data-orig-file="https://talesforlife.files.wordpress.com/2016/11/walk-008.jpg" data-orig-size="5152,3864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX S3500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478518867&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9.5&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="walk-008" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2016/11/walk-008.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2016/11/walk-008.jpg?w=700" src="https://talesforlife.files.wordpress.com/2016/11/walk-008.jpg?w=324&#038;h=243" width="324" height="243" data-original-width="324" data-original-height="243" itemprop="http://schema.org/image" title="walk-008" alt="walk-008" style="width: 324px; height: 243px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://talesforlife.blog/2014/01/10/case-of-the-velvety-glove/attachment/3848/" border="0" itemprop="url"> <meta itemprop="width" content="324"> <meta itemprop="height" content="243"> <img data-attachment-id="3848" data-orig-file="https://talesforlife.files.wordpress.com/2014/01/dscn0449.jpg" data-orig-size="5152,3864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX S3500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1382786859&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18.8&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;??????????&quot;}" data-image-title="??????????" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2014/01/dscn0449.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2014/01/dscn0449.jpg?w=700" src="https://talesforlife.files.wordpress.com/2014/01/dscn0449.jpg?w=324&#038;h=243" width="324" height="243" data-original-width="324" data-original-height="243" itemprop="http://schema.org/image" title="??????????" alt="??????????" style="width: 324px; height: 243px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 372px; height: 494px;" data-original-width="372" data-original-height="494" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://talesforlife.blog/2014/09/01/lucindas-thirst/img_8265-2/" border="0" itemprop="url"> <meta itemprop="width" content="368"> <meta itemprop="height" content="490"> <img data-attachment-id="6190" data-orig-file="https://talesforlife.files.wordpress.com/2014/09/img_8265.jpg" data-orig-size="3240,4320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SD1400 IS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1408825379&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8265" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2014/09/img_8265.jpg?w=225" data-large-file="https://talesforlife.files.wordpress.com/2014/09/img_8265.jpg?w=700" src="https://talesforlife.files.wordpress.com/2014/09/img_8265.jpg?w=368&#038;h=490" width="368" height="490" data-original-width="368" data-original-height="490" itemprop="http://schema.org/image" title="IMG_8265" alt="IMG_8265" style="width: 368px; height: 490px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 700px; height: 353px;" data-original-width="700" data-original-height="353" > <div class="gallery-group images-1" style="width: 470px; height: 353px;" data-original-width="470" data-original-height="353" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://talesforlife.blog/2016/10/21/fridays-quick-picks-autumn-gardenmeditation/dscf2724/" border="0" itemprop="url"> <meta itemprop="width" content="466"> <meta itemprop="height" content="349"> <img data-attachment-id="14342" data-orig-file="https://talesforlife.files.wordpress.com/2016/10/dscf2724.jpg" data-orig-size="4288,3216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S4000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1381936606&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.029411764705882&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscf2724" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2016/10/dscf2724.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2016/10/dscf2724.jpg?w=700" src="https://talesforlife.files.wordpress.com/2016/10/dscf2724.jpg?w=466&#038;h=349" width="466" height="349" data-original-width="466" data-original-height="349" itemprop="http://schema.org/image" title="dscf2724" alt="dscf2724" style="width: 466px; height: 349px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 230px; height: 353px;" data-original-width="230" data-original-height="353" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://talesforlife.blog/2016/11/23/framing-life/noble-woods-irv-walks-030/" border="0" itemprop="url"> <meta itemprop="width" content="226"> <meta itemprop="height" content="176"> <img data-attachment-id="15678" data-orig-file="https://talesforlife.files.wordpress.com/2016/11/noble-woods-irv-walks-030.jpg" data-orig-size="4912,3819" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX S3500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1479566556&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="noble-woods-irv-walks-030" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2016/11/noble-woods-irv-walks-030.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2016/11/noble-woods-irv-walks-030.jpg?w=700" src="https://talesforlife.files.wordpress.com/2016/11/noble-woods-irv-walks-030.jpg?w=226&#038;h=176" width="226" height="176" data-original-width="226" data-original-height="176" itemprop="http://schema.org/image" title="noble-woods-irv-walks-030" alt="noble-woods-irv-walks-030" style="width: 226px; height: 176px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://talesforlife.blog/steigerwald-spring-15-2/" border="0" itemprop="url"> <meta itemprop="width" content="226"> <meta itemprop="height" content="169"> <img data-attachment-id="17083" data-orig-file="https://talesforlife.files.wordpress.com/2017/01/steigerwald-spring-15.jpg" data-orig-size="3648,2736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-H300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1368660603&quot;,&quot;copyright&quot;:&quot;Copyright 2009&quot;,&quot;focal_length&quot;:&quot;5.8&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="steigerwald-spring-15" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2017/01/steigerwald-spring-15.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2017/01/steigerwald-spring-15.jpg?w=700" src="https://talesforlife.files.wordpress.com/2017/01/steigerwald-spring-15.jpg?w=226&#038;h=169" width="226" height="169" data-original-width="226" data-original-height="169" itemprop="http://schema.org/image" title="steigerwald-spring-15" alt="steigerwald-spring-15" style="width: 226px; height: 169px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 700px; height: 242px;" data-original-width="700" data-original-height="242" > <div class="gallery-group images-1" style="width: 379px; height: 242px;" data-original-width="379" data-original-height="242" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://talesforlife.blog/cropped-mirror-lake-7-12-037-jpg/" border="0" itemprop="url"> <meta itemprop="width" content="375"> <meta itemprop="height" content="238"> <img data-attachment-id="17090" data-orig-file="https://talesforlife.files.wordpress.com/2012/07/cropped-mirror-lake-7-12-037.jpg" data-orig-size="1440,914" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-mirror-lake-7-12-037.jpg" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2012/07/cropped-mirror-lake-7-12-037.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2012/07/cropped-mirror-lake-7-12-037.jpg?w=700" src="https://talesforlife.files.wordpress.com/2012/07/cropped-mirror-lake-7-12-037.jpg?w=375&#038;h=238" width="375" height="238" data-original-width="375" data-original-height="238" itemprop="http://schema.org/image" title="cropped-mirror-lake-7-12-037.jpg" alt="cropped-mirror-lake-7-12-037.jpg" style="width: 375px; height: 238px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 321px; height: 242px;" data-original-width="321" data-original-height="242" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://talesforlife.blog/dscn1740/" border="0" itemprop="url"> <meta itemprop="width" content="317"> <meta itemprop="height" content="238"> <img data-attachment-id="17099" data-orig-file="https://talesforlife.files.wordpress.com/2017/01/dscn1740.jpg" data-orig-size="5152,3864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX S3500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1390056867&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32.9&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscn1740" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2017/01/dscn1740.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2017/01/dscn1740.jpg?w=700" src="https://talesforlife.files.wordpress.com/2017/01/dscn1740.jpg?w=317&#038;h=238" width="317" height="238" data-original-width="317" data-original-height="238" itemprop="http://schema.org/image" title="dscn1740" alt="dscn1740" style="width: 317px; height: 238px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside></div><!-- #secondary -->		</header><!-- #masthead -->

		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-31621" class="post-31621 post type-post status-publish format-standard hentry category-uncategorized category-wplongform category-creative-nonfiction category-prose category-nonfiction category-autobiography tag-friendship tag-city-life tag-best-things-of-life tag-coffee-shops tag-civility-of-tea-and-coffee tag-gathering-places">
			<div class="entry-meta light-text">
			<a href="https://talesforlife.blog/author/tales4life/" title="Posts by Cynthia Guenther Richardson" rel="author">Cynthia Guenther Richardson</a>			<span class="cat-links">
				in <a href="https://talesforlife.blog/category/uncategorized/" rel="category tag">Uncategorized</a>, <a href="https://talesforlife.blog/category/wplongform/" rel="category tag">WPLongform</a>, <a href="https://talesforlife.blog/category/creative-nonfiction/" rel="category tag">creative nonfiction</a>, <a href="https://talesforlife.blog/category/prose/" rel="category tag">prose</a>, <a href="https://talesforlife.blog/category/nonfiction/" rel="category tag">nonfiction</a>, <a href="https://talesforlife.blog/category/autobiography/" rel="category tag">autobiography</a>			</span><!-- .cat-links -->

			<span class="published-on"><time class="entry-date published" datetime="2018-02-14T20:06:47+00:00">February 14, 2018</time><time class="updated" datetime="2018-02-15T00:44:51+00:00">February 15, 2018</time></span>

							<span class="word-count">2,737 Words</span>
			
					</div><!-- .entry-meta -->
			<header class="entry-header">
			<h1 class="entry-title">There is Good Coffee Alone, Then There is Coffee with My&nbsp;Friend</h1>		</header><!-- .entry-header -->
	<div class="entry-content">
		<p><a href="https://talesforlife.blog/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/57337ce022b65/" rel="attachment wp-att-31624"><img data-attachment-id="31624" data-permalink="https://talesforlife.blog/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/57337ce022b65/" data-orig-file="https://talesforlife.files.wordpress.com/2018/02/57337ce022b65.jpg?w=700" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="57337ce022b65" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2018/02/57337ce022b65.jpg?w=700?w=300" data-large-file="https://talesforlife.files.wordpress.com/2018/02/57337ce022b65.jpg?w=700?w=640" class="aligncenter size-full wp-image-31624" src="https://talesforlife.files.wordpress.com/2018/02/57337ce022b65.jpg?w=700" alt="" srcset="https://talesforlife.files.wordpress.com/2018/02/57337ce022b65.jpg 640w, https://talesforlife.files.wordpress.com/2018/02/57337ce022b65.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2018/02/57337ce022b65.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px"   /></a></p>
<p>I visit a suburban coffee shop right after I get work done at the dentist. And if I feel restless, unfocused or a bit lonely I can head to my area &#8220;close-in&#8221; (interesting word for inner city near the river, gradually gentrified and booming) city streets to mix with others who are sipping a latte or macchiato or double espresso. Coffee shops abound in my city and they are always busy. Within a few blocks I have my choice of a half dozen, and a 5-10 minute drive will take me to another twelve (or more). I found conflicting numbers regarding how many Portland metro area offers, but it is may lie somewhere between 750-850 shops (one source stated at least 1200, not too shocking). And then there are the cafes which offer lighter food offerings with their impressive array of coffee as well as fine teas.  I have favorite stops in my neighborhood but I won&#8217;t deign to rate them as I&#8217;m no coffee snob. I go where it&#8217;s friendly, the drinks go down easy and don&#8217;t agitate my stomach while the decor doesn&#8217;t startle or bore me too much. Though I can order a fresh cup at a tiny hangdog roadside stand and be fulfilled as I drive away.</p>
<p>I have always loved tea and have become more a tea person over the years (this stomach is fussy). Still, I enjoy a good cup now and then, especially an expert Aztec mocha made with almond milk, no whip. Add a tasty scone or banana or zucchini bread. That specific drink is found at Insomnia Coffee in the suburbs, and I look forward to visiting following each dentist appointment. Since I&#8217;m a frequent patient&#8211;they treat me like family&#8211;this is a grand motivator for me to endure with acceptance any indignities that are forthcoming. Last Monday I stopped as usual at Insomnia but to my dismay it was being remodeled.  What a let down, I thought the interior is great. I&#8217;m hoping this is a good sign, they&#8217;ll be back with bigger or better changes. But there are other choices, of course, though I went home to nurse my own cold brew mocha before the numbness wore off.</p>
<p>It got me thinking, though, how big a role coffee shops and/or cafes play in my life and apparently most people&#8217;s&#8211; at least in the Northwest, place of chilled rainy winters (but long clear summers). There are so many bars and eateries here where scores of people drop loads of money but I don&#8217;t drink alcohol and am not a big foodie. Thus, coffee and tea with lighter fare are mainstays. I go in search fairly often, as Portlanders do, for these. (We are reputedly just third in the country for most coffee drinkers&#8211;Seattle and San Francisco beat us a bit.)</p>
<p>I like the fact that these shops are meeting places and they support our artisan culture. I like the civilized air that presides in such businesses no matter how humble, how varieties of people come together and don&#8217;t find anything to fight about despite a good caffeine buzz. And most of our coffee shops are independently owned, despite Starbucks&#8217; ubiquity (only 295 here owned by them&#8230;) and they do thrive. Beyond that it&#8217;s the atmosphere, usually cozy, sometimes sophisticated, and wall to wall packed with humans. (And sometimes dogs; Portland is dog heaven, one wonders if they are the actual ruling class here.) I muse over how we can be shoulder to shoulder yet claim our bit of privacy, too, and everyone goes about their own business&#8211;or not, if given to spontaneous conversations. Often computers dominate the tables, though, another pro for coffee shop hounds.</p>
<p>Just last Saturday morning my friend Brenda and I met to catch up. We live thirty minutes or more away depending on traffic so we usually talk on the phone, then meet up as we can. We were in the atmospheric Costello&#8217;s Travel Cafe, started after a young man traveled the world, then returned with a vision for a family business. (Other good spots for us include Grand Central Bakery, Jim and Patty&#8217;s, Townshend Teas, Stumptown, Caffe D&#8217;Arte, Petite Provence, Fleur de Lis, Peet&#8217;s, Cadillac Cafe&#8211;yes, it showcases a real, very pink vintage Cadillac inside). We thought we might be out of luck getting a table but spotted a narrow one pressed against a front window. She snagged it as I got in line to order at the counter, then she took a spot in the longer line as I sipped my mug of coffee and tasted a mixed berry scone. One comes armed with patience at coffee shops or you might even stand outside to snag a table or even a bench as someone leaves. Or up and find another nearby spot.</p>
<p>We had a good view of full tables outdoors&#8211;it was chilly but no rain. There was sheer blue sky above houses turned into businesses, a few older offices. Pedestrians attired in various fashions or lack thereof, hard to say, sauntered by. There also stood a medium sized, buff colored, luxuriously furred mutt tied up at a bike rack. He&#8217;d accompanied a couple of guys who sat across from him. That dog attracted everyone who passed, like honey for bees, though he did nothing but sit, then stand assuredly, a model of a dog. Perhaps that was it&#8211;he didn&#8217;t set off alarms and was just being gorgeous.</p>
<p>&#8220;Watch this,&#8221; Brenda said, &#8220;his parents should check that dog and talk to the owner first but there some nutty kid goes!&#8221;  She sloshed about the tea bag in a bowl-shaped cup, started on a generous slice of cinnamon coffee cake while fascinated by the child&#8217;s seemingly reckless actions. &#8220;Too late!&#8221;</p>
<p>This from a woman whose own dog, Gypsy, growls at me most of the time I get into her car despite having known him all his life. I bare my own teeth in a smile that may be a half-grimace. It&#8217;s the protective nature of the beast. Only Brenda has the magic touch. But the owner of the cafe dog had no concerns plus he&#8217;d been trained to be nicer&#8230;perhaps. Gypsy hasn&#8217;t worried me, even lets me pat his head with his mistress&#8217; assurances.</p>
<p>The perhaps four year old boy plunged his hands into all the lovely fur, ruffed it up good as a series of squeals rushed forth. The dog looked at him from the corner of his eye but was pleased to offer enjoyment. The child was loathe to leave&#8211;only his parents tugging hard at him pried him off. The next child, an older girl, put her head on the dog&#8217;s back and hugged him. Several others paused to pet and speak to the animal who was the most popular being on the block.</p>
<p>I was about to dash out to get my admiring moments in but asked Brenda just how she was doing. Brenda offered a health update which has not been very good for a long while, and then came scenarios involving her six year old niece (for whom she provides care every week-end),  and her work with women prisoners (also in treatment for addiction) at a correctional facility. The stories get longer the farther she moves from her health.</p>
<p>All this when a small round table to the right was not three feet away. A young man with laptop had been joined by two female strangers who chatted away, voices medium quiet so he was not disturbed. Brenda&#8217;s voice doesn&#8217;t lend itself to <em>sotto voce</em> even when it might be applicable. We just mostly talk as if we&#8217;re alone. Anyway, the room resounded with conversations; we joke that we&#8217;ll next need hearing aids that also block out others. But it&#8217;s another coffee shop/cafe with a reputation for talkative gatherings, soccer game gatherings and other events, with worldwide travel footage on two screens. One might be in Europe for all the languages ping-ponging around.</p>
<p>&#8220;My niece is a lovable terror, she knows too much and says it all and she always needs attention! I&#8217;m very happy to give it. I love that kid.&#8221; She laughs from the belly. &#8220;Rug rats, that&#8217;s what I called children, aye? Not ever <em>my</em> fate! Now I&#8217;m a doting aunt. Huh, karma, maybe!&#8221;</p>
<p>Her grey&#8211;blue eyes squinted in warm light brightening everything. She shook out long, still-damp, reddish-brown hair so it was artlessly arrayed. Her Native American genes show up in rising cheekbones and how they sit next to other features, her circuitous storytelling, and becoming still, taciturn when emotion runs deep.</p>
<p>She sat half-sideways; we were that close to the wall, but not uncomfortable. She is ten years younger than I but walks in pain every step. Never complaining unless it is so bad she can&#8217;t contain it. Her wild life story is evident in her face but so is a quirky good humor. Brenda finds life generally funny despite the horrors humans live through (or do not). She maybe should retire from her work as the battle her body fights takes its toll but she loves her clients, is committed to being of service to others. This is all she knows to do.</p>
<p>She&#8217;s been talking about life span lately, how fast it all goes, how it is best to seize every day and find it good before it seeps away. I know she means both of us&#8211;my heart problems, her multiple issues. But more often I sense in her some clouded if infinite horizon as she talks, see the wisp of a most uncertain future in her gaze. I look away for the sharp hurt it brings. And then she is back in the present with a joke and I talk about my adult kids and writing&#8211;she has never read it and I have never asked, it&#8217;s not needed for she knows me at heart&#8211;and the ways of my marriage and our recent trips. She cares for her elderly and similarly feisty mother, travels occasionally but only to hear music, Las Vegas or San Francisco. Once long ago she she took a cruise ship. She listens to my life as I do hers. She want to have lunch with a daughter and me.</p>
<p>We talk about the concert we&#8217;re attending in late spring. She has bought tickets (she buys online the first minute) for every Bonnie Raitt concert we could go to&#8211;is it five or six or even more, now?&#8211; and then I always ask what my portion is. Demand it.</p>
<p>&#8220;So just how much is my ticket to this concert? I know it costs a lot, this is Bonnie Raitt  and James Taylor, come on! We&#8217;re in the ninth row, the middle!&#8221;</p>
<p>She waves my words away, shakes her head. &#8220;You can get me dinner before and a t-shirt! We&#8217;re all set to go.&#8221;</p>
<p>&#8220;You&#8217;re impossible, you always say this when you know I can pay my way and am glad to do it. How can I possibly repay you?&#8221;</p>
<p>&#8220;I like to do this, you&#8217;re my friend, go with the flow.&#8221; She grinned, closed the topic.</p>
<p>I think over where we might eat before the concert. Think how I can never do enough for her, she won&#8217;t often accept it. But I am her friend.</p>
<p>It has been over twenty-five years since we met, working at a facility for gang-affiliated, addicted, abused and homeless youth. We did not trust each other, only grew to like each other when we took smoke breaks together. We stood near the locked doors at night and under eaves if it rained or sat on the curb if it was daytime, clear skies. Made coffee runs together to breath a bit.  She initially noted I was &#8220;too Miss Junior League and sorta snooty&#8221; and I found her dominating, quickly abrasive. I felt tempted to smack her some moments but of course, professional hopes and good sense corralled irritation. We discovered we were far more than what the eye could decipher: she was interested in both God and politics as well as the arts, especially music-. Not just her beloved blues but opera (though she didn&#8217;t and doesn&#8217;t like jazz, to my consternation). Treating people with respect despite the sharp edges she had. And I was no delicate cream puff, not by a long shot, having lived life on and off many edges if not right in the street. She later said she suspected that, she just had to test me to see,  but she was surprised I could handle such tough kids. I soon appreciated her frankness and gave it right back. We laughed hard, something I had forgotten I could do. I liked that we laughed at ourselves, too.</p>
<p>The cafe was buzzing. She picked at her cake as I finished my scone, her voice trailing off as she finished responding to my sharing. She was tired. I glanced at my phone to check the time. I had a commitment with another friend later, a wealth of good times for one day.</p>
<p>&#8220;Ready for the music hunt?&#8221; I asked.</p>
<p>&#8220;Sounds good, <em>sis-tah</em>.&#8221;</p>
<p>We exited for Part 2 of visiting. This was how it went when we got together&#8211;coffee or tea with food, then music, then maybe something else. (She rarely comes to my upper floor apartment as the stairs are too much to tackle.) After checking on a congenial Labradoodle dog&#8211;the Royal Furry One had left&#8211; we took off for the independent music store we love. It has an intimate, cavernous semi-darkness and the various music played, loud. After twenty minutes Brenda was empty-handed while I&#8217;d found a jazz trio. She was coughing, that cough that would not let go, and her steps had been more halting after we&#8217;d parked. Despite all, she laughed it off, as ever: &#8220;I get premium parking in handicapped spots since hips and foot went bad!&#8221; The surgeries helped but not enough.</p>
<p>A broad-shouldered woman, taller than I am, she commands a room even when feeling compromised. It&#8217;s her air of authority right or wrong, the laser-like vision and instinct that scans a scene, her way of asserting that she&#8217;s able to hold off any threat as necessary with her will or a few choice, well-paced words that ring in heads for long moments after. She stands as she lives, with courage and clarity, exudes a passionate interest in life. Even when she, herself, may be vulnerable. Of course, she is just a person felled by what most are felled by even while asserting it&#8217;s all good, she&#8217;s got this. And I stand by her.</p>
<p>A narrow window revealed the sun sliding behind thickening clouds. We both had other things to do, not like some days when our agendas are clear so we can waste time and do things like shop at Target for nothing special or visit a dog park so Gypsy is freed from the back of her car.</p>
<p>In the car, she stated, &#8220;Don&#8217;t put that CD in, I don&#8217;t want to hear &#8220;your crazy-ass jazz.&#8221; I retorted,  &#8220;I don&#8217;t want to hear all those moaning blues, either.&#8221; That&#8217;s how we are sometimes, smart-mouthed, quick to point out differences that are really just a few steps apart, like the span between chartreuse and pine green.</p>
<p>Next time. There has always been a &#8220;next time&#8221; year after year, and we have each changed. She&#8217;s gotten more careful with language and more pensive. I have found more joy and peace, shed my reserved amour some. Perhaps we&#8217;ll meet at a pretty place that has fifty fine teas in big glass jars or  at a spartan setting with bagels and cheaper coffee or a brunch spot where we&#8217;ll wait for fifteen minutes and the superior coffee costs a fortune. It may be a hideaway coffee shop with a spacious patio and vines snaking up a fence; there&#8217;ll be flowers blooming soon. She&#8217;ll fuss about pesky, noisy birds and I&#8217;ll offer a few nature stories gathered during hikes. We&#8217;ll sip and snack and talk about things, the hardest and the easier, the idiocy of this world and the beauty we still find.</p>
<p>Next year she may feel better, maybe not. Likely not. But we have this stellar friendship, and Bonnie Raitt again in June, that much I will count on despite life being fickle and this flesh wears out bit by bit, mostly without our permission.</p>
<p>I cannot begin to imagine all those fine coffee shops without Brenda.</p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_3592437_post_31621"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://talesforlife.blog/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://talesforlife.blog/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/" data-layout="button_count"></div></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ftalesforlife.blog%2F2018%2F02%2F14%2Fthere-is-good-coffee-alone-then-there-is-coffee-with-my-friend%2F&#038;media=https%3A%2F%2Ftalesforlife.files.wordpress.com%2F2018%2F02%2F57337ce022b65.jpg&#038;description=There%20is%20Good%20Coffee%20Alone%2C%20Then%20There%20is%20Coffee%20with%20My%20Friend" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://talesforlife.blog/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/" data-text="There is Good Coffee Alone, Then There is Coffee with My Friend" data-via="CjgCynthia" data-related="wordpressdotcom">Tweet</a></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://talesforlife.blog/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/"></div></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Ftalesforlife.blog%2F2018%2F02%2F14%2Fthere-is-good-coffee-alone-then-there-is-coffee-with-my-friend%2F&name=There%20is%20Good%20Coffee%20Alone%2C%20Then%20There%20is%20Coffee%20with%20My%20Friend" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Ftalesforlife.blog%2F2018%2F02%2F14%2Fthere-is-good-coffee-alone-then-there-is-coffee-with-my-friend%2F&amp;title=There%20is%20Good%20Coffee%20Alone%2C%20Then%20There%20is%20Coffee%20with%20My%20Friend" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-17885807-31621-5a859e2415b62' data-src='//widgets.wp.com/likes/index.html?ver=20180212#blog_id=17885807&amp;post_id=31621&amp;origin=talesforlife.wordpress.com&amp;obj_id=17885807-31621-5a859e2415b62' data-name='like-post-frame-17885807-31621-5a859e2415b62'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	</div><!-- .entry-content -->

			<div class="entry-footer">
			<ul class="post-tags light-text"><li>Tagged</li><li><a href="https://talesforlife.blog/tag/friendship/" rel="tag">friendship</a></li><li><a href="https://talesforlife.blog/tag/city-life/" rel="tag">city life</a></li><li><a href="https://talesforlife.blog/tag/best-things-of-life/" rel="tag">best things of life</a></li><li><a href="https://talesforlife.blog/tag/coffee-shops/" rel="tag">coffee shops</a></li><li><a href="https://talesforlife.blog/tag/civility-of-tea-and-coffee/" rel="tag">civility of tea and coffee</a></li><li><a href="https://talesforlife.blog/tag/gathering-places/" rel="tag">gathering places</a></li></ul><!-- .post-tags -->
					</div><!-- .entry-footer -->
	</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://talesforlife.blog/2018/02/09/fridays-passing-fancy-winter-light-festival-souls-balm-via-arty-fun/" rel="prev">Fridays&#8217; Passing Fancy: Winter Light Festival, Soul&#8217;s Balm via Arty&nbsp;Fun</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			4 thoughts on &ldquo;<span>There is Good Coffee Alone, Then There is Coffee with My&nbsp;Friend</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-4315" class="comment byuser comment-author-dianaed14 even thread-even depth-1 highlander-comment">
			<article id="div-comment-4315" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/93efc12037e339ecf36c11b2301c4187?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://dianadphotos.wordpress.com' rel='external nofollow' class='url'>dianaed14</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://talesforlife.blog/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/#comment-4315">
							<time datetime="2018-02-15T03:10:38+00:00">
								February 15, 2018 at 3:10 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It amazes me how many people go out for coffee or tea but as you say it is a meeting place and I look back to the sixties when coffee bars equipped with juke boxeswere for teenagers.</p>
<div class="pd-rating" id="pd_rating_holder_3942754_comm_4315"></div>				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/?replytocom=4315#respond' onclick='return addComment.moveForm("div-comment-4315", "4315", "respond", "31621")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-4314" class="comment byuser comment-author-derrickjknight odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-4314" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e1d42dff633ee6490afc6d1272222de4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://derrickjknight.wordpress.com' rel='external nofollow' class='url'>derrickjknight</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://talesforlife.blog/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/#comment-4314">
							<time datetime="2018-02-15T01:15:52+00:00">
								February 15, 2018 at 1:15 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Beautifully, sensitively, written. Old friends are priceless. (We like neither tea nor Starbucks &#8211; but we love good coffee)</p>
<div class="pd-rating" id="pd_rating_holder_3942754_comm_4314"></div>				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/?replytocom=4314#respond' onclick='return addComment.moveForm("div-comment-4314", "4314", "respond", "31621")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-4312" class="comment even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-4312" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://i0.wp.com/graph.facebook.com/v2.9/134534467101688/picture?q=type%3Dlarge%26_md5%3Da7c9b464869d01dc6d0adc9bed096315&#038;resize=48%2C48' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='https://www.facebook.com/app_scoped_user_id/134534467101688/' rel='external nofollow' class='url'>Walter Doege</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://talesforlife.blog/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/#comment-4312">
							<time datetime="2018-02-14T21:26:25+00:00">
								February 14, 2018 at 9:26 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>wonderful</p>
<div class="pd-rating" id="pd_rating_holder_3942754_comm_4312"></div>				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/?replytocom=4312#respond' onclick='return addComment.moveForm("div-comment-4312", "4312", "respond", "31621")'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-4313" class="comment byuser comment-author-tales4life bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-4313" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/df99befc5019d81659f31bb5ac3a9ef8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='https://talesforlife.wordpress.com' rel='external nofollow' class='url'>Cynthia Guenther Richardson</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://talesforlife.blog/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/#comment-4313">
							<time datetime="2018-02-15T00:45:54+00:00">
								February 15, 2018 at 12:45 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you</p>
<div class="pd-rating" id="pd_rating_holder_3942754_comm_4313"></div>				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/?replytocom=4313#respond' onclick='return addComment.moveForm("div-comment-4313", "4313", "respond", "31621")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">I'm happy to hear from you! Tell me what you think. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://talesforlife.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="926af06261" /><input type="hidden" name="_wp_http_referer" value="/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='31621' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b87fccb1a9" /></p>
<input type="hidden" name="genseq" value="1518706212" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="161"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #content-wrapper -->

			<div id="slide-menu" aria-expanded="false">
			<button class="menu-toggle" aria-controls="slide-menu" aria-expanded="false">Menu</button>

			<h2 class="menu-title">Menu</h2>
			<nav id="slide-navigation" class="main-slide-navigation" role="navigation">
				<ul id="menu-search-for-more" class="menu"><li id="menu-item-17053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17053"><a href="https://talesforlife.wordpress.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-17054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17054"><a href="https://talesforlife.blog/about/">About</a></li>
</ul>
</li>
<li id="menu-item-17067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17067"><a href="https://talesforlife.blog/category/creative-nonfiction/">creative nonfiction</a></li>
<li id="menu-item-17060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17060"><a href="https://talesforlife.blog/category/fiction/">fiction</a></li>
<li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="https://talesforlife.blog/category/poetry/">poetry</a></li>
<li id="menu-item-17057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17057"><a href="https://talesforlife.blog/category/photography/">photography</a></li>
<li id="menu-item-17068" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17068"><a href="https://talesforlife.blog/2016/12/27/daily-prompt-ovationinterlochen-muse/">Daily Prompt: Ovation/Interlochen Muse</a></li>
<li id="menu-item-17069" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17069"><a href="https://talesforlife.blog/2016/12/23/angel-reckoning/">Angel Reckoning</a></li>
<li id="menu-item-17070" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17070"><a href="https://talesforlife.blog/2016/12/21/better-than-just-a-way-through/">A Better Way Through Hardships</a></li>
<li id="menu-item-17071" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17071"><a href="https://talesforlife.blog/2016/12/19/fragrance-of-life/">Fragrance of Life</a></li>
<li id="menu-item-17072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17072"><a href="https://talesforlife.blog/2016/12/16/fridays-passing-fanciespoem-sledding/">Friday&#8217;s Passing Fancies/Poem: Sledding</a></li>
<li id="menu-item-17073" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17073"><a href="https://talesforlife.blog/2016/12/14/heart-light-snow/">Heart, Light, Snow</a></li>
<li id="menu-item-17074" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17074"><a href="https://talesforlife.blog/2016/12/12/a-small-ice-war/">A Small Ice War</a></li>
<li id="menu-item-17075" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17075"><a href="https://talesforlife.blog/2016/12/10/fridaysaturday-quick-picks-surprise-snow/">Friday/Saturday Quick Picks: Surprise Snow!</a></li>
<li id="menu-item-17076" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17076"><a href="https://talesforlife.blog/2016/12/07/breaking-the-night/">Breaking the Night</a></li>
<li id="menu-item-17077" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17077"><a href="https://talesforlife.blog/2016/12/05/secrets-horses-keep/">Secrets Horses Keep</a></li>
<li id="menu-item-17078" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17078"><a href="https://talesforlife.blog/2016/12/02/fridays-passing-fanciespoem-ten-thousand-mercies/">Friday&#8217;s Passing Fancies/Poem: Ten Thousand Mercies</a></li>
<li id="menu-item-17079" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17079"><a href="https://talesforlife.blog/2016/11/30/a-few-mavens-of-wisdom-what-they-offered-me-then/">A Few Mavens of Wisdom: What They Offered Me</a></li>
<li id="menu-item-17080" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17080"><a href="https://talesforlife.blog/2016/11/28/the-fine-art-of-brady-oconnell/">The Fine Art of Brady O&#8217;Connell</a></li>
<li id="menu-item-17081" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17081"><a href="https://talesforlife.blog/2016/11/25/fridays-passing-fanciespoem-a-rain-healing/">Friday&#8217;s Passing Fancies/Poem: A Rain Healing</a></li>
<li id="menu-item-17082" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17082"><a href="https://talesforlife.blog/2016/11/23/framing-life/">Framing Life</a></li>
<li id="menu-item-24297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24297"><a href="https://talesforlife.blog/whisked-away-despite-usual-protests/">Whisked Away! (Despite Usual Protests)</a></li>
</ul>			</nav><!-- #slide-navigation -->

					</div><!-- #slide-menu -->
	</div><!-- #page -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-3" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-3-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://jeteliot.wordpress.com" class="bump-view" data-bump-view="bif">Jet Eliot</a><p><small>Travel and Wildlife Adventures</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://writersinthestorm.wordpress.com" class="bump-view" data-bump-view="bif">Writers In The Storm Blog</a><p><small>Novel Writing</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://writerunboxed.com/" class="bump-view" data-bump-view="bif">Writer Unboxed</a><p><small>about the craft and business of fiction</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://photopaulm.com" class="bump-view" data-bump-view="bif">Paul Militaru</a><p><small>Photography Portfolio</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://worddreams.wordpress.com" class="bump-view" data-bump-view="bif">WordDreams...</a><p><small>Jacqui Murray&#039;s</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mabelkwong.com" class="bump-view" data-bump-view="bif">Mabel Kwong</a><p><small>Asian Australian. Multiculturalism</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://webtactician.wordpress.com/" class="bump-view" data-bump-view="bif">DesignTactician.blog</a><p><small>Thoughts on design and adventures in photography by Jeff Golenski—UX designer at Automattic.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://kencraftpoetry.wordpress.com" class="bump-view" data-bump-view="bif">kencraftpoetry</a><p><small>Updates on a Free-Verse Life</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://toffeefee.wordpress.com" class="bump-view" data-bump-view="bif">The World according to Dina</a><p><small>Notes on Seeing, Reading &amp; Writing, Living &amp; Loving in The North</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://throughtheluminarylens.wordpress.com" class="bump-view" data-bump-view="bif">through the luminary lens</a><p><small>The sun is the great luminary of all life - Frank Lloyd Wright</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://disappearinginplainsight.com" class="bump-view" data-bump-view="bif">disappearinginplainsight</a><p><small>Writing about writing</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://roosruse.wordpress.com" class="bump-view" data-bump-view="bif">What Next: Behind Roo&#039;s Ruse</a><p><small>Is it destiny, happenstance or stratagem?</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://gardeninacity.wordpress.com" class="bump-view" data-bump-view="bif">gardeninacity</a><p><small>Notes from a wildlife-friendly cottage garden</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://cornwallincolours.wordpress.com" class="bump-view" data-bump-view="bif">Under a Cornish Sky</a><p><small>inspired by the colours of the land, sea and sky of Cornwall</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://rgphotographs.wordpress.com" class="bump-view" data-bump-view="bif">Rebecca Gillum Photography</a><p><small>intermingling reality and that imagined.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://joshidaniel.com" class="bump-view" data-bump-view="bif">Joshi Daniel Photography</a><p><small>Images of People Photoblog</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://bopaula.wordpress.com" class="bump-view" data-bump-view="bif">Lost in Translation</a><p><small>Looking for meanings in words, images and sounds</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://windblownwords.wordpress.com" class="bump-view" data-bump-view="bif">Windblownwords</a><p><small>A blog about living and writing.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://smallbluegreenwords.wordpress.com" class="bump-view" data-bump-view="bif">TRAVEL WORDS</a><p><small>Adventures and Postcards from the road</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thegravelghost.com" class="bump-view" data-bump-view="bif">The Gravel Ghost</a><p><small>A Storyteller&#039;s View</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-21" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://hopestatestyle.com" class="bump-view" data-bump-view="bif">HOPE STATE  STYLE</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-22" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://brevity.wordpress.com" class="bump-view" data-bump-view="bif">BREVITY&#039;s Nonfiction Blog</a><p><small>(Somewhat) Daily News from the World of Literary Nonfiction</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-23" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://derrickjknight.com" class="bump-view" data-bump-view="bif">derrickjknight</a><p><small>Ramblings</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-24" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://stevemccurry.blog" class="bump-view" data-bump-view="bif">Steve McCurry&#039;s Blog</a><p><small>Steve&#039;s body of work spans conflicts, vanishing cultures, ancient traditions and contemporary culture alike - yet always retains the human element. www.stevemccurry.com</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-25" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://indahs.com" class="bump-view" data-bump-view="bif">indahs: dive, travel &amp; photography</a><p><small>cities - cultures - ocean - marine life</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-26" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://christophermartinphotography.com" class="bump-view" data-bump-view="bif">Christopher Martin Photography</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-27" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://leafandtwig.wordpress.com" class="bump-view" data-bump-view="bif">leaf and twig</a><p><small>where observation and imagination meet nature in poetry</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-28" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://dailypost.wordpress.com" class="bump-view" data-bump-view="bif">The Daily Post</a><p><small>The Art and Craft of Blogging</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-29" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thelanternroom.wordpress.com" class="bump-view" data-bump-view="bif">The Lantern Room</a><p><small>Enlightenment Through Photography</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-30" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://eyestoheart.me" class="bump-view" data-bump-view="bif">Eyes to Heart</a><p><small>What I&#039;ve seen ... How it makes me feel ...</small></p></div></div></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201807y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-93efc12037e339ecf36c11b2301c4187">
	</div>
	<div class="grofile-hash-map-e1d42dff633ee6490afc6d1272222de4">
	</div>
	<div class="grofile-hash-map-95a0f3b8192b4e053a4621370baf825c">
	</div>
	<div class="grofile-hash-map-df99befc5019d81659f31bb5ac3a9ef8">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/talesforlife.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/talesforlife.wordpress.com\/wp-login.php?action=logout&_wpnonce=d85091cf0e","homeURL":"https:\/\/talesforlife.blog\/","postID":"31621","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="17885807" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://talesforlife.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Tales for Life" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5d79e1e9a8" /><input type="hidden" name="_wp_http_referer" value="/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_3592437_post_31621={"id":3592437,"unique_id":"wp-post-31621","title":"There%20is%20Good%20Coffee%20Alone%2C%20Then%20There%20is%20Coffee%20with%20My%26nbsp%3BFriend","permalink":"https:\/\/talesforlife.blog\/2018\/02\/14\/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend\/","item_id":"_post_31621"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3592437_post_31621 == 'undefined' ){PDRTJS_3592437_post_31621 = new PDRTJS_RATING( PDRTJS_settings_3592437_post_31621 );}}PDRTJS_settings_3942754_comm_4315={"id":3942754,"unique_id":"wp-comment-4315","title":"It%20amazes%20me%20how%20many%20people%20go%20out%20for%20coffee%20or%20tea%20but%20as%20you%20say%20it%20is%20a%20meeting%20place%20and%20I%20look%20back%20to%20the%20sixties%20when%20coffee%20bars%20equipped%20with%20juke%20boxeswere%20for%20teenagers....","permalink":"https:\/\/talesforlife.blog\/2018\/02\/14\/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend\/#comment-4315","item_id":"_comm_4315"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3942754_comm_4315 == 'undefined' ){PDRTJS_3942754_comm_4315 = new PDRTJS_RATING( PDRTJS_settings_3942754_comm_4315 );}}PDRTJS_settings_3942754_comm_4314={"id":3942754,"unique_id":"wp-comment-4314","title":"Beautifully%2C%20sensitively%2C%20written.%20Old%20friends%20are%20priceless.%20%28We%20like%20neither%20tea%20nor%20Starbucks%20-%20but%20we%20love%20good%20coffee%29...","permalink":"https:\/\/talesforlife.blog\/2018\/02\/14\/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend\/#comment-4314","item_id":"_comm_4314"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3942754_comm_4314 == 'undefined' ){PDRTJS_3942754_comm_4314 = new PDRTJS_RATING( PDRTJS_settings_3942754_comm_4314 );}}PDRTJS_settings_3942754_comm_4312={"id":3942754,"unique_id":"wp-comment-4312","title":"wonderful...","permalink":"https:\/\/talesforlife.blog\/2018\/02\/14\/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend\/#comment-4312","item_id":"_comm_4312"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3942754_comm_4312 == 'undefined' ){PDRTJS_3942754_comm_4312 = new PDRTJS_RATING( PDRTJS_settings_3942754_comm_4312 );}}PDRTJS_settings_3942754_comm_4313={"id":3942754,"unique_id":"wp-comment-4313","title":"Thank%20you...","permalink":"https:\/\/talesforlife.blog\/2018\/02\/14\/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend\/#comment-4313","item_id":"_comm_4313"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3942754_comm_4313 == 'undefined' ){PDRTJS_3942754_comm_4313 = new PDRTJS_RATING( PDRTJS_settings_3942754_comm_4313 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/talesforlife.blog\/2018\/02\/14\/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend\/":31621};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/02/14/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"17885807","siteName":"Tales for Life","siteURL":"https:\/\/talesforlife.blog","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/936a99a7cb9dd1fd760e828964850304?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/independent-publisher","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/talesforlife.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftalesforlife.blog%2F2018%2F02%2F14%2Fthere-is-good-coffee-alone-then-there-is-coffee-with-my-friend%2F","themeURL":"","xhrURL":"https:\/\/talesforlife.blog\/wp-admin\/admin-ajax.php","nonce":"0836317bb2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c474851f2f\" \/>","referer":"https:\/\/talesforlife.blog\/2018\/02\/14\/there-is-good-coffee-alone-then-there-is-coffee-with-my-friend\/","canFollow":"1","feedID":"69935869","statusMessage":"","customizeLink":"https:\/\/talesforlife.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftalesforlife.wordpress.com%2F2018%2F02%2F14%2Fthere-is-good-coffee-alone-then-there-is-coffee-with-my-friend%2F","postID":"31621","shortlink":"https:\/\/wp.me\/p1d2UL-8e1","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/talesforlife.blog\/31621","statsLink":"https:\/\/wordpress.com\/stats\/post\/31621\/talesforlife.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Independent Publisher","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 15,321 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/talesforlife.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftalesforlife.blog%2F2018%2F02%2F14%2Fthere-is-good-coffee-alone-then-there-is-coffee-with-my-friend%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/talesforlife.blog\/wp-admin\/admin-ajax.php","nonce":"4fb5fbfbba","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/talesforlife.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftalesforlife.blog%2F2018%2F02%2F14%2Fthere-is-good-coffee-alone-then-there-is-coffee-with-my-friend%2F","blog_id":"17885807","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=17885807&v=wpcom&tz=-8&user_id=0&subd=talesforlife","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUttOwzAM/SHcMMHQeEB8CsoSt3XrXIiTlf09KWKjjKnSeIljx+ccX6KmCCb4jD6rQZTFAxmMH80gd2rx5ApELh15UUwjinovWLDX3jKmy+Tco6spsewVeYsR6+EzVJ9JekyzUFu8yRS8/AcsTBbB6wN1eib5F8dIEZj8CG0wRaClc9PkDRdbCWqaCc7N2ISRj42j27UqmxKTKGaYYqVbGe1EtsMsas+hE6BaGXOYLtwVvLa1QNjrpJyWjKneIBwwJZq7OcduZMhJm/HPnpagr03OoPPt2igl/kxvGR/qX0rHb9Mss65oGZ1CEWQ1YI61LjgFVjCZGC10mnnW+eWtdTWSOMzw0Nyrt3mJbUhry4tBMrSsKSnpdSLfnWwFvbqXzXbz9Lzbbh53wycKd0zv'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180212#ver=20180212' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17885807','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17885807','v':'wpcom','tz':'-8','user_id':'0','post':'31621','subd':'talesforlife'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dldi1Cdz1FW1N6S0NteFFsTTZdcCU0P29mXyxINV1GX24sZ3YuQ1UvQUNPazVmMmRhP0MreGUxY0ZDUj0zLV9VQSxjSnRjU3xpL054dz1jWCZEVS5BWDdNTllEOVYzP0xzRkk4ZGZvfkhEWlVjTk1zLnk9L0J+QzF5XThOakF+Z3E4fC4laGl4UFRIX1UlP35PdGJXLyx2a3V+WXJkSHlCLy5LPXYxdlolWUh4aVQwJXV8Nm8xOSxtZGZHSVhmL0g4bDV4cnI5TExdRmZ2ciVfS110R1NzTENENVR6c0J4fnd3PVFkSSYtKzk3RkcvdHNIbHgwVGFIbElMWEJ6bUpbNVRwMTNUJUJ1ZGg='}]);
_stq.push([ 'clickTrackerInit', '17885807', '31621' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>