<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://talesforlife.blog/xmlrpc.php">

<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Saturday&#8217;s Passing Fancy:  Winter Sea &#8211; Tales for Life</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"fyw8yrk"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active code, .wf-active kbd, .wf-active pre, .wf-active samp{font-family:"Libre Baskerville",serif}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active button, .wf-active input, .wf-active select{font-family:"Libre Baskerville",serif}.wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Libre Baskerville",serif}.wf-active #content #infinite-handle span button, .wf-active .posts-navigation .nav-links a, .wf-active button:not(.menu-toggle), .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Libre Baskerville",serif}.wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active .post-navigation{font-family:"Libre Baskerville",serif}.wf-active .entry-content, .wf-active .entry-summary, .wf-active .page-content{font-family:"Libre Baskerville",serif}.wf-active .entry-content .subtitle{font-family:"Libre Baskerville",serif}.wf-active #comments{font-family:"Libre Baskerville",serif}.wf-active .comment .comment-reply-link:before{font-family:"Libre Baskerville",serif}.wf-active #commentform label{font-family:"Libre Baskerville",serif}.wf-active #commentform span.required{font-family:"Libre Baskerville",serif}.wf-active .widget_recent_entries span.post-date{font-family:"Libre Baskerville",serif}.wf-active .site-description{font-family:"Libre Baskerville",serif}.wf-active .site-posted-on time{font-family:"Libre Baskerville",serif}.wf-active .page-header:not(.page-header-light) .taxonomy-description{font-family:"Libre Baskerville",serif}.wf-active .light-text{font-family:"Libre Baskerville",serif}.wf-active .site-info{font-family:"Libre Baskerville",serif}.wf-active .post-details, .wf-active .post-details a{font-family:"Libre Baskerville",serif}.wf-active .page-links{font-family:"Libre Baskerville",serif}.wf-active .post-edit-link{font-family:"Libre Baskerville",serif}.wf-active .post-author-card .author-description{font-family:"Libre Baskerville",serif}.wf-active #tinymce h1, .wf-active #tinymce h2, .wf-active #tinymce h3, .wf-active #tinymce h4, .wf-active #tinymce h5, .wf-active #tinymce h6, .wf-active .comment-content h1, .wf-active .comment-content h2, .wf-active .comment-content h3, .wf-active .comment-content h4, .wf-active .comment-content h5, .wf-active .comment-content h6, .wf-active .entry-content h1, .wf-active .entry-content h2, .wf-active .entry-content h3, .wf-active .entry-content h4, .wf-active .entry-content h5, .wf-active .entry-content h6, .wf-active .entry-summary h1, .wf-active .entry-summary h2, .wf-active .entry-summary h3, .wf-active .entry-summary h4, .wf-active .entry-summary h5, .wf-active .entry-summary h6, .wf-active .widget_text h1, .wf-active .widget_text h2, .wf-active .widget_text h3, .wf-active .widget_text h4, .wf-active .widget_text h5, .wf-active .widget_text h6{font-family:"sorts-mill-goudy-1","sorts-mill-goudy-2",serif;font-style:normal;font-weight:500}.wf-active h1{font-style:normal;font-weight:500}.wf-active h2{font-style:normal;font-weight:500}.wf-active h3{font-style:normal;font-weight:500}.wf-active h4{font-style:normal;font-weight:500}.wf-active h5{font-style:normal;font-weight:500}.wf-active h6{font-style:normal;font-weight:500}.wf-active blockquote h1, .wf-active blockquote h2, .wf-active blockquote h3, .wf-active blockquote h4{font-family:"sorts-mill-goudy-1","sorts-mill-goudy-2",serif;font-weight:500;font-style:normal}.wf-active div#jp-relatedposts h3.jp-relatedposts-headline em{font-family:"sorts-mill-goudy-1","sorts-mill-goudy-2",serif;font-style:normal;font-weight:500}.wf-active .comment-reply-title, .wf-active .comments-title{font-family:"sorts-mill-goudy-1","sorts-mill-goudy-2",serif;font-weight:500;font-style:normal}.wf-active .image-post-title{font-family:"sorts-mill-goudy-1","sorts-mill-goudy-2",serif;font-weight:500;font-style:normal}.wf-active .page-header:not(.page-header-light) h1{font-style:normal;font-weight:500}.wf-active .entry-title{font-family:"sorts-mill-goudy-1","sorts-mill-goudy-2",serif;font-style:normal;font-weight:500}.wf-active #post-cover-image .cover-meta .single-post-title{font-family:"sorts-mill-goudy-1","sorts-mill-goudy-2",serif;font-style:normal;font-weight:500}.wf-active #hero-header .site-title{font-family:"sorts-mill-goudy-1","sorts-mill-goudy-2",serif;font-style:normal;font-weight:500}.wf-active .site-header .site-title{font-style:normal;font-weight:500}.wf-active .site-header .site-description{font-style:normal;font-weight:500}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=talesforlife.blog&amp;id=17885807&amp;t=1550390390&amp;back=https%3A%2F%2Ftalesforlife.blog%2F2019%2F02%2F16%2Fsaturdays-passing-fancy-winter-sea%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//talesforlife.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Tales for Life &raquo; Feed" href="https://talesforlife.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tales for Life &raquo; Comments Feed" href="https://talesforlife.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tales for Life &raquo; Saturday&#8217;s Passing Fancy: Winter&nbsp;Sea Comments Feed" href="https://talesforlife.blog/2019/02/16/saturdays-passing-fancy-winter-sea/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1-beta2-44733"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9UNEKgzAM/KHVsuHEl7FvsW3QaFNLE3H+/aqyPYzRl3C53HFJ9BqVnYNAEE2Lin7pMbBeo51JMaGH7aerLPNF/7d5nID1CBI7O6mj+8oxWL+4PM6EdsiijZ8PlUld2jTL5qEiDKUAOyfIPMVOdgWBww48UJaVbCu6HuSMPrESeBUtFJtP0A6HfFDx9PNHxsQEzCpXwoWUDHm3w/ekx/VeN23b1s1tfANvX4ws?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='independent-publisher-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVkOFqwzAMhF9omshW6PZj7FliV3U0FMtY9sLevg6h4LI2bH/MHdJ3PhuXBF5joVhwrpCkBo6GgSJlboMH8tmbPWHHlolmMkzVIccTJWpHLNC8sE2U0cqP0P8xjn5DYUle518BXeeFT4GKYdEESa2p+3d2iFVnPnMqvD7vrCK67O1P+k0ZXHVO6A/x10amnkeB7RN7s8GMUcs2vIq91EAKon5cS98YOMvIeQ/N5ERDkwHbVmdX6HP+GA7vx5e3YXgdvi6Ne8uS?cssminify=yes' type='text/css' media='all' />
<style id='independent-publisher-style-inline-css' type='text/css'>
#hero-header { background: url("https://talesforlife.files.wordpress.com/2017/01/cropped-steigerwald-spring-151.jpg") no-repeat center; background-size: cover; background-attachment: scroll; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNjl0KwkAMhC9kDNUWn8SzpNvtNpJuyial17eCIv5QfJoZmG8YXCYImj1mx3GGSebE2ZCCs+aWysvtg9kOf9cnNYdeiAvaQIVzeuoWZRqYBESTvocvyIc4RsOhxiTakmytLtyl6IZr5eEhFe6AcgfC5v+w7XrDgKFXEV0+4n3gMp6r5tCcqqaujtcbOKJ4uw==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkN0KwjAMhV/IrurchRfis2xdVlL7Z5M69OmtOkHZUAgkh3zkHCLHKNArm3sgaUqdM6Tr1CpDK/kLEA51ahkqh/4Nq+AZPD/YGIgdELUaFrYudGhBZIJUAM/FZggL3Hck9BeE8S9mgGOrTiIB4W3m7rKINmv0JCl3pBJGxlDUEKwNs+sf+Ii9Bn5+4jWKLrsopkxHd9g0zXq729d1Y+7rUIJw'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://talesforlife.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wednesday&#8217;s Words/ Nonfiction: Teeth and How They Can&nbsp;Rule' href='https://talesforlife.blog/2019/02/13/wednesdays-words-nonfiction-teeth-and-how-they-can-rule/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://talesforlife.blog/2019/02/16/saturdays-passing-fancy-winter-sea/" />
<link rel='shortlink' href='https://wp.me/p1d2UL-8ZM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftalesforlife.blog%2F2019%2F02%2F16%2Fsaturdays-passing-fancy-winter-sea%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftalesforlife.blog%2F2019%2F02%2F16%2Fsaturdays-passing-fancy-winter-sea%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Saturday&#8217;s Passing Fancy:  Winter Sea" />
<meta property="og:url" content="https://talesforlife.blog/2019/02/16/saturdays-passing-fancy-winter-sea/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2019-02-17T01:21:44+00:00" />
<meta property="article:modified_time" content="2019-02-17T01:21:44+00:00" />
<meta property="og:site_name" content="Tales for Life" />
<meta property="og:image" content="https://talesforlife.files.wordpress.com/2019/02/dscf6666.jpg" />
<meta property="og:image:width" content="4288" />
<meta property="og:image:height" content="3216" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CjgCynthia" />
<meta name="twitter:site" content="@CjgCynthia" />
<meta name="twitter:text:title" content="Saturday&#8217;s Passing Fancy: Winter&nbsp;Sea" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Post by @CjgCynthia." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://talesforlife.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://talesforlife.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://talesforlife.blog/osd.xml" title="Tales for Life" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Tales for Life" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Some stories just need to be told: healing and  wholeness in everyday life" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://talesforlife.blog/feed/;icon-uri=https://talesforlife.files.wordpress.com/2018/08/cropped-31466869_10216600304345181_5013561521289035776_o.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><link rel="amphtml" href="https://talesforlife.blog/2019/02/16/saturdays-passing-fancy-winter-sea/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://talesforlife.files.wordpress.com/2018/08/cropped-31466869_10216600304345181_5013561521289035776_o.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://talesforlife.files.wordpress.com/2018/08/cropped-31466869_10216600304345181_5013561521289035776_o.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://talesforlife.files.wordpress.com/2018/08/cropped-31466869_10216600304345181_5013561521289035776_o.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://talesforlife.files.wordpress.com/2018/08/cropped-31466869_10216600304345181_5013561521289035776_o.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-34582 single-format-standard custom-background mp6 customizer-styles-applied has-header-image has-sidebar gravatar-logo-disabled highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div id="hero-header" class="site-hero-section">
			<a id="slide-menu-toggle" class="menu-toggle" href="#slide-menu" aria-controls="slide-menu" aria-expanded="false" role="button" onclick="return false;">
			Menu		</a><!-- #slide-menu-toggle -->
	
	<div class="inner">
				<h1 class="site-title"><a href="https://talesforlife.blog/" rel="home">Tales for Life</a></h1>
		<h2 class="site-description">Some stories just need to be told: healing and  wholeness in everyday life</h2>

			</div><!-- .inner -->
</div><!-- #hero-header -->


	<div id="content-wrapper">
		<header id="masthead" class="site-header" role="banner">
			
			
<div id="secondary" class="widget-area" role="complementary">
	<aside id="freshly_pressed-8" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-circle.png" width="150px" height="150px" /></a>
</aside><aside id="media_image-4" class="widget widget_media_image"><h1 class="widget-title">Discover</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://discover.files.wordpress.com/2015/12/discover-badge-rectangle.png" alt="" width="200" height="62" /></aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
										<a href="https://talesforlife.blog/2015/10/07/love-and-excisions/" class="bump-view" data-bump-view="tp">
						Love and Excisions					</a>
										</li>
								<li>
										<a href="https://talesforlife.blog/2016/03/02/cigarettes-alcohol-such-ordinary-thieves/" class="bump-view" data-bump-view="tp">
						Cigarettes, Alcohol: Such Ordinary Thieves					</a>
										</li>
								<li>
										<a href="https://talesforlife.blog/2017/11/13/castoffs/" class="bump-view" data-bump-view="tp">
						Castoffs					</a>
										</li>
								<li>
										<a href="https://talesforlife.blog/2016/11/30/a-few-mavens-of-wisdom-what-they-offered-me-then/" class="bump-view" data-bump-view="tp">
						A Few Mavens of Wisdom: What They Offered Me					</a>
										</li>
								<li>
										<a href="https://talesforlife.blog/2014/07/31/becoming-bolder-disclosures-of-a-somewhat-reluctant-adventurer/" class="bump-view" data-bump-view="tp">
						Becoming Bolder: Disclosures of a Somewhat Reluctant Adventurer					</a>
										</li>
								<li>
										<a href="https://talesforlife.blog/2013/08/27/pastime/" class="bump-view" data-bump-view="tp">
						Pastime					</a>
										</li>
								<li>
										<a href="https://talesforlife.blog/about/" class="bump-view" data-bump-view="tp">
						About					</a>
										</li>
								<li>
										<a href="https://talesforlife.blog/2016/03/11/time-out-for-this-bird/" class="bump-view" data-bump-view="tp">
						Time Out for This Bird					</a>
										</li>
								<li>
										<a href="https://talesforlife.blog/2017/01/18/my-tentative-plan-for-becoming-an-old-woman/" class="bump-view" data-bump-view="tp">
						My (Very Loose) Plan for Becoming an Old Woman					</a>
										</li>
								<li>
										<a href="https://talesforlife.blog/2017/06/28/behold-what-the-eye-can-see/" class="bump-view" data-bump-view="tp">
						Behold What the Eye Can See					</a>
										</li>
				</ul></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://talesforlife.blog" data-blog="https://talesforlife.blog" data-lang="en" data-show-follower-count="true">Follow Tales for Life on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://talesforlife.blog/2019/02/'> February 2019 </option>
	<option value='https://talesforlife.blog/2019/01/'> January 2019 </option>
	<option value='https://talesforlife.blog/2018/12/'> December 2018 </option>
	<option value='https://talesforlife.blog/2018/11/'> November 2018 </option>
	<option value='https://talesforlife.blog/2018/10/'> October 2018 </option>
	<option value='https://talesforlife.blog/2018/09/'> September 2018 </option>
	<option value='https://talesforlife.blog/2018/08/'> August 2018 </option>
	<option value='https://talesforlife.blog/2018/07/'> July 2018 </option>
	<option value='https://talesforlife.blog/2018/06/'> June 2018 </option>
	<option value='https://talesforlife.blog/2018/05/'> May 2018 </option>
	<option value='https://talesforlife.blog/2018/04/'> April 2018 </option>
	<option value='https://talesforlife.blog/2018/03/'> March 2018 </option>
	<option value='https://talesforlife.blog/2018/02/'> February 2018 </option>
	<option value='https://talesforlife.blog/2018/01/'> January 2018 </option>
	<option value='https://talesforlife.blog/2017/12/'> December 2017 </option>
	<option value='https://talesforlife.blog/2017/11/'> November 2017 </option>
	<option value='https://talesforlife.blog/2017/10/'> October 2017 </option>
	<option value='https://talesforlife.blog/2017/09/'> September 2017 </option>
	<option value='https://talesforlife.blog/2017/08/'> August 2017 </option>
	<option value='https://talesforlife.blog/2017/07/'> July 2017 </option>
	<option value='https://talesforlife.blog/2017/06/'> June 2017 </option>
	<option value='https://talesforlife.blog/2017/05/'> May 2017 </option>
	<option value='https://talesforlife.blog/2017/04/'> April 2017 </option>
	<option value='https://talesforlife.blog/2017/03/'> March 2017 </option>
	<option value='https://talesforlife.blog/2017/02/'> February 2017 </option>
	<option value='https://talesforlife.blog/2017/01/'> January 2017 </option>
	<option value='https://talesforlife.blog/2016/12/'> December 2016 </option>
	<option value='https://talesforlife.blog/2016/11/'> November 2016 </option>
	<option value='https://talesforlife.blog/2016/10/'> October 2016 </option>
	<option value='https://talesforlife.blog/2016/09/'> September 2016 </option>
	<option value='https://talesforlife.blog/2016/08/'> August 2016 </option>
	<option value='https://talesforlife.blog/2016/07/'> July 2016 </option>
	<option value='https://talesforlife.blog/2016/06/'> June 2016 </option>
	<option value='https://talesforlife.blog/2016/05/'> May 2016 </option>
	<option value='https://talesforlife.blog/2016/04/'> April 2016 </option>
	<option value='https://talesforlife.blog/2016/03/'> March 2016 </option>
	<option value='https://talesforlife.blog/2016/02/'> February 2016 </option>
	<option value='https://talesforlife.blog/2016/01/'> January 2016 </option>
	<option value='https://talesforlife.blog/2015/12/'> December 2015 </option>
	<option value='https://talesforlife.blog/2015/11/'> November 2015 </option>
	<option value='https://talesforlife.blog/2015/10/'> October 2015 </option>
	<option value='https://talesforlife.blog/2015/09/'> September 2015 </option>
	<option value='https://talesforlife.blog/2015/08/'> August 2015 </option>
	<option value='https://talesforlife.blog/2015/07/'> July 2015 </option>
	<option value='https://talesforlife.blog/2015/06/'> June 2015 </option>
	<option value='https://talesforlife.blog/2015/05/'> May 2015 </option>
	<option value='https://talesforlife.blog/2015/04/'> April 2015 </option>
	<option value='https://talesforlife.blog/2015/03/'> March 2015 </option>
	<option value='https://talesforlife.blog/2015/02/'> February 2015 </option>
	<option value='https://talesforlife.blog/2015/01/'> January 2015 </option>
	<option value='https://talesforlife.blog/2014/12/'> December 2014 </option>
	<option value='https://talesforlife.blog/2014/11/'> November 2014 </option>
	<option value='https://talesforlife.blog/2014/10/'> October 2014 </option>
	<option value='https://talesforlife.blog/2014/09/'> September 2014 </option>
	<option value='https://talesforlife.blog/2014/08/'> August 2014 </option>
	<option value='https://talesforlife.blog/2014/07/'> July 2014 </option>
	<option value='https://talesforlife.blog/2014/06/'> June 2014 </option>
	<option value='https://talesforlife.blog/2014/05/'> May 2014 </option>
	<option value='https://talesforlife.blog/2014/04/'> April 2014 </option>
	<option value='https://talesforlife.blog/2014/03/'> March 2014 </option>
	<option value='https://talesforlife.blog/2014/02/'> February 2014 </option>
	<option value='https://talesforlife.blog/2014/01/'> January 2014 </option>
	<option value='https://talesforlife.blog/2013/12/'> December 2013 </option>
	<option value='https://talesforlife.blog/2013/11/'> November 2013 </option>
	<option value='https://talesforlife.blog/2013/10/'> October 2013 </option>
	<option value='https://talesforlife.blog/2013/09/'> September 2013 </option>
	<option value='https://talesforlife.blog/2013/08/'> August 2013 </option>
	<option value='https://talesforlife.blog/2013/07/'> July 2013 </option>
	<option value='https://talesforlife.blog/2013/06/'> June 2013 </option>
	<option value='https://talesforlife.blog/2013/05/'> May 2013 </option>
	<option value='https://talesforlife.blog/2013/04/'> April 2013 </option>
	<option value='https://talesforlife.blog/2013/03/'> March 2013 </option>
	<option value='https://talesforlife.blog/2013/02/'> February 2013 </option>
	<option value='https://talesforlife.blog/2013/01/'> January 2013 </option>
	<option value='https://talesforlife.blog/2012/12/'> December 2012 </option>
	<option value='https://talesforlife.blog/2012/11/'> November 2012 </option>
	<option value='https://talesforlife.blog/2012/10/'> October 2012 </option>
	<option value='https://talesforlife.blog/2012/09/'> September 2012 </option>
	<option value='https://talesforlife.blog/2012/08/'> August 2012 </option>
	<option value='https://talesforlife.blog/2012/07/'> July 2012 </option>
	<option value='https://talesforlife.blog/2012/06/'> June 2012 </option>
	<option value='https://talesforlife.blog/2012/05/'> May 2012 </option>
	<option value='https://talesforlife.blog/2012/04/'> April 2012 </option>
	<option value='https://talesforlife.blog/2012/03/'> March 2012 </option>
	<option value='https://talesforlife.blog/2012/02/'> February 2012 </option>
	<option value='https://talesforlife.blog/2012/01/'> January 2012 </option>
	<option value='https://talesforlife.blog/2011/12/'> December 2011 </option>
	<option value='https://talesforlife.blog/2011/11/'> November 2011 </option>
	<option value='https://talesforlife.blog/2011/10/'> October 2011 </option>
	<option value='https://talesforlife.blog/2011/09/'> September 2011 </option>
	<option value='https://talesforlife.blog/2011/08/'> August 2011 </option>
	<option value='https://talesforlife.blog/2011/07/'> July 2011 </option>
	<option value='https://talesforlife.blog/2011/06/'> June 2011 </option>
	<option value='https://talesforlife.blog/2011/05/'> May 2011 </option>
	<option value='https://talesforlife.blog/2011/04/'> April 2011 </option>
	<option value='https://talesforlife.blog/2011/03/'> March 2011 </option>
	<option value='https://talesforlife.blog/2011/02/'> February 2011 </option>
	<option value='https://talesforlife.blog/2011/01/'> January 2011 </option>
	<option value='https://talesforlife.blog/2010/12/'> December 2010 </option>

		</select>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://talesforlife.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="jp_blogs_i_follow-3" class="widget widget_jp_blogs_i_follow"><h1 class="widget-title">Blogs I Follow</h1><ul><li><a href="http://sailingjoy.co" class="bump-view" data-bump-view="bif">Joy of Shamrock Quay</a></li><li><a href="http://femininematerz.wordpress.com" class="bump-view" data-bump-view="bif">femininematerz</a></li><li><a href="http://amissiouk.wordpress.com" class="bump-view" data-bump-view="bif">amissio</a></li><li><a href="http://outandaboutwithbryanandkaren.wordpress.com" class="bump-view" data-bump-view="bif">Out and About with Bryan and Karen</a></li><li><a href="http://dymoonblog.com" class="bump-view" data-bump-view="bif">dymoonblog</a></li><li><a href="http://creativehabit596445919.wordpress.com" class="bump-view" data-bump-view="bif">My Creative Habit</a></li><li><a href="http://westdi.wordpress.com" class="bump-view" data-bump-view="bif">dianaed14</a></li><li><a href="http://jeteliot.wordpress.com" class="bump-view" data-bump-view="bif">Jet Eliot</a></li><li><a href="http://writersinthestorm.wordpress.com" class="bump-view" data-bump-view="bif">Writers In The Storm Blog</a></li><li><a href="http://writerunboxed.com/" class="bump-view" data-bump-view="bif">Writer Unboxed</a></li><li><a href="http://worddreams.wordpress.com" class="bump-view" data-bump-view="bif">WordDreams...</a></li><li><a href="http://webtactician.wordpress.com/" class="bump-view" data-bump-view="bif">DesignTactician.blog</a></li><li><a href="http://kencraftpoetry.wordpress.com" class="bump-view" data-bump-view="bif">Updates on a Free-Verse Life</a></li><li><a href="http://fabfourblog.com" class="bump-view" data-bump-view="bif">The World according to Dina</a></li><li><a href="http://throughtheluminarylens.wordpress.com" class="bump-view" data-bump-view="bif">through the luminary lens</a></li><li><a href="http://disappearinginplainsight.com" class="bump-view" data-bump-view="bif">disappearinginplainsight</a></li><li><a href="http://roosruse.wordpress.com" class="bump-view" data-bump-view="bif">What Next: Behind Roo&#039;s Ruse</a></li><li><a href="http://cornwallincolours.wordpress.com" class="bump-view" data-bump-view="bif">life at the edge</a></li><li><a href="http://rgphotographs.wordpress.com" class="bump-view" data-bump-view="bif">Rebecca Gillum Photography</a></li><li><a href="http://joshidaniel.com" class="bump-view" data-bump-view="bif">Joshi Daniel Photography</a></li><li><a href="http://bopaula.wordpress.com" class="bump-view" data-bump-view="bif">Lost in Translation</a></li><li><a href="http://windblownwords.wordpress.com" class="bump-view" data-bump-view="bif">Windblownwords</a></li><li><a href="http://smallbluegreenwords.wordpress.com" class="bump-view" data-bump-view="bif">TRAVEL WORDS</a></li><li><a href="http://thegravelghost.com" class="bump-view" data-bump-view="bif">The Gravel Ghost</a></li><li><a href="http://hopestatestyle.com" class="bump-view" data-bump-view="bif">HOPE STATE  STYLE</a></li><li><a href="http://brevity.wordpress.com" class="bump-view" data-bump-view="bif">BREVITY&#039;s Nonfiction Blog</a></li><li><a href="http://derrickjknight.com" class="bump-view" data-bump-view="bif">derrickjknight</a></li><li><a href="http://stevemccurry.blog" class="bump-view" data-bump-view="bif">Steve McCurry&#039;s Blog</a></li><li><a href="http://indahs.com" class="bump-view" data-bump-view="bif">indahs: dive, travel &amp; photography</a></li><li><a href="http://christophermartinphotography.com" class="bump-view" data-bump-view="bif">Christopher Martin Photography</a></li></ul></aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">Copyright Notice</h1>			<div class="textwidget"><p>© Cynthia Guenther Richardson and talesforlife 2011- 2019. Unauthorized use and/or duplication of this material without express and written permission from this blog&#8217;s author is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Cynthia Guenther Richardson and Tales for Life (and, as applicable, older blogs of Poetry for the Living and Visionary Views) with appropriate, specific direction to the original content.</p>
</div>
		</aside></div><!-- #secondary -->		</header><!-- #masthead -->

		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-34582" class="post-34582 post type-post status-publish format-standard hentry category-pacific-northwest-living category-pacific-ocean category-photo-story category-photography category-uncategorized tag-black-and-white-photos tag-ocean-beaches tag-seaside-living tag-winter-experiences tag-yachats">
			<div class="entry-meta light-text">
			<a href="https://talesforlife.blog/author/tales4life/" title="Posts by Cynthia Guenther Richardson" rel="author">Cynthia Guenther Richardson</a>			<span class="cat-links">
				in <a href="https://talesforlife.blog/category/pacific-northwest-living/" rel="category tag">Pacific Northwest living</a>, <a href="https://talesforlife.blog/category/pacific-ocean/" rel="category tag">Pacific Ocean</a>, <a href="https://talesforlife.blog/category/photo-story/" rel="category tag">photo story</a>, <a href="https://talesforlife.blog/category/photography/" rel="category tag">photography</a>, <a href="https://talesforlife.blog/category/uncategorized/" rel="category tag">Uncategorized</a>			</span><!-- .cat-links -->

			<span class="published-on"><time class="entry-date published updated" datetime="2019-02-16T17:21:44-08:00">February 16, 2019</time></span>

							<span class="word-count">0 Words</span>
			
					</div><!-- .entry-meta -->
			<header class="entry-header">
			<h1 class="entry-title">Saturday&#8217;s Passing Fancy: Winter&nbsp;Sea</h1>		</header><!-- .entry-header -->
	<div class="entry-content">
		
<figure class="wp-block-image"><img data-attachment-id="34600" data-permalink="https://talesforlife.blog/dscn7033/" data-orig-file="https://talesforlife.files.wordpress.com/2019/02/dscn7033.jpg?w=700" data-orig-size="5152,3864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX S3500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1424702255&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12.5&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscn7033" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2019/02/dscn7033.jpg?w=700?w=300" data-large-file="https://talesforlife.files.wordpress.com/2019/02/dscn7033.jpg?w=700?w=700" src="https://talesforlife.files.wordpress.com/2019/02/dscn7033.jpg?w=700" alt="" class="wp-image-34600" srcset="https://talesforlife.files.wordpress.com/2019/02/dscn7033.jpg?w=700 700w, https://talesforlife.files.wordpress.com/2019/02/dscn7033.jpg?w=1400 1400w, https://talesforlife.files.wordpress.com/2019/02/dscn7033.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2019/02/dscn7033.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2019/02/dscn7033.jpg?w=768 768w, https://talesforlife.files.wordpress.com/2019/02/dscn7033.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px" /></figure>



<figure class="wp-block-image"><img data-attachment-id="34601" data-permalink="https://talesforlife.blog/dscn7071/" data-orig-file="https://talesforlife.files.wordpress.com/2019/02/dscn7071.jpg?w=700" data-orig-size="5152,3864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX S3500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1424704825&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;98.7&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscn7071" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2019/02/dscn7071.jpg?w=700?w=300" data-large-file="https://talesforlife.files.wordpress.com/2019/02/dscn7071.jpg?w=700?w=700" src="https://talesforlife.files.wordpress.com/2019/02/dscn7071.jpg?w=700" alt="" class="wp-image-34601" srcset="https://talesforlife.files.wordpress.com/2019/02/dscn7071.jpg?w=700 700w, https://talesforlife.files.wordpress.com/2019/02/dscn7071.jpg?w=1400 1400w, https://talesforlife.files.wordpress.com/2019/02/dscn7071.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2019/02/dscn7071.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2019/02/dscn7071.jpg?w=768 768w, https://talesforlife.files.wordpress.com/2019/02/dscn7071.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px" /></figure>



<figure class="wp-block-image"><img data-attachment-id="34583" data-permalink="https://talesforlife.blog/dscf6450/" data-orig-file="https://talesforlife.files.wordpress.com/2019/02/dscf6450.jpg?w=700" data-orig-size="4288,3216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S4000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1361016480&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20.4&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0090909090909091&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscf6450" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2019/02/dscf6450.jpg?w=700?w=300" data-large-file="https://talesforlife.files.wordpress.com/2019/02/dscf6450.jpg?w=700?w=700" src="https://talesforlife.files.wordpress.com/2019/02/dscf6450.jpg?w=700" alt="" class="wp-image-34583" srcset="https://talesforlife.files.wordpress.com/2019/02/dscf6450.jpg?w=700 700w, https://talesforlife.files.wordpress.com/2019/02/dscf6450.jpg?w=1400 1400w, https://talesforlife.files.wordpress.com/2019/02/dscf6450.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2019/02/dscf6450.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2019/02/dscf6450.jpg?w=768 768w, https://talesforlife.files.wordpress.com/2019/02/dscf6450.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px" /></figure>



<figure class="wp-block-image"><img data-attachment-id="34584" data-permalink="https://talesforlife.blog/dscf6489/" data-orig-file="https://talesforlife.files.wordpress.com/2019/02/dscf6489.jpg?w=700" data-orig-size="4288,3216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S4000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1361017589&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscf6489" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2019/02/dscf6489.jpg?w=700?w=300" data-large-file="https://talesforlife.files.wordpress.com/2019/02/dscf6489.jpg?w=700?w=700" src="https://talesforlife.files.wordpress.com/2019/02/dscf6489.jpg?w=700" alt="" class="wp-image-34584" srcset="https://talesforlife.files.wordpress.com/2019/02/dscf6489.jpg?w=700 700w, https://talesforlife.files.wordpress.com/2019/02/dscf6489.jpg?w=1400 1400w, https://talesforlife.files.wordpress.com/2019/02/dscf6489.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2019/02/dscf6489.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2019/02/dscf6489.jpg?w=768 768w, https://talesforlife.files.wordpress.com/2019/02/dscf6489.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px" /></figure>



<figure class="wp-block-image"><img data-attachment-id="34585" data-permalink="https://talesforlife.blog/dscf6505/" data-orig-file="https://talesforlife.files.wordpress.com/2019/02/dscf6505.jpg?w=700" data-orig-size="4288,3216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S4000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1361017975&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14.3&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0035714285714286&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscf6505" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2019/02/dscf6505.jpg?w=700?w=300" data-large-file="https://talesforlife.files.wordpress.com/2019/02/dscf6505.jpg?w=700?w=700" src="https://talesforlife.files.wordpress.com/2019/02/dscf6505.jpg?w=700" alt="" class="wp-image-34585" srcset="https://talesforlife.files.wordpress.com/2019/02/dscf6505.jpg?w=700 700w, https://talesforlife.files.wordpress.com/2019/02/dscf6505.jpg?w=1400 1400w, https://talesforlife.files.wordpress.com/2019/02/dscf6505.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2019/02/dscf6505.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2019/02/dscf6505.jpg?w=768 768w, https://talesforlife.files.wordpress.com/2019/02/dscf6505.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px" /></figure>



<figure class="wp-block-image"><img data-attachment-id="34586" data-permalink="https://talesforlife.blog/dscf6507/" data-orig-file="https://talesforlife.files.wordpress.com/2019/02/dscf6507.jpg?w=700" data-orig-size="3960,2890" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S4000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1361018033&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.8&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.011111111111111&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscf6507" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2019/02/dscf6507.jpg?w=700?w=300" data-large-file="https://talesforlife.files.wordpress.com/2019/02/dscf6507.jpg?w=700?w=700" src="https://talesforlife.files.wordpress.com/2019/02/dscf6507.jpg?w=700" alt="" class="wp-image-34586" srcset="https://talesforlife.files.wordpress.com/2019/02/dscf6507.jpg?w=700 700w, https://talesforlife.files.wordpress.com/2019/02/dscf6507.jpg?w=1400 1400w, https://talesforlife.files.wordpress.com/2019/02/dscf6507.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2019/02/dscf6507.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2019/02/dscf6507.jpg?w=768 768w, https://talesforlife.files.wordpress.com/2019/02/dscf6507.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px" /></figure>



<figure class="wp-block-image"><img data-attachment-id="34589" data-permalink="https://talesforlife.blog/dscf6561/" data-orig-file="https://talesforlife.files.wordpress.com/2019/02/dscf6561.jpg?w=700" data-orig-size="4288,3216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S4000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1361034894&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;33.6&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscf6561" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2019/02/dscf6561.jpg?w=700?w=300" data-large-file="https://talesforlife.files.wordpress.com/2019/02/dscf6561.jpg?w=700?w=700" src="https://talesforlife.files.wordpress.com/2019/02/dscf6561.jpg?w=700" alt="" class="wp-image-34589" srcset="https://talesforlife.files.wordpress.com/2019/02/dscf6561.jpg?w=700 700w, https://talesforlife.files.wordpress.com/2019/02/dscf6561.jpg?w=1400 1400w, https://talesforlife.files.wordpress.com/2019/02/dscf6561.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2019/02/dscf6561.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2019/02/dscf6561.jpg?w=768 768w, https://talesforlife.files.wordpress.com/2019/02/dscf6561.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px" /></figure>



<figure class="wp-block-image"><img data-attachment-id="34590" data-permalink="https://talesforlife.blog/dscf6548/" data-orig-file="https://talesforlife.files.wordpress.com/2019/02/dscf6548.jpg?w=700" data-orig-size="4288,3216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S4000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1361034679&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;11.35&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0028571428571429&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscf6548" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2019/02/dscf6548.jpg?w=700?w=300" data-large-file="https://talesforlife.files.wordpress.com/2019/02/dscf6548.jpg?w=700?w=700" src="https://talesforlife.files.wordpress.com/2019/02/dscf6548.jpg?w=700" alt="" class="wp-image-34590" srcset="https://talesforlife.files.wordpress.com/2019/02/dscf6548.jpg?w=700 700w, https://talesforlife.files.wordpress.com/2019/02/dscf6548.jpg?w=1400 1400w, https://talesforlife.files.wordpress.com/2019/02/dscf6548.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2019/02/dscf6548.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2019/02/dscf6548.jpg?w=768 768w, https://talesforlife.files.wordpress.com/2019/02/dscf6548.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px" /></figure>



<figure class="wp-block-image"><img data-attachment-id="34591" data-permalink="https://talesforlife.blog/dscf6555/" data-orig-file="https://talesforlife.files.wordpress.com/2019/02/dscf6555.jpg?w=700" data-orig-size="4288,3216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S4000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1361034826&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.3&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscf6555" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2019/02/dscf6555.jpg?w=700?w=300" data-large-file="https://talesforlife.files.wordpress.com/2019/02/dscf6555.jpg?w=700?w=700" src="https://talesforlife.files.wordpress.com/2019/02/dscf6555.jpg?w=700" alt="" class="wp-image-34591" srcset="https://talesforlife.files.wordpress.com/2019/02/dscf6555.jpg?w=700 700w, https://talesforlife.files.wordpress.com/2019/02/dscf6555.jpg?w=1400 1400w, https://talesforlife.files.wordpress.com/2019/02/dscf6555.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2019/02/dscf6555.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2019/02/dscf6555.jpg?w=768 768w, https://talesforlife.files.wordpress.com/2019/02/dscf6555.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px" /></figure>



<figure class="wp-block-image"><img data-attachment-id="34593" data-permalink="https://talesforlife.blog/dscf6588/" data-orig-file="https://talesforlife.files.wordpress.com/2019/02/dscf6588.jpg?w=700" data-orig-size="4288,3216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S4000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1361036302&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;11.35&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscf6588" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2019/02/dscf6588.jpg?w=700?w=300" data-large-file="https://talesforlife.files.wordpress.com/2019/02/dscf6588.jpg?w=700?w=700" src="https://talesforlife.files.wordpress.com/2019/02/dscf6588.jpg?w=700" alt="" class="wp-image-34593" srcset="https://talesforlife.files.wordpress.com/2019/02/dscf6588.jpg?w=700 700w, https://talesforlife.files.wordpress.com/2019/02/dscf6588.jpg?w=1400 1400w, https://talesforlife.files.wordpress.com/2019/02/dscf6588.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2019/02/dscf6588.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2019/02/dscf6588.jpg?w=768 768w, https://talesforlife.files.wordpress.com/2019/02/dscf6588.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px" /></figure>



<figure class="wp-block-image"><img data-attachment-id="34594" data-permalink="https://talesforlife.blog/dscf6600/" data-orig-file="https://talesforlife.files.wordpress.com/2019/02/dscf6600.jpg?w=700" data-orig-size="4288,3216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S4000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1361036682&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.8&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.017857142857143&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscf6600" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2019/02/dscf6600.jpg?w=700?w=300" data-large-file="https://talesforlife.files.wordpress.com/2019/02/dscf6600.jpg?w=700?w=700" src="https://talesforlife.files.wordpress.com/2019/02/dscf6600.jpg?w=700" alt="" class="wp-image-34594" srcset="https://talesforlife.files.wordpress.com/2019/02/dscf6600.jpg?w=700 700w, https://talesforlife.files.wordpress.com/2019/02/dscf6600.jpg?w=1400 1400w, https://talesforlife.files.wordpress.com/2019/02/dscf6600.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2019/02/dscf6600.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2019/02/dscf6600.jpg?w=768 768w, https://talesforlife.files.wordpress.com/2019/02/dscf6600.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px" /></figure>



<figure class="wp-block-image"><img data-attachment-id="34595" data-permalink="https://talesforlife.blog/dscf6607/" data-orig-file="https://talesforlife.files.wordpress.com/2019/02/dscf6607.jpg?w=700" data-orig-size="4288,3216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S4000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1361036988&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.029411764705882&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscf6607" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2019/02/dscf6607.jpg?w=700?w=300" data-large-file="https://talesforlife.files.wordpress.com/2019/02/dscf6607.jpg?w=700?w=700" src="https://talesforlife.files.wordpress.com/2019/02/dscf6607.jpg?w=700" alt="" class="wp-image-34595" srcset="https://talesforlife.files.wordpress.com/2019/02/dscf6607.jpg?w=700 700w, https://talesforlife.files.wordpress.com/2019/02/dscf6607.jpg?w=1400 1400w, https://talesforlife.files.wordpress.com/2019/02/dscf6607.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2019/02/dscf6607.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2019/02/dscf6607.jpg?w=768 768w, https://talesforlife.files.wordpress.com/2019/02/dscf6607.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px" /></figure>



<figure class="wp-block-image"><img data-attachment-id="34596" data-permalink="https://talesforlife.blog/dscf6612/" data-orig-file="https://talesforlife.files.wordpress.com/2019/02/dscf6612.jpg?w=700" data-orig-size="4288,3216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S4000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1361037207&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.011111111111111&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscf6612" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2019/02/dscf6612.jpg?w=700?w=300" data-large-file="https://talesforlife.files.wordpress.com/2019/02/dscf6612.jpg?w=700?w=700" src="https://talesforlife.files.wordpress.com/2019/02/dscf6612.jpg?w=700" alt="" class="wp-image-34596" srcset="https://talesforlife.files.wordpress.com/2019/02/dscf6612.jpg?w=700 700w, https://talesforlife.files.wordpress.com/2019/02/dscf6612.jpg?w=1400 1400w, https://talesforlife.files.wordpress.com/2019/02/dscf6612.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2019/02/dscf6612.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2019/02/dscf6612.jpg?w=768 768w, https://talesforlife.files.wordpress.com/2019/02/dscf6612.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px" /></figure>



<figure class="wp-block-image"><img data-attachment-id="34598" data-permalink="https://talesforlife.blog/dscf6613/" data-orig-file="https://talesforlife.files.wordpress.com/2019/02/dscf6613.jpg?w=700" data-orig-size="4288,3216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S4000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1361037445&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0071428571428571&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscf6613" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2019/02/dscf6613.jpg?w=700?w=300" data-large-file="https://talesforlife.files.wordpress.com/2019/02/dscf6613.jpg?w=700?w=700" src="https://talesforlife.files.wordpress.com/2019/02/dscf6613.jpg?w=700" alt="" class="wp-image-34598" srcset="https://talesforlife.files.wordpress.com/2019/02/dscf6613.jpg?w=700 700w, https://talesforlife.files.wordpress.com/2019/02/dscf6613.jpg?w=1400 1400w, https://talesforlife.files.wordpress.com/2019/02/dscf6613.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2019/02/dscf6613.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2019/02/dscf6613.jpg?w=768 768w, https://talesforlife.files.wordpress.com/2019/02/dscf6613.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px" /></figure>



<figure class="wp-block-image"><img data-attachment-id="34597" data-permalink="https://talesforlife.blog/dscf6666/" data-orig-file="https://talesforlife.files.wordpress.com/2019/02/dscf6666.jpg?w=700" data-orig-size="4288,3216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S4000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1361099697&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscf6666" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2019/02/dscf6666.jpg?w=700?w=300" data-large-file="https://talesforlife.files.wordpress.com/2019/02/dscf6666.jpg?w=700?w=700" src="https://talesforlife.files.wordpress.com/2019/02/dscf6666.jpg?w=700" alt="" class="wp-image-34597" srcset="https://talesforlife.files.wordpress.com/2019/02/dscf6666.jpg?w=700 700w, https://talesforlife.files.wordpress.com/2019/02/dscf6666.jpg?w=1400 1400w, https://talesforlife.files.wordpress.com/2019/02/dscf6666.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2019/02/dscf6666.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2019/02/dscf6666.jpg?w=768 768w, https://talesforlife.files.wordpress.com/2019/02/dscf6666.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px" /></figure>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_3592437_post_34582"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://talesforlife.blog/2019/02/16/saturdays-passing-fancy-winter-sea/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://talesforlife.blog/2019/02/16/saturdays-passing-fancy-winter-sea/" data-text="Saturday&#039;s Passing Fancy:  Winter Sea" data-via="CjgCynthia" data-related="wordpressdotcom">Tweet</a></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Saturday's Passing Fancy:  Winter Sea" data-content="https://talesforlife.blog/2019/02/16/saturdays-passing-fancy-winter-sea/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftalesforlife.blog%2F2019%2F02%2F16%2Fsaturdays-passing-fancy-winter-sea%2F&amp;title=Saturday%27s%20Passing%20Fancy%3A%20%20Winter%20Sea" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-17885807-34582-5c691476dcebb' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=17885807&amp;post_id=34582&amp;origin=talesforlife.wordpress.com&amp;obj_id=17885807-34582-5c691476dcebb' data-name='like-post-frame-17885807-34582-5c691476dcebb'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	</div><!-- .entry-content -->

			<div class="entry-footer">
			<ul class="post-tags light-text"><li>Tagged</li><li><a href="https://talesforlife.blog/tag/black-and-white-photos/" rel="tag">black and white photos</a></li><li><a href="https://talesforlife.blog/tag/ocean-beaches/" rel="tag">ocean beaches</a></li><li><a href="https://talesforlife.blog/tag/seaside-living/" rel="tag">seaside living</a></li><li><a href="https://talesforlife.blog/tag/winter-experiences/" rel="tag">winter experiences</a></li><li><a href="https://talesforlife.blog/tag/yachats/" rel="tag">Yachats</a></li></ul><!-- .post-tags -->
					</div><!-- .entry-footer -->
	</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://talesforlife.blog/2019/02/13/wednesdays-words-nonfiction-teeth-and-how-they-can-rule/" rel="prev">Wednesday&#8217;s Words/ Nonfiction: Teeth and How They Can&nbsp;Rule</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">I'm happy to hear from you! Tell me what you think. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/16/saturdays-passing-fancy-winter-sea/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://talesforlife.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1ff031bec3" /><input type="hidden" name="_wp_http_referer" value="/2019/02/16/saturdays-passing-fancy-winter-sea/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='34582' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b3feb0bcd" /></p>
<input type="hidden" name="genseq" value="1550390390" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #content-wrapper -->

			<div id="slide-menu" aria-expanded="false">
			<button class="menu-toggle" aria-controls="slide-menu" aria-expanded="false">Menu</button>

			<h2 class="menu-title">Menu</h2>
			<nav id="slide-navigation" class="main-slide-navigation" role="navigation">
				<ul id="menu-search-for-more" class="menu"><li id="menu-item-17053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17053"><a href="https://talesforlife.wordpress.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-17054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17054"><a href="https://talesforlife.blog/about/">About</a></li>
</ul>
</li>
<li id="menu-item-17067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17067"><a href="https://talesforlife.blog/category/creative-nonfiction/">creative nonfiction</a></li>
<li id="menu-item-17060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17060"><a href="https://talesforlife.blog/category/fiction/">fiction</a></li>
<li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="https://talesforlife.blog/category/poetry/">poetry</a></li>
<li id="menu-item-17057" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17057"><a href="https://talesforlife.blog/category/photography/">photography</a></li>
<li id="menu-item-17068" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17068"><a href="https://talesforlife.blog/2016/12/27/daily-prompt-ovationinterlochen-muse/">Daily Prompt: Ovation/Interlochen Muse</a></li>
<li id="menu-item-17069" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17069"><a href="https://talesforlife.blog/2016/12/23/angel-reckoning/">Angel Reckoning</a></li>
<li id="menu-item-17070" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17070"><a href="https://talesforlife.blog/2016/12/21/better-than-just-a-way-through/">A Better Way Through Hardships</a></li>
<li id="menu-item-17071" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17071"><a href="https://talesforlife.blog/2016/12/19/fragrance-of-life/">Fragrance of Life</a></li>
<li id="menu-item-17072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17072"><a href="https://talesforlife.blog/2016/12/16/fridays-passing-fanciespoem-sledding/">Friday&#8217;s Passing Fancies/Poem: Sledding</a></li>
<li id="menu-item-17073" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17073"><a href="https://talesforlife.blog/2016/12/14/heart-light-snow/">Heart, Light, Snow</a></li>
<li id="menu-item-17074" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17074"><a href="https://talesforlife.blog/2016/12/12/a-small-ice-war/">A Small Ice War</a></li>
<li id="menu-item-17075" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17075"><a href="https://talesforlife.blog/2016/12/10/fridaysaturday-quick-picks-surprise-snow/">Friday/Saturday Quick Picks: Surprise Snow!</a></li>
<li id="menu-item-17076" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17076"><a href="https://talesforlife.blog/2016/12/07/breaking-the-night/">Breaking the Night</a></li>
<li id="menu-item-17077" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17077"><a href="https://talesforlife.blog/2016/12/05/secrets-horses-keep/">Secrets Horses Keep</a></li>
<li id="menu-item-17078" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17078"><a href="https://talesforlife.blog/2016/12/02/fridays-passing-fanciespoem-ten-thousand-mercies/">Friday&#8217;s Passing Fancies/Poem: Ten Thousand Mercies</a></li>
<li id="menu-item-17079" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17079"><a href="https://talesforlife.blog/2016/11/30/a-few-mavens-of-wisdom-what-they-offered-me-then/">A Few Mavens of Wisdom: What They Offered Me</a></li>
<li id="menu-item-17080" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17080"><a href="https://talesforlife.blog/2016/11/28/the-fine-art-of-brady-oconnell/">The Fine Art of Brady O&#8217;Connell</a></li>
<li id="menu-item-17081" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17081"><a href="https://talesforlife.blog/2016/11/25/fridays-passing-fanciespoem-a-rain-healing/">Friday&#8217;s Passing Fancies/Poem: A Rain Healing</a></li>
<li id="menu-item-17082" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17082"><a href="https://talesforlife.blog/2016/11/23/framing-life/">Framing Life</a></li>
<li id="menu-item-24297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24297"><a href="https://talesforlife.blog/whisked-away-despite-usual-protests/">Whisked Away! (Despite Usual Protests)</a></li>
</ul>			</nav><!-- #slide-navigation -->

					</div><!-- #slide-menu -->
	</div><!-- #page -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-3" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-3-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sailingjoy.co" class="bump-view" data-bump-view="bif">Joy of Shamrock Quay</a><p><small>The sailing adventures of Jez and Susie from the UK to the Caribbean, Pacific and beyond..</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://femininematerz.wordpress.com" class="bump-view" data-bump-view="bif">femininematerz</a><p><small>Connecting with stories of women and girls....empowering lives</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://amissiouk.wordpress.com" class="bump-view" data-bump-view="bif">amissio</a><p><small>Celebrating hidden, unfamiliar, remote and disappearing sounds</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://outandaboutwithbryanandkaren.wordpress.com" class="bump-view" data-bump-view="bif">Out and About with Bryan and Karen</a><p><small>The exploits of two old gits.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://dymoonblog.com" class="bump-view" data-bump-view="bif">dymoonblog</a><p><small>A fine WordPress.com site</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://creativehabit596445919.wordpress.com" class="bump-view" data-bump-view="bif">My Creative Habit</a><p><small>My adventures in creativity</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://westdi.wordpress.com" class="bump-view" data-bump-view="bif">dianaed14</a><p><small>My Photographs</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://jeteliot.wordpress.com" class="bump-view" data-bump-view="bif">Jet Eliot</a><p><small>Travel and Wildlife Adventures</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://writersinthestorm.wordpress.com" class="bump-view" data-bump-view="bif">Writers In The Storm Blog</a><p><small>Novel Writing</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://writerunboxed.com/" class="bump-view" data-bump-view="bif">Writer Unboxed</a><p><small>about the craft and business of fiction</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://worddreams.wordpress.com" class="bump-view" data-bump-view="bif">WordDreams...</a><p><small>Jacqui Murray&#039;s</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://webtactician.wordpress.com/" class="bump-view" data-bump-view="bif">DesignTactician.blog</a><p><small>Thoughts on design and adventures in photography by Jeff Golenski—UX designer at Automattic.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://kencraftpoetry.wordpress.com" class="bump-view" data-bump-view="bif">Updates on a Free-Verse Life</a><p><small>Ken Craft Poetry</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://fabfourblog.com" class="bump-view" data-bump-view="bif">The World according to Dina</a><p><small>Notes on Seeing, Reading &amp; Writing, Living &amp; Loving in The North</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://throughtheluminarylens.wordpress.com" class="bump-view" data-bump-view="bif">through the luminary lens</a><p><small>The sun is the great luminary of all life - Frank Lloyd Wright</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://disappearinginplainsight.com" class="bump-view" data-bump-view="bif">disappearinginplainsight</a><p><small>Writing about writing</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://roosruse.wordpress.com" class="bump-view" data-bump-view="bif">What Next: Behind Roo&#039;s Ruse</a><p><small>Is it destiny, happenstance or stratagem?</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://cornwallincolours.wordpress.com" class="bump-view" data-bump-view="bif">life at the edge</a><p><small>inspired by the colours of the land, sea and sky of Cornwall</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://rgphotographs.wordpress.com" class="bump-view" data-bump-view="bif">Rebecca Gillum Photography</a><p><small>intermingling reality and that imagined.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://joshidaniel.com" class="bump-view" data-bump-view="bif">Joshi Daniel Photography</a><p><small>Images of People Photoblog</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-21" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://bopaula.wordpress.com" class="bump-view" data-bump-view="bif">Lost in Translation</a><p><small>Looking for meanings in words, images and sounds</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-22" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://windblownwords.wordpress.com" class="bump-view" data-bump-view="bif">Windblownwords</a><p><small>A blog about living and writing.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-23" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://smallbluegreenwords.wordpress.com" class="bump-view" data-bump-view="bif">TRAVEL WORDS</a><p><small>Adventures and Postcards from the road</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-24" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thegravelghost.com" class="bump-view" data-bump-view="bif">The Gravel Ghost</a><p><small>A Storyteller&#039;s View</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-25" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://hopestatestyle.com" class="bump-view" data-bump-view="bif">HOPE STATE  STYLE</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-26" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://brevity.wordpress.com" class="bump-view" data-bump-view="bif">BREVITY&#039;s Nonfiction Blog</a><p><small>(Somewhat) Daily News from the World of Literary Nonfiction</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-27" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://derrickjknight.com" class="bump-view" data-bump-view="bif">derrickjknight</a><p><small>Ramblings</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-28" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://stevemccurry.blog" class="bump-view" data-bump-view="bif">Steve McCurry&#039;s Blog</a><p><small>Steve&#039;s body of work spans conflicts, vanishing cultures, ancient traditions and contemporary culture alike - yet always retains the human element.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-29" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://indahs.com" class="bump-view" data-bump-view="bif">indahs: dive, travel &amp; photography</a><p><small>cities - cultures - ocean - marine life</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-30" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://christophermartinphotography.com" class="bump-view" data-bump-view="bif">Christopher Martin Photography</a><p></p></div></div></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201907y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/talesforlife.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/talesforlife.wordpress.com\/wp-login.php?action=logout&_wpnonce=9e9d226ed5","homeURL":"https:\/\/talesforlife.blog\/","postID":"34582","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="17885807" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://talesforlife.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Tales for Life" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="1541e192e7" /><input type="hidden" name="_wp_http_referer" value="/2019/02/16/saturdays-passing-fancy-winter-sea/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_3592437_post_34582={"id":3592437,"unique_id":"wp-post-34582","title":"Saturday%26%238217%3Bs%20Passing%20Fancy%3A%20Winter%26nbsp%3BSea","permalink":"https:\/\/talesforlife.blog\/2019\/02\/16\/saturdays-passing-fancy-winter-sea\/","item_id":"_post_34582"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3592437_post_34582 == 'undefined' ){PDRTJS_3592437_post_34582 = new PDRTJS_RATING( PDRTJS_settings_3592437_post_34582 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script><div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"17885807","siteName":"Tales for Life","siteURL":"https:\/\/talesforlife.blog","icon":"<img alt='' src='https:\/\/talesforlife.files.wordpress.com\/2018\/08\/cropped-31466869_10216600304345181_5013561521289035776_o.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/independent-publisher","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/talesforlife.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftalesforlife.blog%2F2019%2F02%2F16%2Fsaturdays-passing-fancy-winter-sea%2F","themeURL":"","xhrURL":"https:\/\/talesforlife.blog\/wp-admin\/admin-ajax.php","nonce":"3f2469d071","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"725b0a7baa\" \/>","referer":"https:\/\/talesforlife.blog\/2019\/02\/16\/saturdays-passing-fancy-winter-sea\/","canFollow":"1","feedID":"69935869","statusMessage":"","customizeLink":"https:\/\/talesforlife.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftalesforlife.wordpress.com%2F2019%2F02%2F16%2Fsaturdays-passing-fancy-winter-sea%2F","postID":"34582","shortlink":"https:\/\/wp.me\/p1d2UL-8ZM","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/talesforlife.blog\/34582","statsLink":"https:\/\/wordpress.com\/stats\/post\/34582\/talesforlife.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Independent Publisher","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 15,372 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/talesforlife.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftalesforlife.blog%2F2019%2F02%2F16%2Fsaturdays-passing-fancy-winter-sea%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/talesforlife.blog\/wp-admin\/admin-ajax.php","nonce":"e0bf30b57d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/talesforlife.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftalesforlife.blog%2F2019%2F02%2F16%2Fsaturdays-passing-fancy-winter-sea%2F","blog_id":"17885807","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=17885807&v=wpcom&tz=-8&user_id=0&subd=talesforlife","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUttOwzAM/SHcDDEEe0B8CsoSt3WbG3aysr8nRWxUY6q0vcSx43N8OVFTAhNDxpDVIMrigQymr2aQB7V48gWSKx0FUY5GFPVZsGCvg3XIl8m5R19TUtkrChYT1iNkqL4j6ZHnQm0JJlMMcg9YHFmEoA/U6ZnkLo6REjgKI7TRFIGWzkNTMK7YSlDTTPR+xjImd2w83V6rsikxTCnDlCrdymonsh1mUXsXOwGqnTkXpwt3Ba9tbRD2mpXXkpHrDeIBmWme5hy7kSGzNuM/nZagHyVn0Pl2bZWS/ra3jA/1L/Hx1zTLrCu1jOZYBJ0aMKfaF5wCa/2NJB4zPDUb9THL0UZekyFFydA6Tayk10yhO9kKevdvj8/b3W6zed2+DN9erDh9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17885807','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17885807','v':'wpcom','tz':'-8','user_id':'0','post':'34582','subd':'talesforlife'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dldi1Cdz1FW1N6S0NteFFsTTZdcCU0P29mXyxINV1GX24sZ3YuQ1UvQUNPazVmMmRhP0MreGUxY0ZDUj0zLV9VQSxjSnRjaDZNYVlmJSxhYlJUR3QlPy92S2U3Uy94WCVEV3xremtCW2NzTTFKYjc3ZVVob1ZoUnlHUzN5SjJmdXkyZG5yTEI9al1lbHl+ZHd0V1VZaWhNPW5odXdYRXwrczVVTEJLK1FycE89b11+dzUmcnNsUzZNeXImRzF+UXA2UmUsfixNQThWLnJNNmt6Qy1qWGlRaHo3SlZidi9+cn42NjdYeWxWWitvSHE5SitKeTQlTU9lUmQyeWlfLWU9anN5ZW5HdSw3RGM='}]);
_stq.push([ 'clickTrackerInit', '17885807', '34582' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.250 seconds
	107087 bytes batcached for 300 seconds
-->
