<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://talesforlife.blog/xmlrpc.php">

<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Monday&#8217;s Meander: Welcome to My Neighborhood &#8211; Tales for Life</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"fme4lfo"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active code, .wf-active kbd, .wf-active pre, .wf-active samp{font-family:"Libre Baskerville",serif}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active button, .wf-active input, .wf-active select{font-family:"Libre Baskerville",serif}.wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Libre Baskerville",serif}.wf-active #content #infinite-handle span button, .wf-active .posts-navigation .nav-links a, .wf-active button:not(.menu-toggle), .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Libre Baskerville",serif}.wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active .post-navigation{font-family:"Libre Baskerville",serif}.wf-active .entry-content, .wf-active .entry-summary, .wf-active .page-content{font-family:"Libre Baskerville",serif}.wf-active .entry-content .subtitle{font-family:"Libre Baskerville",serif}.wf-active #comments{font-family:"Libre Baskerville",serif}.wf-active .comment .comment-reply-link:before{font-family:"Libre Baskerville",serif}.wf-active #commentform label{font-family:"Libre Baskerville",serif}.wf-active #commentform span.required{font-family:"Libre Baskerville",serif}.wf-active .widget_recent_entries span.post-date{font-family:"Libre Baskerville",serif}.wf-active .site-description{font-family:"Libre Baskerville",serif}.wf-active .site-posted-on time{font-family:"Libre Baskerville",serif}.wf-active .page-header:not(.page-header-light) .taxonomy-description{font-family:"Libre Baskerville",serif}.wf-active .light-text{font-family:"Libre Baskerville",serif}.wf-active .site-info{font-family:"Libre Baskerville",serif}.wf-active .post-details, .wf-active .post-details a{font-family:"Libre Baskerville",serif}.wf-active .page-links{font-family:"Libre Baskerville",serif}.wf-active .post-edit-link{font-family:"Libre Baskerville",serif}.wf-active .post-author-card .author-description{font-family:"Libre Baskerville",serif}.wf-active #tinymce h1, .wf-active #tinymce h2, .wf-active #tinymce h3, .wf-active #tinymce h4, .wf-active #tinymce h5, .wf-active #tinymce h6, .wf-active .comment-content h1, .wf-active .comment-content h2, .wf-active .comment-content h3, .wf-active .comment-content h4, .wf-active .comment-content h5, .wf-active .comment-content h6, .wf-active .entry-content h1, .wf-active .entry-content h2, .wf-active .entry-content h3, .wf-active .entry-content h4, .wf-active .entry-content h5, .wf-active .entry-content h6, .wf-active .entry-summary h1, .wf-active .entry-summary h2, .wf-active .entry-summary h3, .wf-active .entry-summary h4, .wf-active .entry-summary h5, .wf-active .entry-summary h6, .wf-active .widget_text h1, .wf-active .widget_text h2, .wf-active .widget_text h3, .wf-active .widget_text h4, .wf-active .widget_text h5, .wf-active .widget_text h6{font-family:"sorts-mill-goudy-1","sorts-mill-goudy-2",serif;font-style:normal;font-weight:500}.wf-active h1{font-style:normal;font-weight:500}.wf-active h2{font-style:normal;font-weight:500}.wf-active h3{font-style:normal;font-weight:500}.wf-active h4{font-style:normal;font-weight:500}.wf-active h5{font-style:normal;font-weight:500}.wf-active h6{font-style:normal;font-weight:500}.wf-active blockquote h1, .wf-active blockquote h2, .wf-active blockquote h3, .wf-active blockquote h4{font-family:"sorts-mill-goudy-1","sorts-mill-goudy-2",serif;font-weight:500;font-style:normal}.wf-active div#jp-relatedposts h3.jp-relatedposts-headline em{font-family:"sorts-mill-goudy-1","sorts-mill-goudy-2",serif;font-style:normal;font-weight:500}.wf-active .comment-reply-title, .wf-active .comments-title{font-family:"sorts-mill-goudy-1","sorts-mill-goudy-2",serif;font-weight:500;font-style:normal}.wf-active .image-post-title{font-family:"sorts-mill-goudy-1","sorts-mill-goudy-2",serif;font-weight:500;font-style:normal}.wf-active .page-header:not(.page-header-light) h1{font-style:normal;font-weight:500}.wf-active .entry-title{font-family:"sorts-mill-goudy-1","sorts-mill-goudy-2",serif;font-style:normal;font-weight:500}.wf-active #post-cover-image .cover-meta .single-post-title{font-family:"sorts-mill-goudy-1","sorts-mill-goudy-2",serif;font-style:normal;font-weight:500}.wf-active #hero-header .site-title{font-family:"sorts-mill-goudy-1","sorts-mill-goudy-2",serif;font-style:normal;font-weight:500}.wf-active .site-header .site-title{font-style:normal;font-weight:500}.wf-active .site-header .site-description{font-style:normal;font-weight:500}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//talesforlife.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Tales for Life &raquo; Feed" href="https://talesforlife.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tales for Life &raquo; Comments Feed" href="https://talesforlife.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tales for Life &raquo; Monday&#8217;s Meander: Welcome to My&nbsp;Neighborhood Comments Feed" href="https://talesforlife.blog/2020/07/20/mondays-meander-welcome-to-my-neighborhood/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkttugzAMhl9owUDHBBfTniUBL3ObQBQ7Yrz9AipVtVVs2l1s/5+PgTmofhoFRwGfVHDJ0sgwh37yij05XL5ZRc/8BI8xRxdkOKME3V/UZv2Q71qbsmkw2hyJCG1xKkowidwAxk0bbqKOC7AsDv+QZqPuqutlSqJspOG/KaIWGi3/gr8n5xSToMKBVuC6Dqiatu2asu4gRPSU/A09TthP1z6qol6XMhDLzakes3dHWNeZ/T5oWRU+d6XRoc+yI2ymwaJknPe3Evw8RrZ/YUwej1ntQ8pHrrXd/c2/Vk33XNZ1Vb6cvwADAubK?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link crossorigin="anonymous" rel='stylesheet' id='independent-publisher-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyVj9FOwzAMRX+IYKi0qS+Ib2kyNzVy4ih2Vu3vSYUmioAKXqJzFR/nBtbigmTDbJCaK9wiZYWIGSv1i1/wMag+wM61BRMqlOaB8gUL9iOb65lJF6ygdmP8v0Y5fKhuLUHStwW7zitdIpqCSXFFtNPPb+4UbV5DpWK0fW8WZlmP5he5YnW+ec/4h/X3Rp1tinVKn3SkRRTHEqat1ZfgZp6oHqkVPUvsGKFP7eImvaaX59MwPI3n4TS+vQOKscAl?cssminify=yes' type='text/css' media='all' />
<style id='independent-publisher-style-inline-css'>
#hero-header { background: url("https://talesforlife.files.wordpress.com/2012/07/cropped-mirror-lake-7-12-069.jpg") no-repeat center; background-size: cover; background-attachment: scroll; }
</style>
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJyNjs0KwjAQhF/IdalYgwfxWdImTVY22ZJNyeu3gh78QTzNDMw3DLYZRsnV54ppgZmXQFlxFq0wsaWCGm2hHJ66H1V3+J1SGckysAR5DR9QjT55xXjEwDJY/rXayAVfFbfKw0Mo5MBmB0xa/2GH7YYCwSTM0t7ifeCaLl1/7g/mZEx3WwEbZmbm?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9j9sOgzAIQH9oWDVz0Ydl3+IFG0xpu7bM7O+nU/ewBxMSCBwOQc0eyPZGBoxqWuIpGN57yqZ4UWcAMOnQJsyY7AH3zia0aWXZdWQQJGJo9dJbRKP757wRTTaqUYyBSAkBB0pkNWwTVVR13VR52SgfkEn4t/oinP91LHAYo3SxD+QTudXvjHFn+EyDxvR9ciuhE/awH3nwvaiaa16WRX6bPvYDcsY='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://talesforlife.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Friday&#8217;s Passing Fancy/Poem: Summer&#8217;s&nbsp;Song' href='https://talesforlife.blog/2020/07/17/fridays-passing-fancy-poem-summer-songs/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://talesforlife.blog/2020/07/20/mondays-meander-welcome-to-my-neighborhood/" />
<link rel='shortlink' href='https://wp.me/p1d2UL-blH' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftalesforlife.blog%2F2020%2F07%2F20%2Fmondays-meander-welcome-to-my-neighborhood%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftalesforlife.blog%2F2020%2F07%2F20%2Fmondays-meander-welcome-to-my-neighborhood%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Monday&#8217;s Meander: Welcome to My Neighborhood" />
<meta property="og:url" content="https://talesforlife.blog/2020/07/20/mondays-meander-welcome-to-my-neighborhood/" />
<meta property="og:description" content="A scene along Old River Road. Summer has hit full force, with the good and not so good. It is dry and hot. When we considered where to ramble over the weekend, we ended up deciding to keep it very …" />
<meta property="article:published_time" content="2020-07-21T03:37:58+00:00" />
<meta property="article:modified_time" content="2020-07-21T04:14:57+00:00" />
<meta property="og:site_name" content="Tales for Life" />
<meta property="og:image" content="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-016.jpg" />
<meta property="og:image:width" content="5184" />
<meta property="og:image:height" content="3456" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CjgCynthia" />
<meta name="twitter:site" content="@CjgCynthia" />
<meta name="twitter:text:title" content="Monday&#8217;s Meander: Welcome to My&nbsp;Neighborhood" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://talesforlife.blog/?openidserver=1' />
<link rel='openid.delegate' href='https://talesforlife.blog/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://talesforlife.blog/osd.xml" title="Tales for Life" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Tales for Life" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Some stories just need to be told: healing and  wholeness in everyday life" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://talesforlife.blog/feed/;icon-uri=https://talesforlife.files.wordpress.com/2018/08/cropped-31466869_10216600304345181_5013561521289035776_o.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="A scene along Old River Road. Summer has hit full force, with the good and not so good. It is dry and hot. When we considered where to ramble over the weekend, we ended up deciding to keep it very local. That late July Oregon sunshine burned too fiercely for me; it was a more&hellip;" />
<link rel="amphtml" href="https://talesforlife.blog/2020/07/20/mondays-meander-welcome-to-my-neighborhood/amp/"><link rel="icon" href="https://talesforlife.files.wordpress.com/2018/08/cropped-31466869_10216600304345181_5013561521289035776_o.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://talesforlife.files.wordpress.com/2018/08/cropped-31466869_10216600304345181_5013561521289035776_o.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://talesforlife.files.wordpress.com/2018/08/cropped-31466869_10216600304345181_5013561521289035776_o.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://talesforlife.files.wordpress.com/2018/08/cropped-31466869_10216600304345181_5013561521289035776_o.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-43629 single-format-standard custom-background customizer-styles-applied has-header-image has-sidebar gravatar-logo-disabled highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div id="hero-header" class="site-hero-section">
			<a id="slide-menu-toggle" class="menu-toggle" href="#slide-menu" aria-controls="slide-menu" aria-expanded="false" role="button" onclick="return false;">
			Menu		</a><!-- #slide-menu-toggle -->
	
	<div class="inner">
				<h1 class="site-title"><a href="https://talesforlife.blog/" rel="home">Tales for Life</a></h1>
		<h2 class="site-description">Some stories just need to be told: healing and  wholeness in everyday life</h2>

			</div><!-- .inner -->
</div><!-- #hero-header -->


	<div id="content-wrapper">
		<header id="masthead" class="site-header" role="banner">
			
			
<div id="secondary" class="widget-area" role="complementary">
	<aside id="freshly_pressed-8" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-circle.png" width="150px" height="150px" /></a>
</aside><aside id="media_image-4" class="widget widget_media_image"><h1 class="widget-title">Discover</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://discover.files.wordpress.com/2015/12/discover-badge-rectangle.png" alt="" width="200" height="62" /></aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
					<a href="https://talesforlife.blog/2015/10/07/love-and-excisions/" class="bump-view" data-bump-view="tp">Love and Excisions</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2016/03/02/cigarettes-alcohol-such-ordinary-thieves/" class="bump-view" data-bump-view="tp">Cigarettes, Alcohol: Such Ordinary Thieves</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2017/11/13/castoffs/" class="bump-view" data-bump-view="tp">Castoffs</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2016/11/30/a-few-mavens-of-wisdom-what-they-offered-me-then/" class="bump-view" data-bump-view="tp">A Few Mavens of Wisdom: What They Offered Me</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2014/07/31/becoming-bolder-disclosures-of-a-somewhat-reluctant-adventurer/" class="bump-view" data-bump-view="tp">Becoming Bolder: Disclosures of a Somewhat Reluctant Adventurer</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2013/08/27/pastime/" class="bump-view" data-bump-view="tp">Pastime</a>					</li>
								<li>
					<a href="https://talesforlife.blog/about/" class="bump-view" data-bump-view="tp">About</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2016/03/11/time-out-for-this-bird/" class="bump-view" data-bump-view="tp">Time Out for This Bird</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2017/01/18/my-tentative-plan-for-becoming-an-old-woman/" class="bump-view" data-bump-view="tp">My (Very Loose) Plan for Becoming an Old Woman</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2017/06/28/behold-what-the-eye-can-see/" class="bump-view" data-bump-view="tp">Behold What the Eye Can See</a>					</li>
				</ul></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://talesforlife.blog" data-blog="17885807" data-lang="en" data-show-follower-count="true">Follow Tales for Life on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://talesforlife.blog/2020/07/'> July 2020 </option>
	<option value='https://talesforlife.blog/2020/06/'> June 2020 </option>
	<option value='https://talesforlife.blog/2020/05/'> May 2020 </option>
	<option value='https://talesforlife.blog/2020/04/'> April 2020 </option>
	<option value='https://talesforlife.blog/2020/03/'> March 2020 </option>
	<option value='https://talesforlife.blog/2020/02/'> February 2020 </option>
	<option value='https://talesforlife.blog/2020/01/'> January 2020 </option>
	<option value='https://talesforlife.blog/2019/12/'> December 2019 </option>
	<option value='https://talesforlife.blog/2019/11/'> November 2019 </option>
	<option value='https://talesforlife.blog/2019/10/'> October 2019 </option>
	<option value='https://talesforlife.blog/2019/09/'> September 2019 </option>
	<option value='https://talesforlife.blog/2019/08/'> August 2019 </option>
	<option value='https://talesforlife.blog/2019/07/'> July 2019 </option>
	<option value='https://talesforlife.blog/2019/06/'> June 2019 </option>
	<option value='https://talesforlife.blog/2019/05/'> May 2019 </option>
	<option value='https://talesforlife.blog/2019/04/'> April 2019 </option>
	<option value='https://talesforlife.blog/2019/03/'> March 2019 </option>
	<option value='https://talesforlife.blog/2019/02/'> February 2019 </option>
	<option value='https://talesforlife.blog/2019/01/'> January 2019 </option>
	<option value='https://talesforlife.blog/2018/12/'> December 2018 </option>
	<option value='https://talesforlife.blog/2018/11/'> November 2018 </option>
	<option value='https://talesforlife.blog/2018/10/'> October 2018 </option>
	<option value='https://talesforlife.blog/2018/09/'> September 2018 </option>
	<option value='https://talesforlife.blog/2018/08/'> August 2018 </option>
	<option value='https://talesforlife.blog/2018/07/'> July 2018 </option>
	<option value='https://talesforlife.blog/2018/06/'> June 2018 </option>
	<option value='https://talesforlife.blog/2018/05/'> May 2018 </option>
	<option value='https://talesforlife.blog/2018/04/'> April 2018 </option>
	<option value='https://talesforlife.blog/2018/03/'> March 2018 </option>
	<option value='https://talesforlife.blog/2018/02/'> February 2018 </option>
	<option value='https://talesforlife.blog/2018/01/'> January 2018 </option>
	<option value='https://talesforlife.blog/2017/12/'> December 2017 </option>
	<option value='https://talesforlife.blog/2017/11/'> November 2017 </option>
	<option value='https://talesforlife.blog/2017/10/'> October 2017 </option>
	<option value='https://talesforlife.blog/2017/09/'> September 2017 </option>
	<option value='https://talesforlife.blog/2017/08/'> August 2017 </option>
	<option value='https://talesforlife.blog/2017/07/'> July 2017 </option>
	<option value='https://talesforlife.blog/2017/06/'> June 2017 </option>
	<option value='https://talesforlife.blog/2017/05/'> May 2017 </option>
	<option value='https://talesforlife.blog/2017/04/'> April 2017 </option>
	<option value='https://talesforlife.blog/2017/03/'> March 2017 </option>
	<option value='https://talesforlife.blog/2017/02/'> February 2017 </option>
	<option value='https://talesforlife.blog/2017/01/'> January 2017 </option>
	<option value='https://talesforlife.blog/2016/12/'> December 2016 </option>
	<option value='https://talesforlife.blog/2016/11/'> November 2016 </option>
	<option value='https://talesforlife.blog/2016/10/'> October 2016 </option>
	<option value='https://talesforlife.blog/2016/09/'> September 2016 </option>
	<option value='https://talesforlife.blog/2016/08/'> August 2016 </option>
	<option value='https://talesforlife.blog/2016/07/'> July 2016 </option>
	<option value='https://talesforlife.blog/2016/06/'> June 2016 </option>
	<option value='https://talesforlife.blog/2016/05/'> May 2016 </option>
	<option value='https://talesforlife.blog/2016/04/'> April 2016 </option>
	<option value='https://talesforlife.blog/2016/03/'> March 2016 </option>
	<option value='https://talesforlife.blog/2016/02/'> February 2016 </option>
	<option value='https://talesforlife.blog/2016/01/'> January 2016 </option>
	<option value='https://talesforlife.blog/2015/12/'> December 2015 </option>
	<option value='https://talesforlife.blog/2015/11/'> November 2015 </option>
	<option value='https://talesforlife.blog/2015/10/'> October 2015 </option>
	<option value='https://talesforlife.blog/2015/09/'> September 2015 </option>
	<option value='https://talesforlife.blog/2015/08/'> August 2015 </option>
	<option value='https://talesforlife.blog/2015/07/'> July 2015 </option>
	<option value='https://talesforlife.blog/2015/06/'> June 2015 </option>
	<option value='https://talesforlife.blog/2015/05/'> May 2015 </option>
	<option value='https://talesforlife.blog/2015/04/'> April 2015 </option>
	<option value='https://talesforlife.blog/2015/03/'> March 2015 </option>
	<option value='https://talesforlife.blog/2015/02/'> February 2015 </option>
	<option value='https://talesforlife.blog/2015/01/'> January 2015 </option>
	<option value='https://talesforlife.blog/2014/12/'> December 2014 </option>
	<option value='https://talesforlife.blog/2014/11/'> November 2014 </option>
	<option value='https://talesforlife.blog/2014/10/'> October 2014 </option>
	<option value='https://talesforlife.blog/2014/09/'> September 2014 </option>
	<option value='https://talesforlife.blog/2014/08/'> August 2014 </option>
	<option value='https://talesforlife.blog/2014/07/'> July 2014 </option>
	<option value='https://talesforlife.blog/2014/06/'> June 2014 </option>
	<option value='https://talesforlife.blog/2014/05/'> May 2014 </option>
	<option value='https://talesforlife.blog/2014/04/'> April 2014 </option>
	<option value='https://talesforlife.blog/2014/03/'> March 2014 </option>
	<option value='https://talesforlife.blog/2014/02/'> February 2014 </option>
	<option value='https://talesforlife.blog/2014/01/'> January 2014 </option>
	<option value='https://talesforlife.blog/2013/12/'> December 2013 </option>
	<option value='https://talesforlife.blog/2013/11/'> November 2013 </option>
	<option value='https://talesforlife.blog/2013/10/'> October 2013 </option>
	<option value='https://talesforlife.blog/2013/09/'> September 2013 </option>
	<option value='https://talesforlife.blog/2013/08/'> August 2013 </option>
	<option value='https://talesforlife.blog/2013/07/'> July 2013 </option>
	<option value='https://talesforlife.blog/2013/06/'> June 2013 </option>
	<option value='https://talesforlife.blog/2013/05/'> May 2013 </option>
	<option value='https://talesforlife.blog/2013/04/'> April 2013 </option>
	<option value='https://talesforlife.blog/2013/03/'> March 2013 </option>
	<option value='https://talesforlife.blog/2013/02/'> February 2013 </option>
	<option value='https://talesforlife.blog/2013/01/'> January 2013 </option>
	<option value='https://talesforlife.blog/2012/12/'> December 2012 </option>
	<option value='https://talesforlife.blog/2012/11/'> November 2012 </option>
	<option value='https://talesforlife.blog/2012/10/'> October 2012 </option>
	<option value='https://talesforlife.blog/2012/09/'> September 2012 </option>
	<option value='https://talesforlife.blog/2012/08/'> August 2012 </option>
	<option value='https://talesforlife.blog/2012/07/'> July 2012 </option>
	<option value='https://talesforlife.blog/2012/06/'> June 2012 </option>
	<option value='https://talesforlife.blog/2012/05/'> May 2012 </option>
	<option value='https://talesforlife.blog/2012/04/'> April 2012 </option>
	<option value='https://talesforlife.blog/2012/03/'> March 2012 </option>
	<option value='https://talesforlife.blog/2012/02/'> February 2012 </option>
	<option value='https://talesforlife.blog/2012/01/'> January 2012 </option>
	<option value='https://talesforlife.blog/2011/12/'> December 2011 </option>
	<option value='https://talesforlife.blog/2011/11/'> November 2011 </option>
	<option value='https://talesforlife.blog/2011/10/'> October 2011 </option>
	<option value='https://talesforlife.blog/2011/09/'> September 2011 </option>
	<option value='https://talesforlife.blog/2011/08/'> August 2011 </option>
	<option value='https://talesforlife.blog/2011/07/'> July 2011 </option>
	<option value='https://talesforlife.blog/2011/06/'> June 2011 </option>
	<option value='https://talesforlife.blog/2011/05/'> May 2011 </option>
	<option value='https://talesforlife.blog/2011/04/'> April 2011 </option>
	<option value='https://talesforlife.blog/2011/03/'> March 2011 </option>
	<option value='https://talesforlife.blog/2011/02/'> February 2011 </option>
	<option value='https://talesforlife.blog/2011/01/'> January 2011 </option>
	<option value='https://talesforlife.blog/2010/12/'> December 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://talesforlife.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="jp_blogs_i_follow-3" class="widget widget_jp_blogs_i_follow"><h1 class="widget-title">Blogs I Follow</h1><ul><li><a href="http://kathyknull.wordpress.com" class="bump-view" data-bump-view="bif">kathy knull</a></li><li><a href="http://leafandtwig.wordpress.com" class="bump-view" data-bump-view="bif">leaf and twig</a></li><li><a href="http://composerinthegarden.com" class="bump-view" data-bump-view="bif">composerinthegarden</a></li><li><a href="http://jeteliot.wordpress.com" class="bump-view" data-bump-view="bif">Jet Eliot</a></li><li><a href="http://throughtheluminarylens.wordpress.com" class="bump-view" data-bump-view="bif">through the luminary lens</a></li><li><a href="http://derrickjknight.com" class="bump-view" data-bump-view="bif">derrickjknight</a></li><li><a href="http://westdi.wordpress.com" class="bump-view" data-bump-view="bif">dianaed14</a></li><li><a href="http://writersinthestorm.wordpress.com" class="bump-view" data-bump-view="bif">Writers In The Storm Blog</a></li><li><a href="http://worddreams.wordpress.com" class="bump-view" data-bump-view="bif">WordDreams...</a></li><li><a href="http://kencraftpoetry.wordpress.com" class="bump-view" data-bump-view="bif">Updates on a Free-Verse Life</a></li><li><a href="http://fabfourblog.com" class="bump-view" data-bump-view="bif">The World according to Dina</a></li><li><a href="http://cornwallincolours.blog" class="bump-view" data-bump-view="bif">Cornwall in Colours</a></li><li><a href="http://joshidaniel.com" class="bump-view" data-bump-view="bif">Joshi Daniel Photography</a></li><li><a href="http://windblownwords.wordpress.com" class="bump-view" data-bump-view="bif">Windblownwords</a></li><li><a href="http://thegravelghost.com" class="bump-view" data-bump-view="bif">The Gravel Ghost</a></li><li><a href="http://brevity.wordpress.com" class="bump-view" data-bump-view="bif">BREVITY&#039;s Nonfiction Blog</a></li><li><a href="http://stevemccurry.blog" class="bump-view" data-bump-view="bif">Steve McCurry Curated </a></li><li><a href="http://christophermartinphotography.com" class="bump-view" data-bump-view="bif">Christopher Martin Photography</a></li><li><a href="http://leafandtwig.wordpress.com" class="bump-view" data-bump-view="bif">leaf and twig</a></li><li><a href="http://thelanternroom.wordpress.com" class="bump-view" data-bump-view="bif">The Lantern Room</a></li><li><a href="http://eyestoheart.me" class="bump-view" data-bump-view="bif">Eyes to Heart</a></li><li><a href="http://sandstormclick.wordpress.com" class="bump-view" data-bump-view="bif">SandStorm Click</a></li><li><a href="http://thehourofsoftlight.wordpress.com" class="bump-view" data-bump-view="bif">the hour of soft light...</a></li><li><a href="http://en.blog.wordpress.com" class="bump-view" data-bump-view="bif">The WordPress.com Blog</a></li></ul></aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">Copyright Notice</h1>			<div class="textwidget"><p>© Cynthia Guenther Richardson and talesforlife.blog 2011- 2020. Unauthorized use and/or duplication of this material without express and written permission from this blog&#8217;s author is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Cynthia Guenther Richardson and Tales for Life (and, as applicable, older blogs of Poetry for the Living and Visionary Views) with appropriate, specific direction to the original content.</p>
</div>
		</aside><aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://talesforlife.blog/2020/07/'> July 2020 </option>
	<option value='https://talesforlife.blog/2020/06/'> June 2020 </option>
	<option value='https://talesforlife.blog/2020/05/'> May 2020 </option>
	<option value='https://talesforlife.blog/2020/04/'> April 2020 </option>
	<option value='https://talesforlife.blog/2020/03/'> March 2020 </option>
	<option value='https://talesforlife.blog/2020/02/'> February 2020 </option>
	<option value='https://talesforlife.blog/2020/01/'> January 2020 </option>
	<option value='https://talesforlife.blog/2019/12/'> December 2019 </option>
	<option value='https://talesforlife.blog/2019/11/'> November 2019 </option>
	<option value='https://talesforlife.blog/2019/10/'> October 2019 </option>
	<option value='https://talesforlife.blog/2019/09/'> September 2019 </option>
	<option value='https://talesforlife.blog/2019/08/'> August 2019 </option>
	<option value='https://talesforlife.blog/2019/07/'> July 2019 </option>
	<option value='https://talesforlife.blog/2019/06/'> June 2019 </option>
	<option value='https://talesforlife.blog/2019/05/'> May 2019 </option>
	<option value='https://talesforlife.blog/2019/04/'> April 2019 </option>
	<option value='https://talesforlife.blog/2019/03/'> March 2019 </option>
	<option value='https://talesforlife.blog/2019/02/'> February 2019 </option>
	<option value='https://talesforlife.blog/2019/01/'> January 2019 </option>
	<option value='https://talesforlife.blog/2018/12/'> December 2018 </option>
	<option value='https://talesforlife.blog/2018/11/'> November 2018 </option>
	<option value='https://talesforlife.blog/2018/10/'> October 2018 </option>
	<option value='https://talesforlife.blog/2018/09/'> September 2018 </option>
	<option value='https://talesforlife.blog/2018/08/'> August 2018 </option>
	<option value='https://talesforlife.blog/2018/07/'> July 2018 </option>
	<option value='https://talesforlife.blog/2018/06/'> June 2018 </option>
	<option value='https://talesforlife.blog/2018/05/'> May 2018 </option>
	<option value='https://talesforlife.blog/2018/04/'> April 2018 </option>
	<option value='https://talesforlife.blog/2018/03/'> March 2018 </option>
	<option value='https://talesforlife.blog/2018/02/'> February 2018 </option>
	<option value='https://talesforlife.blog/2018/01/'> January 2018 </option>
	<option value='https://talesforlife.blog/2017/12/'> December 2017 </option>
	<option value='https://talesforlife.blog/2017/11/'> November 2017 </option>
	<option value='https://talesforlife.blog/2017/10/'> October 2017 </option>
	<option value='https://talesforlife.blog/2017/09/'> September 2017 </option>
	<option value='https://talesforlife.blog/2017/08/'> August 2017 </option>
	<option value='https://talesforlife.blog/2017/07/'> July 2017 </option>
	<option value='https://talesforlife.blog/2017/06/'> June 2017 </option>
	<option value='https://talesforlife.blog/2017/05/'> May 2017 </option>
	<option value='https://talesforlife.blog/2017/04/'> April 2017 </option>
	<option value='https://talesforlife.blog/2017/03/'> March 2017 </option>
	<option value='https://talesforlife.blog/2017/02/'> February 2017 </option>
	<option value='https://talesforlife.blog/2017/01/'> January 2017 </option>
	<option value='https://talesforlife.blog/2016/12/'> December 2016 </option>
	<option value='https://talesforlife.blog/2016/11/'> November 2016 </option>
	<option value='https://talesforlife.blog/2016/10/'> October 2016 </option>
	<option value='https://talesforlife.blog/2016/09/'> September 2016 </option>
	<option value='https://talesforlife.blog/2016/08/'> August 2016 </option>
	<option value='https://talesforlife.blog/2016/07/'> July 2016 </option>
	<option value='https://talesforlife.blog/2016/06/'> June 2016 </option>
	<option value='https://talesforlife.blog/2016/05/'> May 2016 </option>
	<option value='https://talesforlife.blog/2016/04/'> April 2016 </option>
	<option value='https://talesforlife.blog/2016/03/'> March 2016 </option>
	<option value='https://talesforlife.blog/2016/02/'> February 2016 </option>
	<option value='https://talesforlife.blog/2016/01/'> January 2016 </option>
	<option value='https://talesforlife.blog/2015/12/'> December 2015 </option>
	<option value='https://talesforlife.blog/2015/11/'> November 2015 </option>
	<option value='https://talesforlife.blog/2015/10/'> October 2015 </option>
	<option value='https://talesforlife.blog/2015/09/'> September 2015 </option>
	<option value='https://talesforlife.blog/2015/08/'> August 2015 </option>
	<option value='https://talesforlife.blog/2015/07/'> July 2015 </option>
	<option value='https://talesforlife.blog/2015/06/'> June 2015 </option>
	<option value='https://talesforlife.blog/2015/05/'> May 2015 </option>
	<option value='https://talesforlife.blog/2015/04/'> April 2015 </option>
	<option value='https://talesforlife.blog/2015/03/'> March 2015 </option>
	<option value='https://talesforlife.blog/2015/02/'> February 2015 </option>
	<option value='https://talesforlife.blog/2015/01/'> January 2015 </option>
	<option value='https://talesforlife.blog/2014/12/'> December 2014 </option>
	<option value='https://talesforlife.blog/2014/11/'> November 2014 </option>
	<option value='https://talesforlife.blog/2014/10/'> October 2014 </option>
	<option value='https://talesforlife.blog/2014/09/'> September 2014 </option>
	<option value='https://talesforlife.blog/2014/08/'> August 2014 </option>
	<option value='https://talesforlife.blog/2014/07/'> July 2014 </option>
	<option value='https://talesforlife.blog/2014/06/'> June 2014 </option>
	<option value='https://talesforlife.blog/2014/05/'> May 2014 </option>
	<option value='https://talesforlife.blog/2014/04/'> April 2014 </option>
	<option value='https://talesforlife.blog/2014/03/'> March 2014 </option>
	<option value='https://talesforlife.blog/2014/02/'> February 2014 </option>
	<option value='https://talesforlife.blog/2014/01/'> January 2014 </option>
	<option value='https://talesforlife.blog/2013/12/'> December 2013 </option>
	<option value='https://talesforlife.blog/2013/11/'> November 2013 </option>
	<option value='https://talesforlife.blog/2013/10/'> October 2013 </option>
	<option value='https://talesforlife.blog/2013/09/'> September 2013 </option>
	<option value='https://talesforlife.blog/2013/08/'> August 2013 </option>
	<option value='https://talesforlife.blog/2013/07/'> July 2013 </option>
	<option value='https://talesforlife.blog/2013/06/'> June 2013 </option>
	<option value='https://talesforlife.blog/2013/05/'> May 2013 </option>
	<option value='https://talesforlife.blog/2013/04/'> April 2013 </option>
	<option value='https://talesforlife.blog/2013/03/'> March 2013 </option>
	<option value='https://talesforlife.blog/2013/02/'> February 2013 </option>
	<option value='https://talesforlife.blog/2013/01/'> January 2013 </option>
	<option value='https://talesforlife.blog/2012/12/'> December 2012 </option>
	<option value='https://talesforlife.blog/2012/11/'> November 2012 </option>
	<option value='https://talesforlife.blog/2012/10/'> October 2012 </option>
	<option value='https://talesforlife.blog/2012/09/'> September 2012 </option>
	<option value='https://talesforlife.blog/2012/08/'> August 2012 </option>
	<option value='https://talesforlife.blog/2012/07/'> July 2012 </option>
	<option value='https://talesforlife.blog/2012/06/'> June 2012 </option>
	<option value='https://talesforlife.blog/2012/05/'> May 2012 </option>
	<option value='https://talesforlife.blog/2012/04/'> April 2012 </option>
	<option value='https://talesforlife.blog/2012/03/'> March 2012 </option>
	<option value='https://talesforlife.blog/2012/02/'> February 2012 </option>
	<option value='https://talesforlife.blog/2012/01/'> January 2012 </option>
	<option value='https://talesforlife.blog/2011/12/'> December 2011 </option>
	<option value='https://talesforlife.blog/2011/11/'> November 2011 </option>
	<option value='https://talesforlife.blog/2011/10/'> October 2011 </option>
	<option value='https://talesforlife.blog/2011/09/'> September 2011 </option>
	<option value='https://talesforlife.blog/2011/08/'> August 2011 </option>
	<option value='https://talesforlife.blog/2011/07/'> July 2011 </option>
	<option value='https://talesforlife.blog/2011/06/'> June 2011 </option>
	<option value='https://talesforlife.blog/2011/05/'> May 2011 </option>
	<option value='https://talesforlife.blog/2011/04/'> April 2011 </option>
	<option value='https://talesforlife.blog/2011/03/'> March 2011 </option>
	<option value='https://talesforlife.blog/2011/02/'> February 2011 </option>
	<option value='https://talesforlife.blog/2011/01/'> January 2011 </option>
	<option value='https://talesforlife.blog/2010/12/'> December 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>July 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://talesforlife.blog/2020/07/01/" aria-label="Posts published on July 1, 2020">1</a></td><td>2</td><td><a href="https://talesforlife.blog/2020/07/03/" aria-label="Posts published on July 3, 2020">3</a></td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td><a href="https://talesforlife.blog/2020/07/08/" aria-label="Posts published on July 8, 2020">8</a></td><td>9</td><td><a href="https://talesforlife.blog/2020/07/10/" aria-label="Posts published on July 10, 2020">10</a></td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td><a href="https://talesforlife.blog/2020/07/13/" aria-label="Posts published on July 13, 2020">13</a></td><td>14</td><td><a href="https://talesforlife.blog/2020/07/15/" aria-label="Posts published on July 15, 2020">15</a></td><td>16</td><td><a href="https://talesforlife.blog/2020/07/17/" aria-label="Posts published on July 17, 2020">17</a></td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td id="today"><a href="https://talesforlife.blog/2020/07/20/" aria-label="Posts published on July 20, 2020">20</a></td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://talesforlife.blog/2020/06/">&laquo; Jun</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://talesforlife.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/CC1vvCzpTkvuGW-tbenTqVxb5aDCSbywqnx4KQ0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/109824771_340224523649820_4422979173702532944_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Szo6xPF8dT0AX_39-gd&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=010984e6fe8806f90d30a8110fb33069&#038;oe=5F3D4172)"><span class="screen-reader-text"></span></div></a>
</div>
</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/CC1vvCzpTkvuGW-tbenTqVxb5aDCSbywqnx4KQ0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/109824771_340224523649820_4422979173702532944_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Szo6xPF8dT0AX_39-gd&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=010984e6fe8806f90d30a8110fb33069&#038;oe=5F3D4172)"><span class="screen-reader-text"></span></div></a>
</div>
</aside><aside id="linkcat-1356" class="widget widget_links"><h1 class="widget-title">Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://invisiblesculpture.blogspot.com/" rel="child" title="My artist daughter, Naomi’s, blog." target="_blank">Invisible Sculpture</a></li>
<li><a href="http://poetry4theliving.wordpress.com/" rel="me" title="Poems that have found me along the path" target="_blank">Poetry for the Living</a></li>
<li><a href="http://visionaryviews.wordpress.com" rel="me" title="Please enjoy my photographs!" target="_blank">Visionary Views-Photography for people who love life</a></li>

	</ul>
</aside>
</div><!-- #secondary -->		</header><!-- #masthead -->

		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-43629" class="post-43629 post type-post status-publish format-standard hentry category-creative-nonfiction category-nonfiction category-photo-story category-photography category-uncategorized tag-health-and-well-being tag-love-of-woods tag-neighborhood-walks tag-rivers">
			<div class="entry-meta light-text">
			<a href="https://talesforlife.blog/author/tales4life/" title="Posts by Cynthia Guenther Richardson" rel="author">Cynthia Guenther Richardson</a>			<span class="cat-links">
				in <a href="https://talesforlife.blog/category/creative-nonfiction/" rel="category tag">creative nonfiction</a>, <a href="https://talesforlife.blog/category/nonfiction/" rel="category tag">nonfiction</a>, <a href="https://talesforlife.blog/category/photo-story/" rel="category tag">photo story</a>, <a href="https://talesforlife.blog/category/photography/" rel="category tag">photography</a>, <a href="https://talesforlife.blog/category/uncategorized/" rel="category tag">Uncategorized</a>			</span><!-- .cat-links -->

			<span class="published-on"><time class="entry-date published" datetime="2020-07-20T19:37:58-08:00">July 20, 2020</time><time class="updated" datetime="2020-07-20T20:14:57-08:00">July 20, 2020</time></span>

							<span class="word-count">186 Words</span>
			
					</div><!-- .entry-meta -->
			<header class="entry-header">
			<h1 class="entry-title">Monday&#8217;s Meander: Welcome to My&nbsp;Neighborhood</h1>		</header><!-- .entry-header -->
	<div class="entry-content">
		
<figure class="wp-block-image size-large is-resized"><img data-attachment-id="43633" data-permalink="https://talesforlife.blog/fanno-creek-here-and-there-074-2/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-074.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1559422209&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;41&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fanno-creek-here-and-there-074" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-074.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-074.jpg?w=700" src="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-074.jpg?w=1024" alt="" class="wp-image-43633" width="580" height="386" srcset="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-074.jpg?w=1024 1024w, https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-074.jpg?w=580 580w, https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-074.jpg?w=1158 1158w, https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-074.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-074.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-074.jpg?w=768 768w" sizes="(max-width: 580px) 100vw, 580px" /><figcaption>A scene along Old River Road.</figcaption></figure>



<p>Summer has hit full force, with the good and not so good. It is dry and hot. When we considered where to ramble over the weekend, we ended up deciding to keep it very local. That late July Oregon sunshine burned too fiercely for me; it was a more slowed down time out and about. It may rain for 7 months, but when the summer arrives it brings plenty of blue skies radiating sharp heat!  (Not any rain to talk about until October or November.)</p>



<p>Since I worked hard on another piece of writing today, this post will be short and sweet. I have scads of photos of our surrounding woodsy/ riverine/suburban Portland area and local trails we walk. Though I have at times featured shots specific to a larger topic, there are scads more that you might enjoy &#8211; these are fairly random random but, hopefully, a refreshing assortment.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="43644" data-permalink="https://talesforlife.blog/lo-river-path-gabriel-pk-and-garden-004/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-004.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564580940&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lo-river-path-gabriel-pk-and-garden-004" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-004.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-004.jpg?w=700" src="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-004.jpg?w=1024" alt="" class="wp-image-43644" srcset="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-004.jpg?w=1024 1024w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-004.jpg?w=2048 2048w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-004.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-004.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-004.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<div data-carousel-extra='{"blog_id":17885807,"permalink":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/"}' class="wp-block-jetpack-tiled-gallery aligncenter is-style-columns"><div data-carousel-extra='{"blog_id":17885807,"permalink":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/"}' class="tiled-gallery__gallery"><div data-carousel-extra='{"blog_id":17885807,"permalink":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":17885807,"permalink":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/"}' class="tiled-gallery__col" style="flex-basis:25.409208600698%;"><figure class="tiled-gallery__item"><img data-attachment-id="43635" data-permalink="https://talesforlife.blog/fanno-creek-here-and-there-112/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-112.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1559425962&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fanno-creek-here-and-there-112" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-112.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-112.jpg?w=700" data-attachment-id="43635" data-permalink="https://talesforlife.blog/fanno-creek-here-and-there-112/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-112.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1559425962&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fanno-creek-here-and-there-112" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-112.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-112.jpg?w=700" srcset="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-112.jpg?strip=info&#038;w=600 600w,https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-112.jpg?strip=info&#038;w=900 900w,https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-112.jpg?strip=info&#038;w=1200 1200w,https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-112.jpg?strip=info&#038;w=1500 1500w,https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-112.jpg?strip=info&#038;w=1800 1800w,https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-112.jpg?strip=info&#038;w=2000 2000w" alt="" data-height="3456" data-id="43635" data-link="https://talesforlife.blog/fanno-creek-here-and-there-112/" data-url="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-112.jpg" data-width="5184" src="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-112.jpg" /></figure><figure class="tiled-gallery__item"><img data-attachment-id="43636" data-permalink="https://talesforlife.blog/fanno-creek-here-and-there-052/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-052.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1559421139&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fanno-creek-here-and-there-052" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-052.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-052.jpg?w=700" data-attachment-id="43636" data-permalink="https://talesforlife.blog/fanno-creek-here-and-there-052/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-052.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1559421139&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fanno-creek-here-and-there-052" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-052.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-052.jpg?w=700" srcset="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-052.jpg?strip=info&#038;w=600 600w,https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-052.jpg?strip=info&#038;w=900 900w,https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-052.jpg?strip=info&#038;w=1200 1200w,https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-052.jpg?strip=info&#038;w=1500 1500w,https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-052.jpg?strip=info&#038;w=1800 1800w,https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-052.jpg?strip=info&#038;w=2000 2000w" alt="" data-height="3456" data-id="43636" data-link="https://talesforlife.blog/fanno-creek-here-and-there-052/" data-url="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-052.jpg" data-width="5184" src="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-052.jpg" /></figure></div><div data-carousel-extra='{"blog_id":17885807,"permalink":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/"}' class="tiled-gallery__col" style="flex-basis:23.102555442981%;"><figure class="tiled-gallery__item"><img data-attachment-id="43637" data-permalink="https://talesforlife.blog/fanno-creek-here-and-there-114/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-114.jpg" data-orig-size="3456,5184" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1559426436&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fanno-creek-here-and-there-114" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-114.jpg?w=200" data-large-file="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-114.jpg?w=683" data-attachment-id="43637" data-permalink="https://talesforlife.blog/fanno-creek-here-and-there-114/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-114.jpg" data-orig-size="3456,5184" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1559426436&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fanno-creek-here-and-there-114" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-114.jpg?w=200" data-large-file="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-114.jpg?w=683" srcset="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-114.jpg?strip=info&#038;w=600 600w,https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-114.jpg?strip=info&#038;w=900 900w,https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-114.jpg?strip=info&#038;w=1200 1200w,https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-114.jpg?strip=info&#038;w=1500 1500w,https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-114.jpg?strip=info&#038;w=1800 1800w,https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-114.jpg?strip=info&#038;w=2000 2000w" alt="" data-height="5184" data-id="43637" data-link="https://talesforlife.blog/fanno-creek-here-and-there-114/" data-url="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-114.jpg" data-width="3456" src="https://talesforlife.files.wordpress.com/2020/07/fanno-creek-here-and-there-114.jpg" /></figure></div><div data-carousel-extra='{"blog_id":17885807,"permalink":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/"}' class="tiled-gallery__col" style="flex-basis:51.488235956321%;"><figure class="tiled-gallery__item"><img data-attachment-id="43639" data-permalink="https://talesforlife.blog/babies-and-estacada-outing-030-2/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/babies-and-estacada-outing-030.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560725171&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="babies-and-estacada-outing-030" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/babies-and-estacada-outing-030.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/babies-and-estacada-outing-030.jpg?w=700" data-attachment-id="43639" data-permalink="https://talesforlife.blog/babies-and-estacada-outing-030-2/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/babies-and-estacada-outing-030.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560725171&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="babies-and-estacada-outing-030" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/babies-and-estacada-outing-030.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/babies-and-estacada-outing-030.jpg?w=700" srcset="https://talesforlife.files.wordpress.com/2020/07/babies-and-estacada-outing-030.jpg?strip=info&#038;w=600 600w,https://talesforlife.files.wordpress.com/2020/07/babies-and-estacada-outing-030.jpg?strip=info&#038;w=900 900w,https://talesforlife.files.wordpress.com/2020/07/babies-and-estacada-outing-030.jpg?strip=info&#038;w=1200 1200w,https://talesforlife.files.wordpress.com/2020/07/babies-and-estacada-outing-030.jpg?strip=info&#038;w=1500 1500w,https://talesforlife.files.wordpress.com/2020/07/babies-and-estacada-outing-030.jpg?strip=info&#038;w=1800 1800w,https://talesforlife.files.wordpress.com/2020/07/babies-and-estacada-outing-030.jpg?strip=info&#038;w=2000 2000w" alt="" data-height="3456" data-id="43639" data-link="https://talesforlife.blog/babies-and-estacada-outing-030-2/" data-url="https://talesforlife.files.wordpress.com/2020/07/babies-and-estacada-outing-030.jpg" data-width="5184" src="https://talesforlife.files.wordpress.com/2020/07/babies-and-estacada-outing-030.jpg" /></figure></div></div></div></div>



<figure class="wp-block-image size-large"><img data-attachment-id="43643" data-permalink="https://talesforlife.blog/lo-river-path-gabriel-pk-and-garden-122/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-122.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564857647&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lo-river-path-gabriel-pk-and-garden-122" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-122.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-122.jpg?w=700" src="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-122.jpg?w=1024" alt="" class="wp-image-43643" srcset="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-122.jpg?w=1024 1024w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-122.jpg?w=2048 2048w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-122.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-122.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-122.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="43645" data-permalink="https://talesforlife.blog/lo-river-path-gabriel-pk-and-garden-072/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-072.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564855658&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lo-river-path-gabriel-pk-and-garden-072" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-072.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-072.jpg?w=700" src="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-072.jpg?w=1024" alt="" class="wp-image-43645" srcset="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-072.jpg?w=1024 1024w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-072.jpg?w=2048 2048w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-072.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-072.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-072.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Gabriel Park trail, a hop and skip from us.</figcaption></figure>



<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":17885807,"permalink":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="43646" data-permalink="https://talesforlife.blog/lo-river-path-gabriel-pk-and-garden-089-2/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-089.jpg" data-orig-size="2594,2905" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564856540&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lo-river-path-gabriel-pk-and-garden-089" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-089.jpg?w=268" data-large-file="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-089.jpg?w=700" src="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-089.jpg?w=914" alt="" data-id="43646" class="wp-image-43646" srcset="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-089.jpg?w=914 914w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-089.jpg?w=1828 1828w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-089.jpg?w=134 134w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-089.jpg?w=268 268w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-089.jpg?w=768 768w" sizes="(max-width: 914px) 100vw, 914px" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="43651" data-permalink="https://talesforlife.blog/img_8962/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/img_8962.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592574291&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8962" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/img_8962.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/img_8962.jpg?w=700" src="https://talesforlife.files.wordpress.com/2020/07/img_8962.jpg?w=1024" alt="" data-id="43651" data-link="https://talesforlife.blog/img_8962/" class="wp-image-43651" srcset="https://talesforlife.files.wordpress.com/2020/07/img_8962.jpg?w=1024 1024w, https://talesforlife.files.wordpress.com/2020/07/img_8962.jpg?w=2048 2048w, https://talesforlife.files.wordpress.com/2020/07/img_8962.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2020/07/img_8962.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2020/07/img_8962.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></li></ul></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="43647" data-permalink="https://talesforlife.blog/lo-river-path-gabriel-pk-and-garden-085-2/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-085.jpg" data-orig-size="5184,3120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564856455&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lo-river-path-gabriel-pk-and-garden-085" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-085.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-085.jpg?w=700" src="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-085.jpg?w=1024" alt="" class="wp-image-43647" srcset="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-085.jpg?w=1024 1024w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-085.jpg?w=2048 2048w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-085.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-085.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-085.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<div data-carousel-extra='{"blog_id":17885807,"permalink":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/"}' class="wp-block-coblocks-gallery-collage has-small-gutter is-style-layered"><ul><li class="wp-block-coblocks-gallery-collage__item item-1"><figure class="wp-block-coblocks-gallery-collage__figure"><img data-attachment-id="43652" data-permalink="https://talesforlife.blog/img_e8615/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/img_e8615.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592574992&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00097087378640777&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_e8615" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/img_e8615.jpg?w=225" data-large-file="https://talesforlife.files.wordpress.com/2020/07/img_e8615.jpg?w=700" src="https://talesforlife.files.wordpress.com/2020/07/img_e8615.jpg?w=768" alt="" data-index="0" data-id="43652" data-imglink="" data-link="https://talesforlife.blog/img_e8615/" class="wp-image-43652" srcset="https://talesforlife.files.wordpress.com/2020/07/img_e8615.jpg?w=768 768w, https://talesforlife.files.wordpress.com/2020/07/img_e8615.jpg?w=1536 1536w, https://talesforlife.files.wordpress.com/2020/07/img_e8615.jpg?w=113 113w, https://talesforlife.files.wordpress.com/2020/07/img_e8615.jpg?w=225 225w" sizes="(max-width: 768px) 100vw, 768px" /></figure></li><li class="wp-block-coblocks-gallery-collage__item item-2"><figure class="wp-block-coblocks-gallery-collage__figure"><img data-attachment-id="43650" data-permalink="https://talesforlife.blog/img_8948/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/img_8948.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592572929&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8948" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/img_8948.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/img_8948.jpg?w=700" src="https://talesforlife.files.wordpress.com/2020/07/img_8948.jpg?w=700" alt="" data-index="1" data-id="43650" data-imglink="" class="wp-image-43650" srcset="https://talesforlife.files.wordpress.com/2020/07/img_8948.jpg?w=700 700w, https://talesforlife.files.wordpress.com/2020/07/img_8948.jpg?w=1400 1400w, https://talesforlife.files.wordpress.com/2020/07/img_8948.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2020/07/img_8948.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2020/07/img_8948.jpg?w=768 768w, https://talesforlife.files.wordpress.com/2020/07/img_8948.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px" /></figure></li><li class="wp-block-coblocks-gallery-collage__item item-3"><figure class="wp-block-coblocks-gallery-collage__figure"><img data-attachment-id="41656" data-permalink="https://talesforlife.blog/img_8277-2/" data-orig-file="https://talesforlife.files.wordpress.com/2020/05/img_8277-2.jpg" data-orig-size="4603,3443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588689974&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;47&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8277-2" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/05/img_8277-2.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/05/img_8277-2.jpg?w=700" src="https://talesforlife.files.wordpress.com/2020/05/img_8277-2.jpg?w=700" alt="" data-index="2" data-id="41656" data-imglink="" class="wp-image-41656" srcset="https://talesforlife.files.wordpress.com/2020/05/img_8277-2.jpg?w=700 700w, https://talesforlife.files.wordpress.com/2020/05/img_8277-2.jpg?w=1400 1400w, https://talesforlife.files.wordpress.com/2020/05/img_8277-2.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2020/05/img_8277-2.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2020/05/img_8277-2.jpg?w=768 768w, https://talesforlife.files.wordpress.com/2020/05/img_8277-2.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px" /></figure></li><li class="wp-block-coblocks-gallery-collage__item item-4"><figure class="wp-block-coblocks-gallery-collage__figure"><img data-attachment-id="42210" data-permalink="https://talesforlife.blog/dscn4821/" data-orig-file="https://talesforlife.files.wordpress.com/2020/06/dscn4821.jpg" data-orig-size="4514,3687" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX S3500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1402149878&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;78.96&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscn4821" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/06/dscn4821.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/06/dscn4821.jpg?w=700" src="https://talesforlife.files.wordpress.com/2020/06/dscn4821.jpg?w=700" alt="" data-index="3" data-id="42210" data-imglink="" class="wp-image-42210" srcset="https://talesforlife.files.wordpress.com/2020/06/dscn4821.jpg?w=700 700w, https://talesforlife.files.wordpress.com/2020/06/dscn4821.jpg?w=1400 1400w, https://talesforlife.files.wordpress.com/2020/06/dscn4821.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2020/06/dscn4821.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2020/06/dscn4821.jpg?w=768 768w, https://talesforlife.files.wordpress.com/2020/06/dscn4821.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px" /></figure></li></ul></div>



<figure class="wp-block-image size-large"><img data-attachment-id="43659" data-permalink="https://talesforlife.blog/img_8562/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/img_8562.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592497592&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00056401579244219&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8562" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/img_8562.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/img_8562.jpg?w=700" src="https://talesforlife.files.wordpress.com/2020/07/img_8562.jpg?w=1024" alt="" class="wp-image-43659" srcset="https://talesforlife.files.wordpress.com/2020/07/img_8562.jpg?w=1024 1024w, https://talesforlife.files.wordpress.com/2020/07/img_8562.jpg?w=2048 2048w, https://talesforlife.files.wordpress.com/2020/07/img_8562.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2020/07/img_8562.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2020/07/img_8562.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>The ole Willamette River.</figcaption></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="43662" data-permalink="https://talesforlife.blog/img_8480-2/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/img_8480.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592404466&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.010752688172043&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8480" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/img_8480.jpg?w=225" data-large-file="https://talesforlife.files.wordpress.com/2020/07/img_8480.jpg?w=700" src="https://talesforlife.files.wordpress.com/2020/07/img_8480.jpg?w=768" alt="" class="wp-image-43662" srcset="https://talesforlife.files.wordpress.com/2020/07/img_8480.jpg?w=768 768w, https://talesforlife.files.wordpress.com/2020/07/img_8480.jpg?w=1536 1536w, https://talesforlife.files.wordpress.com/2020/07/img_8480.jpg?w=113 113w, https://talesforlife.files.wordpress.com/2020/07/img_8480.jpg?w=225 225w" sizes="(max-width: 768px) 100vw, 768px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="43665" data-permalink="https://talesforlife.blog/eims2672/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/eims2672.jpg" data-orig-size="3004,3004" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592327931&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0022371364653244&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="eims2672" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/eims2672.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/eims2672.jpg?w=700" src="https://talesforlife.files.wordpress.com/2020/07/eims2672.jpg?w=1024" alt="" class="wp-image-43665" srcset="https://talesforlife.files.wordpress.com/2020/07/eims2672.jpg?w=1024 1024w, https://talesforlife.files.wordpress.com/2020/07/eims2672.jpg?w=2048 2048w, https://talesforlife.files.wordpress.com/2020/07/eims2672.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2020/07/eims2672.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2020/07/eims2672.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<div data-carousel-extra='{"blog_id":17885807,"permalink":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/"}' class="wp-block-jetpack-tiled-gallery aligncenter is-style-square"><div data-carousel-extra='{"blog_id":17885807,"permalink":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/"}' class="tiled-gallery__gallery"><div data-carousel-extra='{"blog_id":17885807,"permalink":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/"}' class="tiled-gallery__row columns-3"><div data-carousel-extra='{"blog_id":17885807,"permalink":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/"}' class="tiled-gallery__col"><figure class="tiled-gallery__item"><img data-attachment-id="43672" data-permalink="https://talesforlife.blog/img_e6427-2/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/img_e6427.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584885282&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0001880052641474&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_e6427" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/img_e6427.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/img_e6427.jpg?w=700" data-attachment-id="43672" data-permalink="https://talesforlife.blog/img_e6427-2/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/img_e6427.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584885282&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0001880052641474&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_e6427" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/img_e6427.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/img_e6427.jpg?w=700" srcset="https://talesforlife.files.wordpress.com/2020/07/img_e6427.jpg?resize=600,600&#038;strip=info 600w,https://talesforlife.files.wordpress.com/2020/07/img_e6427.jpg?resize=900,900&#038;strip=info 900w,https://talesforlife.files.wordpress.com/2020/07/img_e6427.jpg?resize=1200,1200&#038;strip=info 1200w,https://talesforlife.files.wordpress.com/2020/07/img_e6427.jpg?resize=1500,1500&#038;strip=info 1500w,https://talesforlife.files.wordpress.com/2020/07/img_e6427.jpg?resize=1800,1800&#038;strip=info 1800w,https://talesforlife.files.wordpress.com/2020/07/img_e6427.jpg?resize=2000,2000&#038;strip=info 2000w" alt="" data-height="3024" data-id="43672" data-link="https://talesforlife.blog/img_e6427-2/" data-url="https://talesforlife.files.wordpress.com/2020/07/img_e6427.jpg" data-width="4032" src="https://talesforlife.files.wordpress.com/2020/07/img_e6427.jpg?resize=2000%2C2000" /></figure></div><div data-carousel-extra='{"blog_id":17885807,"permalink":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/"}' class="tiled-gallery__col"><figure class="tiled-gallery__item"><img data-attachment-id="43673" data-permalink="https://talesforlife.blog/img_e6422-2/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/img_e6422.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584884986&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0002710027100271&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_e6422" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/img_e6422.jpg?w=225" data-large-file="https://talesforlife.files.wordpress.com/2020/07/img_e6422.jpg?w=700" data-attachment-id="43673" data-permalink="https://talesforlife.blog/img_e6422-2/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/img_e6422.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584884986&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0002710027100271&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_e6422" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/img_e6422.jpg?w=225" data-large-file="https://talesforlife.files.wordpress.com/2020/07/img_e6422.jpg?w=700" srcset="https://talesforlife.files.wordpress.com/2020/07/img_e6422.jpg?resize=600,600&#038;strip=info 600w,https://talesforlife.files.wordpress.com/2020/07/img_e6422.jpg?resize=900,900&#038;strip=info 900w,https://talesforlife.files.wordpress.com/2020/07/img_e6422.jpg?resize=1200,1200&#038;strip=info 1200w,https://talesforlife.files.wordpress.com/2020/07/img_e6422.jpg?resize=1500,1500&#038;strip=info 1500w,https://talesforlife.files.wordpress.com/2020/07/img_e6422.jpg?resize=1800,1800&#038;strip=info 1800w,https://talesforlife.files.wordpress.com/2020/07/img_e6422.jpg?resize=2000,2000&#038;strip=info 2000w" alt="" data-height="4032" data-id="43673" data-link="https://talesforlife.blog/img_e6422-2/" data-url="https://talesforlife.files.wordpress.com/2020/07/img_e6422.jpg" data-width="3024" src="https://talesforlife.files.wordpress.com/2020/07/img_e6422.jpg?resize=2000%2C2000" /></figure></div><div data-carousel-extra='{"blog_id":17885807,"permalink":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/"}' class="tiled-gallery__col"><figure class="tiled-gallery__item"><img data-attachment-id="43674" data-permalink="https://talesforlife.blog/img_6425-2/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/img_6425.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584885171&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0001139990880073&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_6425" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/img_6425.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/img_6425.jpg?w=700" data-attachment-id="43674" data-permalink="https://talesforlife.blog/img_6425-2/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/img_6425.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584885171&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0001139990880073&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_6425" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/img_6425.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/img_6425.jpg?w=700" srcset="https://talesforlife.files.wordpress.com/2020/07/img_6425.jpg?resize=600,600&#038;strip=info 600w,https://talesforlife.files.wordpress.com/2020/07/img_6425.jpg?resize=900,900&#038;strip=info 900w,https://talesforlife.files.wordpress.com/2020/07/img_6425.jpg?resize=1200,1200&#038;strip=info 1200w,https://talesforlife.files.wordpress.com/2020/07/img_6425.jpg?resize=1500,1500&#038;strip=info 1500w,https://talesforlife.files.wordpress.com/2020/07/img_6425.jpg?resize=1800,1800&#038;strip=info 1800w,https://talesforlife.files.wordpress.com/2020/07/img_6425.jpg?resize=2000,2000&#038;strip=info 2000w" alt="" data-height="3024" data-id="43674" data-link="https://talesforlife.blog/img_6425-2/" data-url="https://talesforlife.files.wordpress.com/2020/07/img_6425.jpg" data-width="4032" src="https://talesforlife.files.wordpress.com/2020/07/img_6425.jpg?resize=2000%2C2000" /></figure></div></div></div></div>



<div data-carousel-extra='{"blog_id":17885807,"permalink":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/"}' class="wp-block-jetpack-tiled-gallery aligncenter is-style-rectangular"><div data-carousel-extra='{"blog_id":17885807,"permalink":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/"}' class="tiled-gallery__gallery"><div data-carousel-extra='{"blog_id":17885807,"permalink":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":17885807,"permalink":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/"}' class="tiled-gallery__col" style="flex-basis:26.505064200621%;"><figure class="tiled-gallery__item"><img data-attachment-id="43677" data-permalink="https://talesforlife.blog/107894654_10224232468144506_8314875812747868934_n/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/107894654_10224232468144506_8314875812747868934_n.jpg" data-orig-size="720,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="107894654_10224232468144506_8314875812747868934_n" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/107894654_10224232468144506_8314875812747868934_n.jpg?w=225" data-large-file="https://talesforlife.files.wordpress.com/2020/07/107894654_10224232468144506_8314875812747868934_n.jpg?w=700" data-attachment-id="43677" data-permalink="https://talesforlife.blog/107894654_10224232468144506_8314875812747868934_n/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/107894654_10224232468144506_8314875812747868934_n.jpg" data-orig-size="720,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="107894654_10224232468144506_8314875812747868934_n" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/107894654_10224232468144506_8314875812747868934_n.jpg?w=225" data-large-file="https://talesforlife.files.wordpress.com/2020/07/107894654_10224232468144506_8314875812747868934_n.jpg?w=700" srcset="https://talesforlife.files.wordpress.com/2020/07/107894654_10224232468144506_8314875812747868934_n.jpg?strip=info&#038;w=600 600w,https://talesforlife.files.wordpress.com/2020/07/107894654_10224232468144506_8314875812747868934_n.jpg?strip=info&#038;w=900 900w,https://talesforlife.files.wordpress.com/2020/07/107894654_10224232468144506_8314875812747868934_n.jpg?strip=info&#038;w=960 960w" alt="" data-height="960" data-id="43677" data-link="https://talesforlife.blog/107894654_10224232468144506_8314875812747868934_n/" data-url="https://talesforlife.files.wordpress.com/2020/07/107894654_10224232468144506_8314875812747868934_n.jpg" data-width="720" src="https://talesforlife.files.wordpress.com/2020/07/107894654_10224232468144506_8314875812747868934_n.jpg" /></figure></div><div data-carousel-extra='{"blog_id":17885807,"permalink":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/"}' class="tiled-gallery__col" style="flex-basis:26.505064200621%;"><figure class="tiled-gallery__item"><img data-attachment-id="43678" data-permalink="https://talesforlife.blog/106694191_10224127038748837_6768609729762982334_n/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/106694191_10224127038748837_6768609729762982334_n.jpg" data-orig-size="720,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="106694191_10224127038748837_6768609729762982334_n" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/106694191_10224127038748837_6768609729762982334_n.jpg?w=225" data-large-file="https://talesforlife.files.wordpress.com/2020/07/106694191_10224127038748837_6768609729762982334_n.jpg?w=700" data-attachment-id="43678" data-permalink="https://talesforlife.blog/106694191_10224127038748837_6768609729762982334_n/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/106694191_10224127038748837_6768609729762982334_n.jpg" data-orig-size="720,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="106694191_10224127038748837_6768609729762982334_n" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/106694191_10224127038748837_6768609729762982334_n.jpg?w=225" data-large-file="https://talesforlife.files.wordpress.com/2020/07/106694191_10224127038748837_6768609729762982334_n.jpg?w=700" srcset="https://talesforlife.files.wordpress.com/2020/07/106694191_10224127038748837_6768609729762982334_n.jpg?strip=info&#038;w=600 600w,https://talesforlife.files.wordpress.com/2020/07/106694191_10224127038748837_6768609729762982334_n.jpg?strip=info&#038;w=900 900w,https://talesforlife.files.wordpress.com/2020/07/106694191_10224127038748837_6768609729762982334_n.jpg?strip=info&#038;w=960 960w" alt="" data-height="960" data-id="43678" data-link="https://talesforlife.blog/106694191_10224127038748837_6768609729762982334_n/" data-url="https://talesforlife.files.wordpress.com/2020/07/106694191_10224127038748837_6768609729762982334_n.jpg" data-width="720" src="https://talesforlife.files.wordpress.com/2020/07/106694191_10224127038748837_6768609729762982334_n.jpg" /></figure></div><div data-carousel-extra='{"blog_id":17885807,"permalink":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/"}' class="tiled-gallery__col" style="flex-basis:46.989871598758%;"><figure class="tiled-gallery__item"><img data-attachment-id="43679" data-permalink="https://talesforlife.blog/107637454_10224183194712701_1453445572653755820_n/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/107637454_10224183194712701_1453445572653755820_n.jpg" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="107637454_10224183194712701_1453445572653755820_n" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/107637454_10224183194712701_1453445572653755820_n.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/107637454_10224183194712701_1453445572653755820_n.jpg?w=700" data-attachment-id="43679" data-permalink="https://talesforlife.blog/107637454_10224183194712701_1453445572653755820_n/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/107637454_10224183194712701_1453445572653755820_n.jpg" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="107637454_10224183194712701_1453445572653755820_n" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/107637454_10224183194712701_1453445572653755820_n.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/107637454_10224183194712701_1453445572653755820_n.jpg?w=700" srcset="https://talesforlife.files.wordpress.com/2020/07/107637454_10224183194712701_1453445572653755820_n.jpg?strip=info&#038;w=600 600w,https://talesforlife.files.wordpress.com/2020/07/107637454_10224183194712701_1453445572653755820_n.jpg?strip=info&#038;w=720 720w" alt="" data-height="720" data-id="43679" data-link="https://talesforlife.blog/107637454_10224183194712701_1453445572653755820_n/" data-url="https://talesforlife.files.wordpress.com/2020/07/107637454_10224183194712701_1453445572653755820_n.jpg" data-width="960" src="https://talesforlife.files.wordpress.com/2020/07/107637454_10224183194712701_1453445572653755820_n.jpg" /></figure></div></div></div></div>



<figure class="wp-block-image size-large is-resized"><img data-attachment-id="43685" data-permalink="https://talesforlife.blog/019-2-2/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/019-2.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1566664847&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;53&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="019-2" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/019-2.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/019-2.jpg?w=700" src="https://talesforlife.files.wordpress.com/2020/07/019-2.jpg?w=1024" alt="" class="wp-image-43685" width="580" height="386" srcset="https://talesforlife.files.wordpress.com/2020/07/019-2.jpg?w=1024 1024w, https://talesforlife.files.wordpress.com/2020/07/019-2.jpg?w=580 580w, https://talesforlife.files.wordpress.com/2020/07/019-2.jpg?w=1158 1158w, https://talesforlife.files.wordpress.com/2020/07/019-2.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2020/07/019-2.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2020/07/019-2.jpg?w=768 768w" sizes="(max-width: 580px) 100vw, 580px" /><figcaption>It really is nearby&#8211;a view from a Cook&#8217;s&#8217; Butte trail.</figcaption></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="41586" data-permalink="https://talesforlife.blog/img_8096-2/" data-orig-file="https://talesforlife.files.wordpress.com/2020/05/img_8096-2.jpg" data-orig-size="5154,3382" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588266015&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8096-2" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/05/img_8096-2.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/05/img_8096-2.jpg?w=700" src="https://talesforlife.files.wordpress.com/2020/05/img_8096-2.jpg?w=700" alt="" class="wp-image-41586" srcset="https://talesforlife.files.wordpress.com/2020/05/img_8096-2.jpg?w=700 700w, https://talesforlife.files.wordpress.com/2020/05/img_8096-2.jpg?w=1400 1400w, https://talesforlife.files.wordpress.com/2020/05/img_8096-2.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2020/05/img_8096-2.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2020/05/img_8096-2.jpg?w=768 768w, https://talesforlife.files.wordpress.com/2020/05/img_8096-2.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="43689" data-permalink="https://talesforlife.blog/lo-river-path-gabriel-pk-and-garden-016/" data-orig-file="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-016.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564581442&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lo-river-path-gabriel-pk-and-garden-016" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-016.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-016.jpg?w=700" src="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-016.jpg?w=1024" alt="" class="wp-image-43689" srcset="https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-016.jpg?w=1024 1024w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-016.jpg?w=2048 2048w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-016.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-016.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2020/07/lo-river-path-gabriel-pk-and-garden-016.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Ah, our &#8220;own&#8221; woods to call home.</figcaption></figure>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_3592437_post_43629"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://talesforlife.blog/2020/07/20/mondays-meander-welcome-to-my-neighborhood/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://talesforlife.blog/2020/07/20/mondays-meander-welcome-to-my-neighborhood/" data-text="Monday&#039;s Meander: Welcome to My Neighborhood" data-via="CjgCynthia" data-related="wordpressdotcom">Tweet</a></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Monday's Meander: Welcome to My Neighborhood" data-content="https://talesforlife.blog/2020/07/20/mondays-meander-welcome-to-my-neighborhood/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftalesforlife.blog%2F2020%2F07%2F20%2Fmondays-meander-welcome-to-my-neighborhood%2F&amp;title=Monday%27s%20Meander%3A%20Welcome%20to%20My%20Neighborhood" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-17885807-43629-5f167362cdefb' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=17885807&amp;post_id=43629&amp;origin=talesforlife.wordpress.com&amp;obj_id=17885807-43629-5f167362cdefb&amp;domain=talesforlife.blog' data-name='like-post-frame-17885807-43629-5f167362cdefb'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	</div><!-- .entry-content -->

			<div class="entry-footer">
			<ul class="post-tags light-text"><li>Tagged</li><li><a href="https://talesforlife.blog/tag/health-and-well-being/" rel="tag">health and well being</a></li><li><a href="https://talesforlife.blog/tag/love-of-woods/" rel="tag">love of woods</a></li><li><a href="https://talesforlife.blog/tag/neighborhood-walks/" rel="tag">neighborhood walks</a></li><li><a href="https://talesforlife.blog/tag/rivers/" rel="tag">rivers</a></li></ul><!-- .post-tags -->
					</div><!-- .entry-footer -->
	</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://talesforlife.blog/2020/07/17/fridays-passing-fancy-poem-summer-songs/" rel="prev">Friday&#8217;s Passing Fancy/Poem: Summer&#8217;s&nbsp;Song</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">I'm happy to hear from you! Tell me what you think. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/20/mondays-meander-welcome-to-my-neighborhood/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://talesforlife.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="714c8a7d46" /><input type="hidden" name="_wp_http_referer" value="/2020/07/20/mondays-meander-welcome-to-my-neighborhood/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='43629' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="94995ca3c2" /></p>
<input type="hidden" name="genseq" value="1595306850" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #content-wrapper -->

			<div id="slide-menu" aria-expanded="false">
			<button class="menu-toggle" aria-controls="slide-menu" aria-expanded="false">Menu</button>

			<h2 class="menu-title">Menu</h2>
			<nav id="slide-navigation" class="main-slide-navigation" role="navigation">
				<ul id="menu-search-for-more" class="menu"><li id="menu-item-17053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17053"><a href="https://talesforlife.wordpress.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-17054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17054"><a href="https://talesforlife.blog/about/">About</a></li>
</ul>
</li>
<li id="menu-item-17067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17067"><a href="https://talesforlife.blog/category/creative-nonfiction/">creative nonfiction</a></li>
<li id="menu-item-17060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17060"><a href="https://talesforlife.blog/category/fiction/">fiction</a></li>
<li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="https://talesforlife.blog/category/poetry/">poetry</a></li>
<li id="menu-item-17057" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17057"><a href="https://talesforlife.blog/category/photography/">photography</a></li>
<li id="menu-item-17068" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17068"><a href="https://talesforlife.blog/2016/12/27/daily-prompt-ovationinterlochen-muse/">Daily Prompt: Ovation/Interlochen Muse</a></li>
<li id="menu-item-17069" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17069"><a href="https://talesforlife.blog/2016/12/23/angel-reckoning/">Angel Reckoning</a></li>
<li id="menu-item-17070" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17070"><a href="https://talesforlife.blog/2016/12/21/better-than-just-a-way-through/">A Better Way Through Hardships</a></li>
<li id="menu-item-17071" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17071"><a href="https://talesforlife.blog/2016/12/19/fragrance-of-life/">Fragrance of Life</a></li>
<li id="menu-item-17072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17072"><a href="https://talesforlife.blog/2016/12/16/fridays-passing-fanciespoem-sledding/">Friday&#8217;s Passing Fancies/Poem: Sledding</a></li>
<li id="menu-item-17073" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17073"><a href="https://talesforlife.blog/2016/12/14/heart-light-snow/">Heart, Light, Snow</a></li>
<li id="menu-item-17074" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17074"><a href="https://talesforlife.blog/2016/12/12/a-small-ice-war/">A Small Ice War</a></li>
<li id="menu-item-17075" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17075"><a href="https://talesforlife.blog/2016/12/10/fridaysaturday-quick-picks-surprise-snow/">Friday/Saturday Quick Picks: Surprise Snow!</a></li>
<li id="menu-item-17076" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17076"><a href="https://talesforlife.blog/2016/12/07/breaking-the-night/">Breaking the Night</a></li>
<li id="menu-item-17077" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17077"><a href="https://talesforlife.blog/2016/12/05/secrets-horses-keep/">Secrets Horses Keep</a></li>
<li id="menu-item-17078" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17078"><a href="https://talesforlife.blog/2016/12/02/fridays-passing-fanciespoem-ten-thousand-mercies/">Friday&#8217;s Passing Fancies/Poem: Ten Thousand Mercies</a></li>
<li id="menu-item-17079" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17079"><a href="https://talesforlife.blog/2016/11/30/a-few-mavens-of-wisdom-what-they-offered-me-then/">A Few Mavens of Wisdom: What They Offered Me</a></li>
<li id="menu-item-17080" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17080"><a href="https://talesforlife.blog/2016/11/28/the-fine-art-of-brady-oconnell/">The Fine Art of Brady O&#8217;Connell</a></li>
<li id="menu-item-17081" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17081"><a href="https://talesforlife.blog/2016/11/25/fridays-passing-fanciespoem-a-rain-healing/">Friday&#8217;s Passing Fancies/Poem: A Rain Healing</a></li>
<li id="menu-item-17082" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17082"><a href="https://talesforlife.blog/2016/11/23/framing-life/">Framing Life</a></li>
<li id="menu-item-24297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24297"><a href="https://talesforlife.blog/whisked-away-despite-usual-protests/">Whisked Away! (Despite Usual Protests)</a></li>
</ul>			</nav><!-- #slide-navigation -->

					</div><!-- #slide-menu -->
	</div><!-- #page -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-3" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-3-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://kathyknull.wordpress.com" class="bump-view" data-bump-view="bif">kathy knull</a><p><small>Blogging about Life as it comes</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://leafandtwig.wordpress.com" class="bump-view" data-bump-view="bif">leaf and twig</a><p><small>where observation and imagination meet nature in poetry</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://composerinthegarden.com" class="bump-view" data-bump-view="bif">composerinthegarden</a><p><small>The intersection of music and the garden as intertwined creative art forms</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://jeteliot.wordpress.com" class="bump-view" data-bump-view="bif">Jet Eliot</a><p><small>Travel and Wildlife Adventures</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://throughtheluminarylens.wordpress.com" class="bump-view" data-bump-view="bif">through the luminary lens</a><p><small>The sun is the great luminary of all life - Frank Lloyd Wright</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://derrickjknight.com" class="bump-view" data-bump-view="bif">derrickjknight</a><p><small>Ramblings</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://westdi.wordpress.com" class="bump-view" data-bump-view="bif">dianaed14</a><p><small>My Photographs</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://writersinthestorm.wordpress.com" class="bump-view" data-bump-view="bif">Writers In The Storm Blog</a><p><small>Novel Writing</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://worddreams.wordpress.com" class="bump-view" data-bump-view="bif">WordDreams...</a><p><small>Jacqui Murray&#039;s</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://kencraftpoetry.wordpress.com" class="bump-view" data-bump-view="bif">Updates on a Free-Verse Life</a><p><small>Ken Craft Poetry</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://fabfourblog.com" class="bump-view" data-bump-view="bif">The World according to Dina</a><p><small>Notes on Seeing, Reading &amp; Writing, Living &amp; Loving in The North</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://cornwallincolours.blog" class="bump-view" data-bump-view="bif">Cornwall in Colours</a><p><small>inspired by the colours of the land, sea and sky of Cornwall</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://joshidaniel.com" class="bump-view" data-bump-view="bif">Joshi Daniel Photography</a><p><small>Images of People Photoblog</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://windblownwords.wordpress.com" class="bump-view" data-bump-view="bif">Windblownwords</a><p><small>A blog about living and writing.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thegravelghost.com" class="bump-view" data-bump-view="bif">The Gravel Ghost</a><p><small>A Storyteller&#039;s View</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://brevity.wordpress.com" class="bump-view" data-bump-view="bif">BREVITY&#039;s Nonfiction Blog</a><p><small>(Somewhat) Daily News from the World of Literary Nonfiction</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://stevemccurry.blog" class="bump-view" data-bump-view="bif">Steve McCurry Curated </a><p><small>Steve&#039;s body of work spans conflicts, vanishing cultures, ancient traditions and contemporary culture alike - yet always retains the human element.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://christophermartinphotography.com" class="bump-view" data-bump-view="bif">Christopher Martin Photography</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://leafandtwig.wordpress.com" class="bump-view" data-bump-view="bif">leaf and twig</a><p><small>where observation and imagination meet nature in poetry</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thelanternroom.wordpress.com" class="bump-view" data-bump-view="bif">The Lantern Room</a><p><small>Enlightenment Through Photography</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-21" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://eyestoheart.me" class="bump-view" data-bump-view="bif">Eyes to Heart</a><p><small>What I&#039;ve seen ... How it makes me feel ...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-22" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sandstormclick.wordpress.com" class="bump-view" data-bump-view="bif">SandStorm Click</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-23" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thehourofsoftlight.wordpress.com" class="bump-view" data-bump-view="bif">the hour of soft light...</a><p><small>How do I know what I think until I see what I say? (E.M. Forster)</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-24" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://en.blog.wordpress.com" class="bump-view" data-bump-view="bif">The WordPress.com Blog</a><p><small>The latest news on WordPress.com and the WordPress community.</small></p></div></div></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202030y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/talesforlife.wordpress.com\/public.api\/connect\/?action=request&domain=talesforlife.blog","logoutURL":"https:\/\/talesforlife.wordpress.com\/wp-login.php?action=logout&_wpnonce=f1c9f7657f","homeURL":"https:\/\/talesforlife.blog\/","postID":"43629","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="17885807" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://talesforlife.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Tales for Life" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3f056d4881" /><input type="hidden" name="_wp_http_referer" value="/2020/07/20/mondays-meander-welcome-to-my-neighborhood/" />		</form>

		<div class="arrow"></div>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/jetpack/_inc/blocks/tiled-gallery/view.css?m=1594119145j&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"17885807","siteName":"Tales for Life","siteURL":"https:\/\/talesforlife.blog","icon":"<img alt='' src='https:\/\/talesforlife.files.wordpress.com\/2018\/08\/cropped-31466869_10216600304345181_5013561521289035776_o.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/independent-publisher","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftalesforlife.blog%2F2020%2F07%2F20%2Fmondays-meander-welcome-to-my-neighborhood%2F&signup_flow=account&domain=talesforlife.blog","themeURL":"","xhrURL":"https:\/\/talesforlife.blog\/wp-admin\/admin-ajax.php","nonce":"8d6b858d1a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7a47583154\" \/>","referer":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/","canFollow":"1","feedID":"69935869","statusMessage":"","customizeLink":"https:\/\/talesforlife.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftalesforlife.wordpress.com%2F2020%2F07%2F20%2Fmondays-meander-welcome-to-my-neighborhood%2F","postID":"43629","shortlink":"https:\/\/wp.me\/p1d2UL-blH","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/talesforlife.blog\/43629","statsLink":"https:\/\/wordpress.com\/stats\/post\/43629\/talesforlife.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Independent Publisher","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 15,508 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftalesforlife.blog%2F2020%2F07%2F20%2Fmondays-meander-welcome-to-my-neighborhood%2F&signup_flow=account&domain=talesforlife.blog\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/talesforlife.blog\/wp-admin\/admin-ajax.php","nonce":"f19302f98f","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/talesforlife.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftalesforlife.blog%2F2020%2F07%2F20%2Fmondays-meander-welcome-to-my-neighborhood%2F","blog_id":"17885807","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=17885807&v=wpcom&tz=-8&user_id=0&subd=talesforlife","is_public":"1","reblog_enabled":""};
</script>
<script>
var Jetpack_Block_Assets_Base_Url = "https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydU+2S2yAMfKFimvYyvfvR6aN0MMhEtvg4BHbTpy944kx68aS9+2MD0i6stJJLFDr4DD7LkaWBGTXEX93In+TfoRg4O2BWFnai42uBdL78OvQzwvLPtBFyVHoSCRh/37G6IiIVi54l4QQsK6jASXlDkN4mb5k69BT0xPLQffnafZYGeb14OxeE9pT7cKcwn6Cqk7H0Er2BCPXjs6h7Qj5BaiRD8Tpj8PwRMBMaEF7NaFUj+RDHhLEq8JMYgi4sBrzqQK+pmEqwinWuYRNEOncO339XZZOsE8YslljpHvRmQWMhs6z1tSywvowoLG+2D/DK1AeKXiXpFGdIdSXCDClhU3M9eydDTtVYd326Ba2dbKDr6kG2VikUBpKbZbeDvfKvnptrTUNqoRjoPCDRXiM2flvqtodkaySBfO6ad/uCZCQenv3apTvL/gfYBFddoMx5n+FG4UWY/Nlaf5mhjARGWEXUhnZvpG8LOiE7yKJdvpIMITXf/HDfD8eXp5fD8en4bfwDuH+oSg=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/8.3.0/vendor/wp-polyfill-url.min.7490158b.js?m=1591889108h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/8.3.0/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1591889108h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script>
<!--//--><![CDATA[//><!--
PDRTJS_settings_3592437_post_43629={"id":3592437,"unique_id":"wp-post-43629","title":"Monday%26%238217%3Bs%20Meander%3A%20Welcome%20to%20My%26nbsp%3BNeighborhood","permalink":"https:\/\/talesforlife.blog\/2020\/07\/20\/mondays-meander-welcome-to-my-neighborhood\/","item_id":"_post_43629"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3592437_post_43629 == 'undefined' ){PDRTJS_3592437_post_43629 = new PDRTJS_RATING( PDRTJS_settings_3592437_post_43629 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17885807','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17885807','v':'wpcom','tz':'-8','user_id':'0','post':'43629','subd':'talesforlife'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dldi1Cdz1FW1N6S0NteFFsTTZdcCU0P29mXyxINV1GX24sZ3YuQ1UvQUNPazVmMmRhP0MreGUxY0ZDUj0zLV9VQSxjSnRjcVVJdzEyODJwVUk5bEY0TisvUkVpaUQ4bDBvZ1hMWDNteDUtc3F0cUIralhmK1pBX058L1s/RTgzNUs9VU9rOG8wcG9jWCY4JjRhdXxjXX5UQWdBVzhiV2xpbWdJfis/TStrSEYwOW9yflBJd2lSaTRvQ0F6cUtrVEUzP3RbQWtENHdtNUFUTCw/MVNnMVZWcktpYTlYRG00aDAyW21iYjE3L1NRY1I3Ri9PMXczLWdjWVtQMzY3QlhuSj9LdmVlRDRzLz1PMUVwWUFVbUdL'}]);
_stq.push([ 'clickTrackerInit', '17885807', '43629' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.338 seconds
	168823 bytes batcached for 300 seconds
-->
