<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://talesforlife.blog/xmlrpc.php">

<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Wednesday&#8217;s Short Story: May Her Name be Called Among the Root Middens &#8211; Tales for Life</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","EB+Garamond:500:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active code, .wf-active kbd, .wf-active pre, .wf-active samp{font-family:"Libre Baskerville",serif}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active button, .wf-active input, .wf-active select{font-family:"Libre Baskerville",serif}.wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Libre Baskerville",serif}.wf-active #content #infinite-handle span button, .wf-active .posts-navigation .nav-links a, .wf-active button:not(.menu-toggle), .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Libre Baskerville",serif}.wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active .post-navigation{font-family:"Libre Baskerville",serif}.wf-active .entry-content, .wf-active .entry-summary, .wf-active .page-content{font-family:"Libre Baskerville",serif}.wf-active .entry-content .subtitle{font-family:"Libre Baskerville",serif}.wf-active #comments{font-family:"Libre Baskerville",serif}.wf-active .comment .comment-reply-link:before{font-family:"Libre Baskerville",serif}.wf-active #commentform label{font-family:"Libre Baskerville",serif}.wf-active #commentform span.required{font-family:"Libre Baskerville",serif}.wf-active .widget_recent_entries span.post-date{font-family:"Libre Baskerville",serif}.wf-active .site-description{font-family:"Libre Baskerville",serif}.wf-active .site-posted-on time{font-family:"Libre Baskerville",serif}.wf-active .page-header:not(.page-header-light) .taxonomy-description{font-family:"Libre Baskerville",serif}.wf-active .light-text{font-family:"Libre Baskerville",serif}.wf-active .site-info{font-family:"Libre Baskerville",serif}.wf-active .post-details, .wf-active .post-details a{font-family:"Libre Baskerville",serif}.wf-active .page-links{font-family:"Libre Baskerville",serif}.wf-active .post-edit-link{font-family:"Libre Baskerville",serif}.wf-active .post-author-card .author-description{font-family:"Libre Baskerville",serif}.wf-active #tinymce h1, .wf-active #tinymce h2, .wf-active #tinymce h3, .wf-active #tinymce h4, .wf-active #tinymce h5, .wf-active #tinymce h6, .wf-active .comment-content h1, .wf-active .comment-content h2, .wf-active .comment-content h3, .wf-active .comment-content h4, .wf-active .comment-content h5, .wf-active .comment-content h6, .wf-active .entry-content h1, .wf-active .entry-content h2, .wf-active .entry-content h3, .wf-active .entry-content h4, .wf-active .entry-content h5, .wf-active .entry-content h6, .wf-active .entry-summary h1, .wf-active .entry-summary h2, .wf-active .entry-summary h3, .wf-active .entry-summary h4, .wf-active .entry-summary h5, .wf-active .entry-summary h6, .wf-active .widget_text h1, .wf-active .widget_text h2, .wf-active .widget_text h3, .wf-active .widget_text h4, .wf-active .widget_text h5, .wf-active .widget_text h6{font-family:"EB Garamond",serif;font-style:normal;font-weight:500}.wf-active h1{font-style:normal;font-weight:500}.wf-active h2{font-style:normal;font-weight:500}.wf-active h3{font-style:normal;font-weight:500}.wf-active h4{font-style:normal;font-weight:500}.wf-active h5{font-style:normal;font-weight:500}.wf-active h6{font-style:normal;font-weight:500}.wf-active blockquote h1, .wf-active blockquote h2, .wf-active blockquote h3, .wf-active blockquote h4{font-family:"EB Garamond",serif;font-weight:500;font-style:normal}.wf-active div#jp-relatedposts h3.jp-relatedposts-headline em{font-family:"EB Garamond",serif;font-style:normal;font-weight:500}.wf-active .comment-reply-title, .wf-active .comments-title{font-family:"EB Garamond",serif;font-weight:500;font-style:normal}.wf-active .image-post-title{font-family:"EB Garamond",serif;font-weight:500;font-style:normal}.wf-active .page-header:not(.page-header-light) h1{font-style:normal;font-weight:500}.wf-active .entry-title{font-family:"EB Garamond",serif;font-style:normal;font-weight:500}.wf-active #post-cover-image .cover-meta .single-post-title{font-family:"EB Garamond",serif;font-style:normal;font-weight:500}.wf-active #hero-header .site-title{font-family:"EB Garamond",serif;font-style:normal;font-weight:500}.wf-active .site-header .site-title{font-style:normal;font-weight:500}.wf-active .site-header .site-description{font-style:normal;font-weight:500}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//talesforlife.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Tales for Life &raquo; Feed" href="https://talesforlife.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tales for Life &raquo; Comments Feed" href="https://talesforlife.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tales for Life &raquo; Wednesday&#8217;s Short Story: May Her Name be Called Among the Root&nbsp;Middens Comments Feed" href="https://talesforlife.blog/2020/10/28/wednesdays-short-story-may-her-name-be-called-among-the-root-middens/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-48931"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkd1uwjAMhV9oaaDTKnEx7VnyYwVD3ESxo65vvxABQoDYtBvLxzmfLcd6ycqlWWAWTVXlWAPOrJfsEikmjLDeqcExv+nnWMQjsD6AZOOOqqsH+8UbapMWSmgvBfRuGIdR24rRaxtTx20xZdUsa4Q/tOnUzXSzpioqFPT/bVGM4Bz4F9ylMzb2FTyyXGvqOXrzZaflW52ykZODwKOBCNRsr7AFfQBpOF9yJfD9GulXtDYXYFYtElZSsm+z+pW+6HM7bd63u3GaPg4/PrXJPg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='independent-publisher-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyVj9FOwzAMRX+IYKi0qS+Ib2kyNzVy4ih2Vu3vSYUmioAKXqJzFR/nBtbigmTDbJCaK9wiZYWIGSv1i1/wMag+wM61BRMqlOaB8gUL9iOb65lJF6ygdmP8v0Y5fKhuLUHStwW7zitdIpqCSXFFtNPPb+4UbV5DpWK0fW8WZlmP5he5YnW+ec/4h/X3Rp1tinVKn3SkRRTHEqat1ZfgZp6oHqkVPUvsGKFP7eImvaaX59MwPI3n4TS+vQOKscAl?cssminify=yes' type='text/css' media='all' />
<style id='independent-publisher-style-inline-css'>
#hero-header { background: url("https://talesforlife.files.wordpress.com/2012/07/cropped-mirror-lake-7-12-069.jpg") no-repeat center; background-size: cover; background-attachment: scroll; }
</style>
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyNjs0KwjAQhF/IdRGtrQfxWdIkTVY22dBNyetbQQ/+IJ5mBuYbBlsBK7n6XDEtUHgJlBWLaIWJDc2o0cyUw1O3VnWD3ykVS4aBJchr+IBq9MkrxgMGltHwr9VGLviquFYeHsJMDkx2wKT1H3ZcbygQTMIs7S3eBy7pvOtOfX/shv1wvQEblGbv?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"17885807","siteName":"Tales for Life","siteURL":"https:\/\/talesforlife.blog","icon":"<img alt='' src='https:\/\/talesforlife.files.wordpress.com\/2018\/08\/cropped-31466869_10216600304345181_5013561521289035776_o.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/independent-publisher","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftalesforlife.blog%2F2020%2F10%2F28%2Fwednesdays-short-story-may-her-name-be-called-among-the-root-middens%2F&signup_flow=account&domain=talesforlife.blog","themeURL":"","xhrURL":"https:\/\/talesforlife.blog\/wp-admin\/admin-ajax.php","nonce":"d20d5fa508","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e78a4192e0\" \/>","referer":"https:\/\/talesforlife.blog\/2020\/10\/28\/wednesdays-short-story-may-her-name-be-called-among-the-root-middens\/","canFollow":"1","feedID":"69935869","statusMessage":"","customizeLink":"https:\/\/talesforlife.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftalesforlife.wordpress.com%2F2020%2F10%2F28%2Fwednesdays-short-story-may-her-name-be-called-among-the-root-middens%2F","postID":"46588","shortlink":"https:\/\/wp.me\/p1d2UL-c7q","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/talesforlife.blog\/46588","statsLink":"https:\/\/wordpress.com\/stats\/post\/46588\/talesforlife.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Independent Publisher","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 15,559 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftalesforlife.blog%2F2020%2F10%2F28%2Fwednesdays-short-story-may-her-name-be-called-among-the-root-middens%2F&signup_flow=account&domain=talesforlife.blog\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jsEKAyEMRH+oVsrispfSb6luViJqrDGV/n3ddk89FAKTmbyB6F4UZhdlBdZhzEOgvg45Bz7pATjKDXLb74ksRlDCUO9+ZKO80S+XRJUoHjNrFsuuYmlIw20UI/U/eMfVQ/t88l2VlVTUE2Fv3dL1YswymXk2U3gDBydFTw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://talesforlife.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Monday&#8217;s Meander: Glorious Trees and Houses of&nbsp;Autumn' href='https://talesforlife.blog/2020/10/26/mondays-meander-glorious-trees-and-houses-of-autumn/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://talesforlife.blog/2020/10/28/wednesdays-short-story-may-her-name-be-called-among-the-root-middens/" />
<link rel='shortlink' href='https://wp.me/p1d2UL-c7q' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftalesforlife.blog%2F2020%2F10%2F28%2Fwednesdays-short-story-may-her-name-be-called-among-the-root-middens%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftalesforlife.blog%2F2020%2F10%2F28%2Fwednesdays-short-story-may-her-name-be-called-among-the-root-middens%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wednesday&#8217;s Short Story: May Her Name be Called Among the Root Middens" />
<meta property="og:url" content="https://talesforlife.blog/2020/10/28/wednesdays-short-story-may-her-name-be-called-among-the-root-middens/" />
<meta property="og:description" content="Zaran was the only female born and before the final son, as foretold by Treese, the Truth Speaker. So when the girl came into the world her parents, the Royal Clan rulers of Mabat, were apprised of…" />
<meta property="article:published_time" content="2020-10-29T05:32:17+00:00" />
<meta property="article:modified_time" content="2020-10-29T06:56:06+00:00" />
<meta property="og:site_name" content="Tales for Life" />
<meta property="og:image" content="https://talesforlife.files.wordpress.com/2020/10/img_0124.jpg" />
<meta property="og:image:width" content="5152" />
<meta property="og:image:height" content="3864" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CjgCynthia" />
<meta name="twitter:site" content="@CjgCynthia" />
<meta name="twitter:text:title" content="Wednesday&#8217;s Short Story: May Her Name be Called Among the Root&nbsp;Middens" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://talesforlife.blog/?openidserver=1' />
<link rel='openid.delegate' href='https://talesforlife.blog/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://talesforlife.blog/osd.xml" title="Tales for Life" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Tales for Life" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Some stories just need to be told: healing and  wholeness in everyday life" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://talesforlife.blog/feed/;icon-uri=https://talesforlife.files.wordpress.com/2018/08/cropped-31466869_10216600304345181_5013561521289035776_o.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Zaran was the only female born and before the final son, as foretold by Treese, the Truth Speaker. So when the girl came into the world her parents, the Royal Clan rulers of Mabat, were apprised of her potential. But the truth was, the Speaker didn&#039;t speak of all things known. Nor the entire truth&hellip;" />
<link rel="amphtml" href="https://talesforlife.blog/2020/10/28/wednesdays-short-story-may-her-name-be-called-among-the-root-middens/amp/"><link rel="icon" href="https://talesforlife.files.wordpress.com/2018/08/cropped-31466869_10216600304345181_5013561521289035776_o.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://talesforlife.files.wordpress.com/2018/08/cropped-31466869_10216600304345181_5013561521289035776_o.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://talesforlife.files.wordpress.com/2018/08/cropped-31466869_10216600304345181_5013561521289035776_o.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://talesforlife.files.wordpress.com/2018/08/cropped-31466869_10216600304345181_5013561521289035776_o.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-46588 single-format-standard custom-background customizer-styles-applied has-header-image has-sidebar gravatar-logo-disabled highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div id="hero-header" class="site-hero-section">
			<a id="slide-menu-toggle" class="menu-toggle" href="#slide-menu" aria-controls="slide-menu" aria-expanded="false" role="button" onclick="return false;">
			Menu		</a><!-- #slide-menu-toggle -->
	
	<div class="inner">
				<h1 class="site-title"><a href="https://talesforlife.blog/" rel="home">Tales for Life</a></h1>
		<h2 class="site-description">Some stories just need to be told: healing and  wholeness in everyday life</h2>

			</div><!-- .inner -->
</div><!-- #hero-header -->


	<div id="content-wrapper">
		<header id="masthead" class="site-header" role="banner">
			
			
<div id="secondary" class="widget-area" role="complementary">
	<aside id="freshly_pressed-8" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-circle.png" width="150px" height="150px" /></a>
</aside><aside id="media_image-4" class="widget widget_media_image"><h1 class="widget-title">Discover</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://discover.files.wordpress.com/2015/12/discover-badge-rectangle.png" alt="" width="200" height="62" /></aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
					<a href="https://talesforlife.blog/2015/10/07/love-and-excisions/" class="bump-view" data-bump-view="tp">Love and Excisions</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2016/03/02/cigarettes-alcohol-such-ordinary-thieves/" class="bump-view" data-bump-view="tp">Cigarettes, Alcohol: Such Ordinary Thieves</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2017/11/13/castoffs/" class="bump-view" data-bump-view="tp">Castoffs</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2016/11/30/a-few-mavens-of-wisdom-what-they-offered-me-then/" class="bump-view" data-bump-view="tp">A Few Mavens of Wisdom: What They Offered Me</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2014/07/31/becoming-bolder-disclosures-of-a-somewhat-reluctant-adventurer/" class="bump-view" data-bump-view="tp">Becoming Bolder: Disclosures of a Somewhat Reluctant Adventurer</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2013/08/27/pastime/" class="bump-view" data-bump-view="tp">Pastime</a>					</li>
								<li>
					<a href="https://talesforlife.blog/about/" class="bump-view" data-bump-view="tp">About</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2016/03/11/time-out-for-this-bird/" class="bump-view" data-bump-view="tp">Time Out for This Bird</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2017/01/18/my-tentative-plan-for-becoming-an-old-woman/" class="bump-view" data-bump-view="tp">My (Very Loose) Plan for Becoming an Old Woman</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2017/06/28/behold-what-the-eye-can-see/" class="bump-view" data-bump-view="tp">Behold What the Eye Can See</a>					</li>
				</ul></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://talesforlife.blog" data-blog="17885807" data-lang="en" data-show-follower-count="true">Follow Tales for Life on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://talesforlife.blog/2020/10/'> October 2020 </option>
	<option value='https://talesforlife.blog/2020/09/'> September 2020 </option>
	<option value='https://talesforlife.blog/2020/08/'> August 2020 </option>
	<option value='https://talesforlife.blog/2020/07/'> July 2020 </option>
	<option value='https://talesforlife.blog/2020/06/'> June 2020 </option>
	<option value='https://talesforlife.blog/2020/05/'> May 2020 </option>
	<option value='https://talesforlife.blog/2020/04/'> April 2020 </option>
	<option value='https://talesforlife.blog/2020/03/'> March 2020 </option>
	<option value='https://talesforlife.blog/2020/02/'> February 2020 </option>
	<option value='https://talesforlife.blog/2020/01/'> January 2020 </option>
	<option value='https://talesforlife.blog/2019/12/'> December 2019 </option>
	<option value='https://talesforlife.blog/2019/11/'> November 2019 </option>
	<option value='https://talesforlife.blog/2019/10/'> October 2019 </option>
	<option value='https://talesforlife.blog/2019/09/'> September 2019 </option>
	<option value='https://talesforlife.blog/2019/08/'> August 2019 </option>
	<option value='https://talesforlife.blog/2019/07/'> July 2019 </option>
	<option value='https://talesforlife.blog/2019/06/'> June 2019 </option>
	<option value='https://talesforlife.blog/2019/05/'> May 2019 </option>
	<option value='https://talesforlife.blog/2019/04/'> April 2019 </option>
	<option value='https://talesforlife.blog/2019/03/'> March 2019 </option>
	<option value='https://talesforlife.blog/2019/02/'> February 2019 </option>
	<option value='https://talesforlife.blog/2019/01/'> January 2019 </option>
	<option value='https://talesforlife.blog/2018/12/'> December 2018 </option>
	<option value='https://talesforlife.blog/2018/11/'> November 2018 </option>
	<option value='https://talesforlife.blog/2018/10/'> October 2018 </option>
	<option value='https://talesforlife.blog/2018/09/'> September 2018 </option>
	<option value='https://talesforlife.blog/2018/08/'> August 2018 </option>
	<option value='https://talesforlife.blog/2018/07/'> July 2018 </option>
	<option value='https://talesforlife.blog/2018/06/'> June 2018 </option>
	<option value='https://talesforlife.blog/2018/05/'> May 2018 </option>
	<option value='https://talesforlife.blog/2018/04/'> April 2018 </option>
	<option value='https://talesforlife.blog/2018/03/'> March 2018 </option>
	<option value='https://talesforlife.blog/2018/02/'> February 2018 </option>
	<option value='https://talesforlife.blog/2018/01/'> January 2018 </option>
	<option value='https://talesforlife.blog/2017/12/'> December 2017 </option>
	<option value='https://talesforlife.blog/2017/11/'> November 2017 </option>
	<option value='https://talesforlife.blog/2017/10/'> October 2017 </option>
	<option value='https://talesforlife.blog/2017/09/'> September 2017 </option>
	<option value='https://talesforlife.blog/2017/08/'> August 2017 </option>
	<option value='https://talesforlife.blog/2017/07/'> July 2017 </option>
	<option value='https://talesforlife.blog/2017/06/'> June 2017 </option>
	<option value='https://talesforlife.blog/2017/05/'> May 2017 </option>
	<option value='https://talesforlife.blog/2017/04/'> April 2017 </option>
	<option value='https://talesforlife.blog/2017/03/'> March 2017 </option>
	<option value='https://talesforlife.blog/2017/02/'> February 2017 </option>
	<option value='https://talesforlife.blog/2017/01/'> January 2017 </option>
	<option value='https://talesforlife.blog/2016/12/'> December 2016 </option>
	<option value='https://talesforlife.blog/2016/11/'> November 2016 </option>
	<option value='https://talesforlife.blog/2016/10/'> October 2016 </option>
	<option value='https://talesforlife.blog/2016/09/'> September 2016 </option>
	<option value='https://talesforlife.blog/2016/08/'> August 2016 </option>
	<option value='https://talesforlife.blog/2016/07/'> July 2016 </option>
	<option value='https://talesforlife.blog/2016/06/'> June 2016 </option>
	<option value='https://talesforlife.blog/2016/05/'> May 2016 </option>
	<option value='https://talesforlife.blog/2016/04/'> April 2016 </option>
	<option value='https://talesforlife.blog/2016/03/'> March 2016 </option>
	<option value='https://talesforlife.blog/2016/02/'> February 2016 </option>
	<option value='https://talesforlife.blog/2016/01/'> January 2016 </option>
	<option value='https://talesforlife.blog/2015/12/'> December 2015 </option>
	<option value='https://talesforlife.blog/2015/11/'> November 2015 </option>
	<option value='https://talesforlife.blog/2015/10/'> October 2015 </option>
	<option value='https://talesforlife.blog/2015/09/'> September 2015 </option>
	<option value='https://talesforlife.blog/2015/08/'> August 2015 </option>
	<option value='https://talesforlife.blog/2015/07/'> July 2015 </option>
	<option value='https://talesforlife.blog/2015/06/'> June 2015 </option>
	<option value='https://talesforlife.blog/2015/05/'> May 2015 </option>
	<option value='https://talesforlife.blog/2015/04/'> April 2015 </option>
	<option value='https://talesforlife.blog/2015/03/'> March 2015 </option>
	<option value='https://talesforlife.blog/2015/02/'> February 2015 </option>
	<option value='https://talesforlife.blog/2015/01/'> January 2015 </option>
	<option value='https://talesforlife.blog/2014/12/'> December 2014 </option>
	<option value='https://talesforlife.blog/2014/11/'> November 2014 </option>
	<option value='https://talesforlife.blog/2014/10/'> October 2014 </option>
	<option value='https://talesforlife.blog/2014/09/'> September 2014 </option>
	<option value='https://talesforlife.blog/2014/08/'> August 2014 </option>
	<option value='https://talesforlife.blog/2014/07/'> July 2014 </option>
	<option value='https://talesforlife.blog/2014/06/'> June 2014 </option>
	<option value='https://talesforlife.blog/2014/05/'> May 2014 </option>
	<option value='https://talesforlife.blog/2014/04/'> April 2014 </option>
	<option value='https://talesforlife.blog/2014/03/'> March 2014 </option>
	<option value='https://talesforlife.blog/2014/02/'> February 2014 </option>
	<option value='https://talesforlife.blog/2014/01/'> January 2014 </option>
	<option value='https://talesforlife.blog/2013/12/'> December 2013 </option>
	<option value='https://talesforlife.blog/2013/11/'> November 2013 </option>
	<option value='https://talesforlife.blog/2013/10/'> October 2013 </option>
	<option value='https://talesforlife.blog/2013/09/'> September 2013 </option>
	<option value='https://talesforlife.blog/2013/08/'> August 2013 </option>
	<option value='https://talesforlife.blog/2013/07/'> July 2013 </option>
	<option value='https://talesforlife.blog/2013/06/'> June 2013 </option>
	<option value='https://talesforlife.blog/2013/05/'> May 2013 </option>
	<option value='https://talesforlife.blog/2013/04/'> April 2013 </option>
	<option value='https://talesforlife.blog/2013/03/'> March 2013 </option>
	<option value='https://talesforlife.blog/2013/02/'> February 2013 </option>
	<option value='https://talesforlife.blog/2013/01/'> January 2013 </option>
	<option value='https://talesforlife.blog/2012/12/'> December 2012 </option>
	<option value='https://talesforlife.blog/2012/11/'> November 2012 </option>
	<option value='https://talesforlife.blog/2012/10/'> October 2012 </option>
	<option value='https://talesforlife.blog/2012/09/'> September 2012 </option>
	<option value='https://talesforlife.blog/2012/08/'> August 2012 </option>
	<option value='https://talesforlife.blog/2012/07/'> July 2012 </option>
	<option value='https://talesforlife.blog/2012/06/'> June 2012 </option>
	<option value='https://talesforlife.blog/2012/05/'> May 2012 </option>
	<option value='https://talesforlife.blog/2012/04/'> April 2012 </option>
	<option value='https://talesforlife.blog/2012/03/'> March 2012 </option>
	<option value='https://talesforlife.blog/2012/02/'> February 2012 </option>
	<option value='https://talesforlife.blog/2012/01/'> January 2012 </option>
	<option value='https://talesforlife.blog/2011/12/'> December 2011 </option>
	<option value='https://talesforlife.blog/2011/11/'> November 2011 </option>
	<option value='https://talesforlife.blog/2011/10/'> October 2011 </option>
	<option value='https://talesforlife.blog/2011/09/'> September 2011 </option>
	<option value='https://talesforlife.blog/2011/08/'> August 2011 </option>
	<option value='https://talesforlife.blog/2011/07/'> July 2011 </option>
	<option value='https://talesforlife.blog/2011/06/'> June 2011 </option>
	<option value='https://talesforlife.blog/2011/05/'> May 2011 </option>
	<option value='https://talesforlife.blog/2011/04/'> April 2011 </option>
	<option value='https://talesforlife.blog/2011/03/'> March 2011 </option>
	<option value='https://talesforlife.blog/2011/02/'> February 2011 </option>
	<option value='https://talesforlife.blog/2011/01/'> January 2011 </option>
	<option value='https://talesforlife.blog/2010/12/'> December 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://talesforlife.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="jp_blogs_i_follow-3" class="widget widget_jp_blogs_i_follow"><h1 class="widget-title">Blogs I Follow</h1><ul><li><a href="http://janpriddyoregon.wordpress.com" class="bump-view" data-bump-view="bif">IMPERFECT PATIENCE</a></li><li><a href="http://abriejoubert.wordpress.com" class="bump-view" data-bump-view="bif">Abrie dink hardop</a></li><li><a href="http://retiredfromgypsylife.wordpress.com" class="bump-view" data-bump-view="bif">Living in Paradise...</a></li><li><a href="http://storyempirecom.wordpress.com" class="bump-view" data-bump-view="bif">Story Empire</a></li><li><a href="http://iwastoldtherewouldbenomath.wordpress.com" class="bump-view" data-bump-view="bif">I was told there would be no math.</a></li><li><a href="http://photopaulm.com" class="bump-view" data-bump-view="bif">Paul Militaru</a></li><li><a href="http://kathyknull.wordpress.com" class="bump-view" data-bump-view="bif">kathy knull</a></li><li><a href="http://leafandtwig.wordpress.com" class="bump-view" data-bump-view="bif">leaf and twig</a></li><li><a href="http://composerinthegarden.com" class="bump-view" data-bump-view="bif">composerinthegarden</a></li><li><a href="http://jeteliot.wordpress.com" class="bump-view" data-bump-view="bif">Jet Eliot</a></li><li><a href="http://throughtheluminarylens.wordpress.com" class="bump-view" data-bump-view="bif">through the luminary lens</a></li><li><a href="http://derrickjknight.com" class="bump-view" data-bump-view="bif">derrickjknight</a></li><li><a href="http://westdi.wordpress.com" class="bump-view" data-bump-view="bif">dianaed14</a></li><li><a href="http://writersinthestorm.wordpress.com" class="bump-view" data-bump-view="bif">Writers In The Storm Blog</a></li><li><a href="http://worddreams.wordpress.com" class="bump-view" data-bump-view="bif">WordDreams...</a></li><li><a href="http://kencraftpoetry.wordpress.com" class="bump-view" data-bump-view="bif">Updates on a Free-Verse Life</a></li><li><a href="http://fabfourblog.com" class="bump-view" data-bump-view="bif">The World according to Dina</a></li><li><a href="http://cornwallincolours.blog" class="bump-view" data-bump-view="bif">Cornwall in Colours</a></li><li><a href="http://joshidaniel.com" class="bump-view" data-bump-view="bif">Joshi Daniel Photography</a></li><li><a href="http://windblownwords.wordpress.com" class="bump-view" data-bump-view="bif">Windblownwords</a></li><li><a href="http://thegravelghost.com" class="bump-view" data-bump-view="bif">The Gravel Ghost</a></li><li><a href="http://brevity.wordpress.com" class="bump-view" data-bump-view="bif">BREVITY&#039;s Nonfiction Blog</a></li><li><a href="http://stevemccurry.blog" class="bump-view" data-bump-view="bif">Steve McCurry Curated</a></li><li><a href="http://christophermartinphotography.com" class="bump-view" data-bump-view="bif">Christopher Martin Photography</a></li><li><a href="http://leafandtwig.wordpress.com" class="bump-view" data-bump-view="bif">leaf and twig</a></li><li><a href="http://thelanternroom.wordpress.com" class="bump-view" data-bump-view="bif">The Lantern Room</a></li><li><a href="http://eyestoheart.me" class="bump-view" data-bump-view="bif">Eyes to Heart</a></li><li><a href="http://thehourofsoftlight.wordpress.com" class="bump-view" data-bump-view="bif">the hour of soft light...</a></li><li><a href="http://en.blog.wordpress.com" class="bump-view" data-bump-view="bif">The WordPress.com Blog</a></li></ul></aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">Copyright Notice</h1>			<div class="textwidget"><p>© Cynthia Guenther Richardson and talesforlife.blog 2011- 2020. Unauthorized use and/or duplication of this material without express and written permission from this blog&#8217;s author is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Cynthia Guenther Richardson and Tales for Life (and, as applicable, older blogs of Poetry for the Living and Visionary Views) with appropriate, specific direction to the original content.</p>
</div>
		</aside><aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://talesforlife.blog/2020/10/'> October 2020 </option>
	<option value='https://talesforlife.blog/2020/09/'> September 2020 </option>
	<option value='https://talesforlife.blog/2020/08/'> August 2020 </option>
	<option value='https://talesforlife.blog/2020/07/'> July 2020 </option>
	<option value='https://talesforlife.blog/2020/06/'> June 2020 </option>
	<option value='https://talesforlife.blog/2020/05/'> May 2020 </option>
	<option value='https://talesforlife.blog/2020/04/'> April 2020 </option>
	<option value='https://talesforlife.blog/2020/03/'> March 2020 </option>
	<option value='https://talesforlife.blog/2020/02/'> February 2020 </option>
	<option value='https://talesforlife.blog/2020/01/'> January 2020 </option>
	<option value='https://talesforlife.blog/2019/12/'> December 2019 </option>
	<option value='https://talesforlife.blog/2019/11/'> November 2019 </option>
	<option value='https://talesforlife.blog/2019/10/'> October 2019 </option>
	<option value='https://talesforlife.blog/2019/09/'> September 2019 </option>
	<option value='https://talesforlife.blog/2019/08/'> August 2019 </option>
	<option value='https://talesforlife.blog/2019/07/'> July 2019 </option>
	<option value='https://talesforlife.blog/2019/06/'> June 2019 </option>
	<option value='https://talesforlife.blog/2019/05/'> May 2019 </option>
	<option value='https://talesforlife.blog/2019/04/'> April 2019 </option>
	<option value='https://talesforlife.blog/2019/03/'> March 2019 </option>
	<option value='https://talesforlife.blog/2019/02/'> February 2019 </option>
	<option value='https://talesforlife.blog/2019/01/'> January 2019 </option>
	<option value='https://talesforlife.blog/2018/12/'> December 2018 </option>
	<option value='https://talesforlife.blog/2018/11/'> November 2018 </option>
	<option value='https://talesforlife.blog/2018/10/'> October 2018 </option>
	<option value='https://talesforlife.blog/2018/09/'> September 2018 </option>
	<option value='https://talesforlife.blog/2018/08/'> August 2018 </option>
	<option value='https://talesforlife.blog/2018/07/'> July 2018 </option>
	<option value='https://talesforlife.blog/2018/06/'> June 2018 </option>
	<option value='https://talesforlife.blog/2018/05/'> May 2018 </option>
	<option value='https://talesforlife.blog/2018/04/'> April 2018 </option>
	<option value='https://talesforlife.blog/2018/03/'> March 2018 </option>
	<option value='https://talesforlife.blog/2018/02/'> February 2018 </option>
	<option value='https://talesforlife.blog/2018/01/'> January 2018 </option>
	<option value='https://talesforlife.blog/2017/12/'> December 2017 </option>
	<option value='https://talesforlife.blog/2017/11/'> November 2017 </option>
	<option value='https://talesforlife.blog/2017/10/'> October 2017 </option>
	<option value='https://talesforlife.blog/2017/09/'> September 2017 </option>
	<option value='https://talesforlife.blog/2017/08/'> August 2017 </option>
	<option value='https://talesforlife.blog/2017/07/'> July 2017 </option>
	<option value='https://talesforlife.blog/2017/06/'> June 2017 </option>
	<option value='https://talesforlife.blog/2017/05/'> May 2017 </option>
	<option value='https://talesforlife.blog/2017/04/'> April 2017 </option>
	<option value='https://talesforlife.blog/2017/03/'> March 2017 </option>
	<option value='https://talesforlife.blog/2017/02/'> February 2017 </option>
	<option value='https://talesforlife.blog/2017/01/'> January 2017 </option>
	<option value='https://talesforlife.blog/2016/12/'> December 2016 </option>
	<option value='https://talesforlife.blog/2016/11/'> November 2016 </option>
	<option value='https://talesforlife.blog/2016/10/'> October 2016 </option>
	<option value='https://talesforlife.blog/2016/09/'> September 2016 </option>
	<option value='https://talesforlife.blog/2016/08/'> August 2016 </option>
	<option value='https://talesforlife.blog/2016/07/'> July 2016 </option>
	<option value='https://talesforlife.blog/2016/06/'> June 2016 </option>
	<option value='https://talesforlife.blog/2016/05/'> May 2016 </option>
	<option value='https://talesforlife.blog/2016/04/'> April 2016 </option>
	<option value='https://talesforlife.blog/2016/03/'> March 2016 </option>
	<option value='https://talesforlife.blog/2016/02/'> February 2016 </option>
	<option value='https://talesforlife.blog/2016/01/'> January 2016 </option>
	<option value='https://talesforlife.blog/2015/12/'> December 2015 </option>
	<option value='https://talesforlife.blog/2015/11/'> November 2015 </option>
	<option value='https://talesforlife.blog/2015/10/'> October 2015 </option>
	<option value='https://talesforlife.blog/2015/09/'> September 2015 </option>
	<option value='https://talesforlife.blog/2015/08/'> August 2015 </option>
	<option value='https://talesforlife.blog/2015/07/'> July 2015 </option>
	<option value='https://talesforlife.blog/2015/06/'> June 2015 </option>
	<option value='https://talesforlife.blog/2015/05/'> May 2015 </option>
	<option value='https://talesforlife.blog/2015/04/'> April 2015 </option>
	<option value='https://talesforlife.blog/2015/03/'> March 2015 </option>
	<option value='https://talesforlife.blog/2015/02/'> February 2015 </option>
	<option value='https://talesforlife.blog/2015/01/'> January 2015 </option>
	<option value='https://talesforlife.blog/2014/12/'> December 2014 </option>
	<option value='https://talesforlife.blog/2014/11/'> November 2014 </option>
	<option value='https://talesforlife.blog/2014/10/'> October 2014 </option>
	<option value='https://talesforlife.blog/2014/09/'> September 2014 </option>
	<option value='https://talesforlife.blog/2014/08/'> August 2014 </option>
	<option value='https://talesforlife.blog/2014/07/'> July 2014 </option>
	<option value='https://talesforlife.blog/2014/06/'> June 2014 </option>
	<option value='https://talesforlife.blog/2014/05/'> May 2014 </option>
	<option value='https://talesforlife.blog/2014/04/'> April 2014 </option>
	<option value='https://talesforlife.blog/2014/03/'> March 2014 </option>
	<option value='https://talesforlife.blog/2014/02/'> February 2014 </option>
	<option value='https://talesforlife.blog/2014/01/'> January 2014 </option>
	<option value='https://talesforlife.blog/2013/12/'> December 2013 </option>
	<option value='https://talesforlife.blog/2013/11/'> November 2013 </option>
	<option value='https://talesforlife.blog/2013/10/'> October 2013 </option>
	<option value='https://talesforlife.blog/2013/09/'> September 2013 </option>
	<option value='https://talesforlife.blog/2013/08/'> August 2013 </option>
	<option value='https://talesforlife.blog/2013/07/'> July 2013 </option>
	<option value='https://talesforlife.blog/2013/06/'> June 2013 </option>
	<option value='https://talesforlife.blog/2013/05/'> May 2013 </option>
	<option value='https://talesforlife.blog/2013/04/'> April 2013 </option>
	<option value='https://talesforlife.blog/2013/03/'> March 2013 </option>
	<option value='https://talesforlife.blog/2013/02/'> February 2013 </option>
	<option value='https://talesforlife.blog/2013/01/'> January 2013 </option>
	<option value='https://talesforlife.blog/2012/12/'> December 2012 </option>
	<option value='https://talesforlife.blog/2012/11/'> November 2012 </option>
	<option value='https://talesforlife.blog/2012/10/'> October 2012 </option>
	<option value='https://talesforlife.blog/2012/09/'> September 2012 </option>
	<option value='https://talesforlife.blog/2012/08/'> August 2012 </option>
	<option value='https://talesforlife.blog/2012/07/'> July 2012 </option>
	<option value='https://talesforlife.blog/2012/06/'> June 2012 </option>
	<option value='https://talesforlife.blog/2012/05/'> May 2012 </option>
	<option value='https://talesforlife.blog/2012/04/'> April 2012 </option>
	<option value='https://talesforlife.blog/2012/03/'> March 2012 </option>
	<option value='https://talesforlife.blog/2012/02/'> February 2012 </option>
	<option value='https://talesforlife.blog/2012/01/'> January 2012 </option>
	<option value='https://talesforlife.blog/2011/12/'> December 2011 </option>
	<option value='https://talesforlife.blog/2011/11/'> November 2011 </option>
	<option value='https://talesforlife.blog/2011/10/'> October 2011 </option>
	<option value='https://talesforlife.blog/2011/09/'> September 2011 </option>
	<option value='https://talesforlife.blog/2011/08/'> August 2011 </option>
	<option value='https://talesforlife.blog/2011/07/'> July 2011 </option>
	<option value='https://talesforlife.blog/2011/06/'> June 2011 </option>
	<option value='https://talesforlife.blog/2011/05/'> May 2011 </option>
	<option value='https://talesforlife.blog/2011/04/'> April 2011 </option>
	<option value='https://talesforlife.blog/2011/03/'> March 2011 </option>
	<option value='https://talesforlife.blog/2011/02/'> February 2011 </option>
	<option value='https://talesforlife.blog/2011/01/'> January 2011 </option>
	<option value='https://talesforlife.blog/2010/12/'> December 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>October 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td><a href="https://talesforlife.blog/2020/10/05/" aria-label="Posts published on October 5, 2020">5</a></td><td>6</td><td><a href="https://talesforlife.blog/2020/10/07/" aria-label="Posts published on October 7, 2020">7</a></td><td>8</td><td><a href="https://talesforlife.blog/2020/10/09/" aria-label="Posts published on October 9, 2020">9</a></td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td><a href="https://talesforlife.blog/2020/10/12/" aria-label="Posts published on October 12, 2020">12</a></td><td>13</td><td><a href="https://talesforlife.blog/2020/10/14/" aria-label="Posts published on October 14, 2020">14</a></td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td><a href="https://talesforlife.blog/2020/10/18/" aria-label="Posts published on October 18, 2020">18</a></td><td><a href="https://talesforlife.blog/2020/10/19/" aria-label="Posts published on October 19, 2020">19</a></td><td>20</td><td><a href="https://talesforlife.blog/2020/10/21/" aria-label="Posts published on October 21, 2020">21</a></td><td>22</td><td><a href="https://talesforlife.blog/2020/10/23/" aria-label="Posts published on October 23, 2020">23</a></td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td><a href="https://talesforlife.blog/2020/10/26/" aria-label="Posts published on October 26, 2020">26</a></td><td>27</td><td><a href="https://talesforlife.blog/2020/10/28/" aria-label="Posts published on October 28, 2020">28</a></td><td id="today">29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://talesforlife.blog/2020/09/">&laquo; Sep</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://talesforlife.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="linkcat-1356" class="widget widget_links"><h1 class="widget-title">Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://invisiblesculpture.blogspot.com/" rel="child" title="My artist daughter, Naomi’s, blog." target="_blank">Invisible Sculpture</a></li>
<li><a href="http://poetry4theliving.wordpress.com/" rel="me" title="Poems that have found me along the path" target="_blank">Poetry for the Living</a></li>
<li><a href="http://visionaryviews.wordpress.com" rel="me" title="Please enjoy my photographs!" target="_blank">Visionary Views-Photography for people who love life</a></li>

	</ul>
</aside>
</div><!-- #secondary -->		</header><!-- #masthead -->

		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-46588" class="post-46588 post type-post status-publish format-standard hentry category-fanttasy category-fiction category-prose category-short-stories category-wplongform tag-fantasy-stories tag-intuitives tag-light-amid-dark-times tag-longform tag-women-of-power">
			<div class="entry-meta light-text">
			<a href="https://talesforlife.blog/author/tales4life/" title="Posts by Cynthia Guenther Richardson" rel="author">Cynthia Guenther Richardson</a>			<span class="cat-links">
				in <a href="https://talesforlife.blog/category/fanttasy/" rel="category tag">fanttasy</a>, <a href="https://talesforlife.blog/category/fiction/" rel="category tag">fiction</a>, <a href="https://talesforlife.blog/category/prose/" rel="category tag">prose</a>, <a href="https://talesforlife.blog/category/short-stories/" rel="category tag">short stories</a>, <a href="https://talesforlife.blog/category/wplongform/" rel="category tag">WPLongform</a>			</span><!-- .cat-links -->

			<span class="published-on"><time class="entry-date published" datetime="2020-10-28T21:32:17-08:00">October 28, 2020</time><time class="updated" datetime="2020-10-28T22:56:06-08:00">October 28, 2020</time></span>

							<span class="word-count">4,589 Words</span>
			
					</div><!-- .entry-meta -->
			<header class="entry-header">
			<h1 class="entry-title">Wednesday&#8217;s Short Story: May Her Name be Called Among the Root&nbsp;Middens</h1>		</header><!-- .entry-header -->
	<div class="entry-content">
		
<figure class="wp-block-image size-large"><a href="https://talesforlife.files.wordpress.com/2020/10/img_0124.jpg"><img data-attachment-id="46590" data-permalink="https://talesforlife.blog/img_0124/" data-orig-file="https://talesforlife.files.wordpress.com/2020/10/img_0124.jpg" data-orig-size="5152,3864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot ELPH 180&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603654931&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_0124" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/10/img_0124.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2020/10/img_0124.jpg?w=700" src="https://talesforlife.files.wordpress.com/2020/10/img_0124.jpg?w=1024" alt="" class="wp-image-46590" srcset="https://talesforlife.files.wordpress.com/2020/10/img_0124.jpg?w=1024 1024w, https://talesforlife.files.wordpress.com/2020/10/img_0124.jpg?w=2048 2048w, https://talesforlife.files.wordpress.com/2020/10/img_0124.jpg?w=150 150w, https://talesforlife.files.wordpress.com/2020/10/img_0124.jpg?w=300 300w, https://talesforlife.files.wordpress.com/2020/10/img_0124.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p>Zaran was the only female born and before the final son, as foretold by Treese, the Truth Speaker. So when the girl came into the world her parents, the Royal Clan rulers of Mabat, were apprised of her potential. But the truth was, the Speaker didn&#8217;t speak of all things known. Nor the entire truth of a thing if he felt it unwise. Her parents, then, were left to wonder over her&#8211;why she often stood apart, how she listened, what she saw when studying sky&#8217;s changes or forest grove shadows or water&#8217;s magic surfaces. They only knew she was theirs to raise, though she seemed often elsewhere and that was a problem they could not well solve. She also gave answers that belied her mortal age. Or as if she had anticipated their thoughts. That was a condition they sought to demolish. With little success. Still, Zaran was their only daughter, and she was theirs, and she would do their bidding eventually. It was designated as being so.</p>



<p>One doesn&#8217;t note crucial details unless one is willing to take risks, perhaps make errors and then lose one&#8217;s life, Treese reminded his own daughter, Ilyat. But she was absorbed that day by scooping water from the pool for the leather bladder. There were miles to go. She knew much about Zaran; who could ignore her? These seventeen years passing, they both knew what they were meant to be. As did all others. Royal Clan news was unchanged, as well: Zaran would soon sit at her mother&#8217;s side; her younger brother, Raze, would be soon at his father&#8217;s. It was double protection, tradition that never deviated. Their two older sons were off claiming more land and goods, peacefully or not, to add to family fortunes. This was their designation, and their calling and they did it well. They had been gone ten years except when their grandfather was dying, then dead.</p>



<p>Ilyat was the apprentice to her father&#8217;s tenets of Truth Speaking. She was the fifth generation to become so and did not question it. It was in her marrow. She liked the travelling, liked her father&#8217;s company mostly, and the taste of power she had begun to experience was not unpleasant. She might one day take his place if Dominion Seats found her favorable. If not, she would be a Vagabond Speaker, a poorer and harder life&#8211; in some ways. There was time to worry about that. Now, it was water  they needed for the last twenty miles to the Dominion Compound and Fortress. </p>



<p>She saw her father resting with eyes closed while standing by the water. She didn&#8217;t bother him; he could sleep deeply like that for a good hour if needed. Ilyat had yet to master that skill, and many others. He was patient but lately he was teaching her faster and more, so that at times her thinking and being were spun about. She learned to right herself. </p>



<p>Ilyat knew more about Zaran, even if the knowing was not yet fully clear. She understood things were not always as they seemed&#8211;and certainly not with that one. Zaran almost seemed more like Treese and herself than the Royal Clan. But there was no certainty of such a blasphemous thing. Unless her father hid it, which was entirely possible&#8211;another skill. He intimated he had something to add to Zaran&#8217;s life story, but Ilyat had to be patient to discover it. Truth telling and receiving required that more than anything except courage.</p>



<p>Ilyat&#8217;s visions pulsed at edges of her mind; she wondered about the end of their trip this time. She knew it was the Initiation Ceremony they were to attend, but nothing more&#8211;yet. Tension snarled her chest and throat. She drank of the sparkling green water until anxiety receded. And then she sat still, surrounded by forest music, at ease. Waiting for Treese, beloved father, to awaken. For this journey to come to a close.</p>



<p>******</p>



<p>In the far distance of his sleep, Treese felt the Root Middens watching them, and he greeted them. </p>



<p>They always watched, from the uppermost boughs, from lichen-laden stumps, from damp caves behind waterfalls and vast meadows strewn with innocent flowers and slinking beasts. In forests they waited more quietly. So many passed this way, under cover of the strong giant trees. They understood it. They came from the roots, underground; they lived off root blood and under the earth especially were able to hear life moving in ways others did not. This was home ground for them, but they tolerated the passing ones if they did not act in harm to any being, or took nothing unneeded. They were guardians, every one knew it but many feared them, too. They had ways and means to make the passage arduous, chancy.</p>



<p>Treese and Ilyat were another matter. They were watched because they pointed the way into a time and energy beyond them&#8211;as long as the Royal Ones were in power, Highnesses Nine and Eight. As long as their own clan of Root Middens was bound to shadow living, half visible.</p>



<p>It was best to be unseen, though they knew for certain Treese could make out their quicksilver forms in any degree of light. For Treese was their ally. He knew Root Middens waited to be set free of Nine and Eight just as he did.  He worked to bring the Truths  forward to all. There was no harm in that.</p>



<p>But who did not want liberation? The Royals cared little for life&#8217;s collective value or its unique expressions. Its innate spiritual power. They practiced blind ignorance and self-aggrandizement as if they were fierce competitions they must and would always win. And it seemed as if they were right, so far. They accumulated power as the powerless accumulated stones for soup and weariness for daybreak.</p>



<p>The Root Middens waved Treese and Ilyat on and they slipped away long before the travelers did, before Ilyat used her wiser eyes to find them. There was time for that meeting.</p>



<p>******</p>



<p><em>In the beginning, in the beginning.</em>..Must it always start and end like that? The Tutor never tired of it, the mind-numbing retelling of the story that had kept her family&#8217;s history intact for all the ages. Wasn&#8217;t it enough that she had had to put it down on parchment from memory?</p>



<p>Zaran sat on the edge of her chair by the broad open window. A kestrel hovered not far off, wings flapping, tail undulating, then glided and dipped but changed course for more favorable fields. She would like to follow the bird. She already knew the &#8220;Principles: Cardinal and Lessor Rights&#8221; and &#8220;Highest Doctrines of Critical Figures&#8221; she needed to be expert in so she might sit by Eight&#8217;s&#8211;that is, her mother&#8217;s&#8211; place. And Tutor knew it, too; he had been astonished by her prodigious memory from an early age. Raze also had finished his studies, though by tedious rote work and late. He was a year ahead of her but finally prepared for their Initiation Ceremony to take his place by Nine, their father. Finally official. He&#8217;d had to wait for her, he complained, but they all knew it was more the other way. Zaran was found about ready. She had another month to complete a last part her Tutor determined was necessary so she&#8217;d be offered proper Ceremony, too.</p>



<p>But she, unlike Raze who hung on every bit of approval from their parents&#8211;much to her increasing distress&#8211;was not excited to make the Two Royals an official Four. She dreaded it, and was lucky no one had found her out.</p>



<p>It wasn&#8217;t that she didn&#8217;t like leading. She could do that with some pleasure. But Zaran from the start of youth didn&#8217;t agree with their ways and the proscribed life and duties set out for her and Raze. Tutor had spent years drumming into her the importance of her position and the strict disciplining of intellect with suppression of emotion. But when he left her to herself, she dreamed of another life, even though she knew it would not be given to her. Not even Raze knew quite who she wished to be, despite their closeness until he began to leave her for their way. He had teased her that she was a wild runabout, not easily tamed. True, she&#8217;d admitted. Soon she could not find a way back to him, nor forgive his blind obedience, his lack of openness with at least her. His heart, once vibrant as her own, was tucked away from sight, thrummed to the sound of more power. He was slowly becoming who he was born to become: a future overseer of the Royal Clan. A kingly dictator. With her or not.</p>



<p>Could she follow her named designation? It seemed harder as each day passed by.</p>



<p>&#8220;Dismissed for today. You are staring out the window again.&#8221; </p>



<p>Tutor was less annoyed than disconcerted by this habit. He picked up his boar skin gloves, slapped them against a thigh. He moved to the corner of the room out of dutiful respect, his lame foot catching on the rug. When she left, he would depart at a distance behind her. </p>



<p>All he wanted for her was success&#8211;which also sealed his own success. Perhaps he could take some time to himself then. Years and years of this tedious teaching. Yet Zaran wanted to learn and was better at it than Raze&#8211;but she wanted to learn far outside her ken. He&#8217;d had to reign her in every time. It got exhausting, though she was not arrogant or disrespectful as Raze could be. It was her way to gently but persistently  push him for broader and more profound knowledge. Sometimes he didn&#8217;t know the answers, anyway, to his shame. Lately he had half a notion to toss out his orders and start anew with her&#8211;she&#8217;d learned crucial material long ago. But even that passing thought could get him executed, so he kept to his decreed path, as she must keep to hers.</p>



<p>Zaran was no fool; she sat with face turned away toward trees and sky. He wouldn&#8217;t catch her sadness. She saw him out of the corner of her eye, shifting in place due to his old wounded foot, but she knew he worried. And she couldn&#8217;t have that. Not now. He had to complete her final top grades. Then she would do what she must&#8211;one way or another.</p>



<p>She stood and smoothed her pale silk pants and tunic, placed her fingers on her forehead with faintest bow in a friendly gesture to him, then stepped toward the broad opening to the terrace. Tutor followed reluctantly but she swiveled around to him then; his eyes looked to the floor as required.</p>



<p>&#8220;Tutor Mesor.&#8221; He startled at the sound of his name. It was impolite. &#8220;Now that we are almost done, I may use that name, may I not? I&#8217;m finally grown and you&#8217;re soon to leave us. Just once I would like to say I called you by name, and you, mine. Face to face. You have taught me well, have been good to me more often than not, despite my parents&#8217; harsh demands. I have respect for your work. I wish to use your name, in thanks.&#8221;</p>



<p>He kept eyes to floor. &#8220;Mistress, if you can suffer my refusal I would rather not&#8230;it is not safe.&#8221;</p>



<p>&#8220;But Mesor, can you not use my given name of Zaran one time?&#8221;</p>



<p>But he stood mute and at a distance, eyes blinking as panic rose. If anyone heard them, if he dared to say her name&#8211;</p>



<p>&#8220;Then you may leave me now,&#8221; she said, and turned away. Too much for him, she thought, and she must not ask such a reckless thing again.</p>



<p>Tutor Mesor hesitated. Would he not be in real trouble either way? Had she required so much of him in all her life? She had, but he cared abut her, still. Nine and Eight would, though, have his neck. </p>



<p>Zaran always sought a different choice, another option. It would do her in one day and he feared for her. But he would not be led astray at this time in his career, with a wife ailing and a daughter soon to wed. He backed away, bowed, was gone. The sound of her voice speaking his name stayed with him a long while.</p>



<p>The small acrobatic kestrel had returned. It spotted its prey and dove into the grasses. Zaran turned to the west as the sun lowered it by bit. She had heard something. Not a palomino&#8217;s hooves, not a red bear foraging berries, not a scurrying blue skink. It was lighter, faster, the sound of language dancing in air, words like a symphony.</p>



<p>She closed her eyes and held both palms up to the fragrant season&#8217;s wind and smiled widely. Ilyat and Treese were coming. She ran indoors to wash her tawny face and tidy her platinum silver braid. They were there to help her with her life once more. Angels of mercy, she called them, though she had been told time and again there was no such thing as that, and <em>thank the mountain god Gatomasha no one believed in that rubbish, anymore.</em></p>



<p>******</p>



<p>&#8220;Welcome to Dominion Compound and Fortress once more, please take the seats, eat, and give us the latest news.&#8221;</p>



<p>King Nine pointed to the usual spots middle of the long teak dining table and sat in his own mammoth chair. Queen Eight, presiding at the other end from her husband, nodded at the visitors. She arranged her voluminous gown about her, and her ruby encrusted tiara was laid aside to eat&#8211;no one wore anything on their heads when eating, it was vulgar.</p>



<p>Treese and Ilyat knew the routine and waited for the Royals to begin their servings. They were ravenous since they&#8217;d arrived after two days travel and their mouths watered. The food was steaming hot. They emitted rich scents of meat and creamy vegetables and warm breads  and they swirled about the high-ceilinged hall. No one spoked while they ate, despite the King&#8217;s seeming request for news. They all ate first, talked later.</p>



<p>Zaran and Raze sat at either ends, brother by father and daughter by mother. Across from Treese and Illyat were two empty places, to be used by the grandmother and her last husband if they were well&#8211; or by any other guests, if not. Tonight, no one else was there or they ate in their rooms, presumably, or later. Treese never quite got the procedures for everyone&#8217;s mealtimes, who had the right and who did not to sit there, and so on. He had been sharing evening meals with Royals for thirty years and it was often the quietest room unless ripened wine flowed. But it was a show of confidence that he and Ilyat were offered seats there every time. It was the major part of his designation to be of service to them; he never forgot it despite wishing otherwise.</p>



<p>Talk, when it came, was heavy on trade and a few continued wars to the far north. The other princes were not seen lately but it was known that they were having success finding new sources for replenished silk worms and purveyors of fine weaponry. The news, then, was brief in the end.</p>



<p>&#8220;So you are here for the duration,&#8221; Queen Eight inquired, meaning until the Initiation Ceremony was completed. &#8220;Your rooms are prepared and we&#8217;re glad you honor your duty to gather the story and make greater Royal History come alive for the generations. This is what I&#8217;ve been waiting for over eighteen years.&#8221; She lifted her blue goblet to the King and smiled that winning smile that was easy for her despite ill or good will.</p>



<p>King Nine banged the table once with his fists and roared as was his way, &#8220;Yes, a great moment in history, a greater moment for the Royal Clan&#8211;our Double Protection in place so our Kingdom of Mabat shall hold firm! Praise Gatomasha!&#8221;</p>



<p>&#8220;And so be praised!&#8221; the group answered in unison.</p>



<p>Ilyat listened and watched. She wasn&#8217;t expected to speak yet, nor even encouraged, but her eyes found first Raze&#8217;s, then Zaran&#8217;s. Raze nodded at her, lips curved in a way that was perhaps friendly but was not quite. He felt her far beneath him, yet found her lovely and perhaps a bit sly the last few times they met. She always looked down immediately as expected. She hoped he never came close to her. She might impulsively shove him aside and say things she shouldn&#8217;t say. He was of no interest.</p>



<p>But she held Zaran&#8217;s eyes. They spoke to one another without speaking, and had done so for years, if only briefly. They knew they should not pass between them any knowledge of import, but did so because they could.And because they understood one another&#8211;simply as people. It rarely happened that Ilyat found another who knew her instinctively. But Zaran had from the start, when they were children full of play. Theywere kept from being friends&#8211;one girl a subject and servant, as well as her father, to King and Queen&#8211;and another girl an inheritor of Royal wealth and power one day. </p>



<p>And that day was coming up soon.</p>



<p>Zaran reached out first: <em>I&#8217;m glad you have arrived. Meet me on my third floor balcony after midnight.</em></p>



<p><em>Just after midnight</em>, Ilyat agreed. <em>I thank you.</em></p>



<p><em>And you for coming.</em></p>



<p>Treese was talking to Queen Eight but the words slipped by his mind and he turned ever so slightly to his daughter&#8211;who knew he heard. Ilyat studiously speared more venison and prairie greens into her fork. Zaran kept her attention on Treese and he, startled by her warm energy as he spoke of sheep and boar prices, almost paused mid-sentence. Then Zaran excused herself and walked softly from the hall. </p>



<p>Nine saw her leave and though her impetuous to leave during such a dinner but Eight understood women; they soon tired of dreary table talk. However, very soon Zaran would follow all rules and stay in place when she was required to be present. There would be o excuses tolerated, not for her royal right hand. And perhaps one day maybe more if Raze did not prove himself better at all Zaran did extraordinarily well.</p>



<p>******</p>



<p>They stood against the outer wall of the balcony, cloaks pulled close against the sharp chill. The moon was a pale half circle; low clouds scudded past its soft illumination.</p>



<p>Ilyat leaned toward her, still a foot away. &#8220;My father would be unhappy we&#8217;re meeting in secret- and yours would explode&#8211; but I had to speak in person. Something has changed. I know you have the Initiation Ceremony in two weeks, but&#8230;&#8221;</p>



<p>&#8220;Yes?&#8221; Zaran placed a cool hand on Ilyat&#8217;s arm with an urgent pressure. &#8220;Speak truth.&#8221;</p>



<p>&#8220;I will wait for my father&#8217;s direction, but can say you must be ready for unexpected things. I know you sense this, but I&#8217;m telling you now that the future is not what has been decreed. That much I do know. father stated so.&#8221;</p>



<p>Zaran let out a short breath and she studied the distance, releasing Ilyat. &#8220;I have been waiting.&#8221;</p>



<p>&#8220;We all have been waiting for history to no longer stagnate and fail us again.&#8221; </p>



<p>&#8220;I am ready,&#8221; Zaran said, thinking of Raze, thinking of her parents who saw her as one thing and him, another. &#8220;It is to my advantage?&#8221;</p>



<p>&#8220;To see you as different by the family? Maybe not now. But later another viewpoint will come full circle. But I don&#8217;t know quite what that means&#8230;&#8221;</p>



<p>&#8220;I wait for more understanding.&#8221;</p>



<p>&#8220;Think less, intuit and sense more.&#8221; Ilyat touched her shoulder. &#8220;We are here; time will reveal us to each other.&#8221;</p>



<p>Ilyat left so quickly and quietly that as Zara turned to gesture her a good farewell&#8211;hand to center chest&#8211;she saw only the gauzy blue curtain flutter over emptiness of the open doorway. She shivered, pulled her cloak hood over her head, watched the stars shining, listened for their humming. Satisfied that all was safe and they were not found out, she started for bed, only to find her cheeks dampened and he heart beating like frantic wings against her ribs.</p>



<p>******</p>



<p>The time passed, as it did when much needed to be done in the Dominion Compound and Fortress. Servants rushed about doing chores times ten. Clothiers, jewel keepers, chefs and design masters, carriage restorers and famers, horse herders and guards were kept busy for long hours at hard labors. </p>



<p>The Initiation Ceremony was a once in a lifetime event. King Nine and Queen Eight weredriven by all matters pertaining to the event. Raze was taking a last time to enjoy his relative freedom, drinking too much  while looking for female companionship (soon women would be carefully screened; there&#8217;d be only formal engagements for meet ups). He lost track of his sister and she said little to him. It was as if they had taken different routes to the same place in time, yet he&#8217;d always wondered what she was thinking. She knew what he thought; he was taking his blood-earned and studies-gained spot so little else mattered. He loved the feel of power, and he felt at home as Royal, and he hoped to be married with a smart and hearty wife within two years with a child or two and a throne sooner or later. That covered his greatest wishes. For Zaran, who knew? She was as mysterious as firelight in deep forest, as moonlight in mountains.</p>



<p>Their parents were full of pride and plans. They were further cementing clear control with the formal addition of two scholarly and well trained children. Their other sons lived their own callings, providing greater wealth and reach of rule. And if too many raised their voices in complaint of their methods&#8211;often brutal, frequently illegal, nearly always unchecked&#8211;no matter, that was how it was done, and no mercy given. They had carried out the jobs as forbearers had. The Royal Ones Nine and Eight had fulfilled the ancient foretellings, and thus far met their goals exceedingly well.</p>



<p>And yet, they retired the night before the Ceremony with an ache inside their skins, a jumble in their minds, a question unanswered that they had not once spoken to one another.</p>



<p>What&#8211;truly&#8211;would become of Zaran and her unorthodox thinking and secretive ways? What did that mean in the end to the Kingdom of Mabat? They shoudl have been harder on her; they would be harder on her now.</p>



<p>&#8220;All shall fare well, a goodly rest,&#8221; they intoned as they always did to one another, and turned out the lights and closed their doors.</p>



<p>******</p>



<p>It was this way: </p>



<p>Treese and Ilyat did not sleep. They barely dozed and when the moon was hidden beneath clouds heavy with rainfall they got up and went into Zaran&#8217;s room. </p>



<p>She was not sleeping either, and stood ready with clothes and boots on, cloak and bag tied around her waist. She&#8217;d already decided she was not going through with the Initiation. It was not going to be her life, obedient to darkness and dirty plans, a servant to conniving behaviors or at the last so many empty, boring duties. It was not her right designation; her calling was still not clear but it did not involve a Royal Dominion life. She felt things and knew things she could not describe. She wanted more, though she knew not what&#8211;yet.</p>



<p>The only way to avoid it and retrieve her life was to leave. She&#8217;d rehearsed leave-taking over and over for months, in case she kept up enough courage. She&#8217;d lower herself over her balcony, down the side of the Fortress with a rope from the stables when all were asleep. She was strong and fit. She was entirely determined when it came to action needed. Zaran was not backing away from a chance at freedom, even if  short lived.. if Royal soldiers hunted her down&#8230;but she believed she&#8217;d have help.</p>



<p>And it came.</p>



<p>They said nothing aloud; they didn&#8217;t need to since they knew each other&#8217;s thoughts well enough. She showed them the rope so they followed her down it, clumsily, with some effort for Treese, each scraping the stone wall with bruising glances, then more steadily, carefully, their energy high and concentrated. The guards were not at this window but stationed at the front tower and gateway.</p>



<p>There was the sound of a horse whinnying and someone riding off &#8211;perhaps a servant who forgot a last task that was critical, or a soldier gone home&#8211;and that was all. They waited a moment more and still there were only the plaintive hoot of a barn owl, the tinny flight of bats, a few crickets that fell silent. The night was thickened with clouds and a stillness before a storm. </p>



<p>When landing on the ground, they fast sought the private path that led to the family garden for privacy and relaxation. Zara had easy access to keys for entrances and doors, so unlocked the heavy wooden gate and in they went, through and about bushes, trees, flower beds, threading their way around small hillocks and thorny bushes with radiant flowers and on and on&#8211; until they reached the far gate that let them onto the wooded acreage.</p>



<p>They ran. They could not help it. It had long been a beautiful dream for Zaran, a prayer for Treese, a vague hope grown strong for Ilyat, each having their reasons. They ran until they could not manage to jump another branch, to skip over another rock, to avoid the tangles of vines and biting prickers. They were parched and intense adrenalin was leaving them finally exhausted.</p>



<p>An hour later they rested awhile in the ebony interior of the woods. Treese reached for Zaran&#8217;s smooth, dry hands and she gave them to his rough, warm ones in relief.</p>



<p>&#8220;We have waited a long while for you to join us.&#8221;</p>



<p>She saw him then as if a light had been lit; her face was calm though her platinum silver hair was askew about her cheeks, her sapphire eyes  gone weary. &#8220;And I, you. Since childhood.&#8221;</p>



<p>&#8220;Since we met,&#8221; Ilyat agreed. &#8220;I knew you then.&#8221; She pulled her own platinum silver hair from her face to tie it back and Zaran saw finally their similarities. She would know why one day but that moment she felt overwhelming gratitude.</p>



<p>Zaran carefully touched their foreheads in care and respect, then her own. &#8220;My Truth Speaker sister and father.&#8221;</p>



<p>Treese bowed his balding brown head and they clasped each other&#8217;s hands. He spoke a prayer of sturdy life, of deep learning, of truthfulness, of strong compassion. Not to Gatomasha; to a Creator of Love.</p>



<p>Zaran stood and opened her arms to the woods and sky as rain began to fall. &#8220;Let&#8217;s begin forging a new reign, kind Speakers.&#8221;</p>



<p>And they left behind the past, Zaran looking back a last time, a sadness and  hurt squeezing her mind and soul. Then she moved on, as she was meant to do. She was eager to help usher in a future they could all bear to inhabit, to find greater wisdom that could salvage Mabat. Her kingdom by tradition but the peoples&#8217; home. One day&#8230;when she was prepared to claim Truth and every guiding Speaker, to embrace her own destiny in full.</p>



<p>The Root Middens watched them pass as they always did. But this time they rejoiced in their quiet way in the deep Under/Earth, as freshening rain nurtured their forbearing trees.</p>



<p></p>



<p></p>



<p> </p>



<p></p>



<p></p>



<p></p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_3592437_post_46588"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://talesforlife.blog/2020/10/28/wednesdays-short-story-may-her-name-be-called-among-the-root-middens/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://talesforlife.blog/2020/10/28/wednesdays-short-story-may-her-name-be-called-among-the-root-middens/" data-text="Wednesday&#039;s Short Story: May Her Name be Called Among the Root Middens" data-via="CjgCynthia" data-related="wordpressdotcom">Tweet</a></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Wednesday's Short Story: May Her Name be Called Among the Root Middens" data-content="https://talesforlife.blog/2020/10/28/wednesdays-short-story-may-her-name-be-called-among-the-root-middens/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftalesforlife.blog%2F2020%2F10%2F28%2Fwednesdays-short-story-may-her-name-be-called-among-the-root-middens%2F&amp;title=Wednesday%27s%20Short%20Story%3A%20May%20Her%20Name%20be%20Called%20Among%20the%20Root%20Middens" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-17885807-46588-5f9aed06c2f1d' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=17885807&amp;post_id=46588&amp;origin=talesforlife.wordpress.com&amp;obj_id=17885807-46588-5f9aed06c2f1d&amp;domain=talesforlife.blog' data-name='like-post-frame-17885807-46588-5f9aed06c2f1d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	</div><!-- .entry-content -->

			<div class="entry-footer">
			<ul class="post-tags light-text"><li>Tagged</li><li><a href="https://talesforlife.blog/tag/fantasy-stories/" rel="tag">fantasy stories</a></li><li><a href="https://talesforlife.blog/tag/intuitives/" rel="tag">intuitives</a></li><li><a href="https://talesforlife.blog/tag/light-amid-dark-times/" rel="tag">light amid dark times</a></li><li><a href="https://talesforlife.blog/tag/longform/" rel="tag">longform</a></li><li><a href="https://talesforlife.blog/tag/women-of-power/" rel="tag">women of power</a></li></ul><!-- .post-tags -->
					</div><!-- .entry-footer -->
	</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://talesforlife.blog/2020/10/26/mondays-meander-glorious-trees-and-houses-of-autumn/" rel="prev">Monday&#8217;s Meander: Glorious Trees and Houses of&nbsp;Autumn</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>Wednesday&#8217;s Short Story: May Her Name be Called Among the Root&nbsp;Middens</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-5504" class="comment byuser comment-author-derrickjknight even thread-even depth-1 highlander-comment">
			<article id="div-comment-5504" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e1d42dff633ee6490afc6d1272222de4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://derrickjknight.wordpress.com' rel='external nofollow ugc' class='url'>derrickjknight</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://talesforlife.blog/2020/10/28/wednesdays-short-story-may-her-name-be-called-among-the-root-middens/#comment-5504">
							<time datetime="2020-10-29T02:27:37-08:00">
								October 29, 2020 at 2:27 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>An interesting venture into a new genre</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3942754_comm_5504"></div>				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2020/10/28/wednesdays-short-story-may-her-name-be-called-among-the-root-middens/?replytocom=5504#respond' onclick='return addComment.moveForm("div-comment-5504", "5504", "respond", "46588")'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">I'm happy to hear from you! Tell me what you think. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/28/wednesdays-short-story-may-her-name-be-called-among-the-root-middens/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://talesforlife.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b51a277965" /><input type="hidden" name="_wp_http_referer" value="/2020/10/28/wednesdays-short-story-may-her-name-be-called-among-the-root-middens/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='46588' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="53a42fdced" /></p>
<input type="hidden" name="genseq" value="1603988742" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p><p style="display: none;"><input type="text" name="ak_hp_text" value="" autocomplete="off" /><input type="email" name="ak_hp_email" value="" autocomplete="off" /><input type="phone" name="ak_hp_phone" value="" autocomplete="off" /><input type="url" name="ak_hp_url" value="" autocomplete="off" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="65525"></textarea></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #content-wrapper -->

			<div id="slide-menu" aria-expanded="false">
			<button class="menu-toggle" aria-controls="slide-menu" aria-expanded="false">Menu</button>

			<h2 class="menu-title">Menu</h2>
			<nav id="slide-navigation" class="main-slide-navigation" role="navigation">
				<ul id="menu-search-for-more" class="menu"><li id="menu-item-17053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17053"><a href="https://talesforlife.wordpress.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-17054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17054"><a href="https://talesforlife.blog/about/">About</a></li>
</ul>
</li>
<li id="menu-item-17067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17067"><a href="https://talesforlife.blog/category/creative-nonfiction/">creative nonfiction</a></li>
<li id="menu-item-17060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17060"><a href="https://talesforlife.blog/category/fiction/">fiction</a></li>
<li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="https://talesforlife.blog/category/poetry/">poetry</a></li>
<li id="menu-item-17057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17057"><a href="https://talesforlife.blog/category/photography/">photography</a></li>
<li id="menu-item-17068" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17068"><a href="https://talesforlife.blog/2016/12/27/daily-prompt-ovationinterlochen-muse/">Daily Prompt: Ovation/Interlochen Muse</a></li>
<li id="menu-item-17069" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17069"><a href="https://talesforlife.blog/2016/12/23/angel-reckoning/">Angel Reckoning</a></li>
<li id="menu-item-17070" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17070"><a href="https://talesforlife.blog/2016/12/21/better-than-just-a-way-through/">A Better Way Through Hardships</a></li>
<li id="menu-item-17071" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17071"><a href="https://talesforlife.blog/2016/12/19/fragrance-of-life/">Fragrance of Life</a></li>
<li id="menu-item-17072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17072"><a href="https://talesforlife.blog/2016/12/16/fridays-passing-fanciespoem-sledding/">Friday&#8217;s Passing Fancies/Poem: Sledding</a></li>
<li id="menu-item-17073" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17073"><a href="https://talesforlife.blog/2016/12/14/heart-light-snow/">Heart, Light, Snow</a></li>
<li id="menu-item-17074" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17074"><a href="https://talesforlife.blog/2016/12/12/a-small-ice-war/">A Small Ice War</a></li>
<li id="menu-item-17075" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17075"><a href="https://talesforlife.blog/2016/12/10/fridaysaturday-quick-picks-surprise-snow/">Friday/Saturday Quick Picks: Surprise Snow!</a></li>
<li id="menu-item-17076" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17076"><a href="https://talesforlife.blog/2016/12/07/breaking-the-night/">Breaking the Night</a></li>
<li id="menu-item-17077" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17077"><a href="https://talesforlife.blog/2016/12/05/secrets-horses-keep/">Secrets Horses Keep</a></li>
<li id="menu-item-17078" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17078"><a href="https://talesforlife.blog/2016/12/02/fridays-passing-fanciespoem-ten-thousand-mercies/">Friday&#8217;s Passing Fancies/Poem: Ten Thousand Mercies</a></li>
<li id="menu-item-17079" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17079"><a href="https://talesforlife.blog/2016/11/30/a-few-mavens-of-wisdom-what-they-offered-me-then/">A Few Mavens of Wisdom: What They Offered Me</a></li>
<li id="menu-item-17080" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17080"><a href="https://talesforlife.blog/2016/11/28/the-fine-art-of-brady-oconnell/">The Fine Art of Brady O&#8217;Connell</a></li>
<li id="menu-item-17081" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17081"><a href="https://talesforlife.blog/2016/11/25/fridays-passing-fanciespoem-a-rain-healing/">Friday&#8217;s Passing Fancies/Poem: A Rain Healing</a></li>
<li id="menu-item-17082" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17082"><a href="https://talesforlife.blog/2016/11/23/framing-life/">Framing Life</a></li>
<li id="menu-item-24297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24297"><a href="https://talesforlife.blog/whisked-away-despite-usual-protests/">Whisked Away! (Despite Usual Protests)</a></li>
</ul>			</nav><!-- #slide-navigation -->

					</div><!-- #slide-menu -->
	</div><!-- #page -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-3" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-3-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://janpriddyoregon.wordpress.com" class="bump-view" data-bump-view="bif">IMPERFECT PATIENCE</a><p><small>An imperturbable demeanor comes from perfect patience. Quiet minds cannot be perplexed or frightened, but go on in fortune and misfortune at their own private pace like a clock during a thunderstorm.—Robert Louis Stevenson</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://abriejoubert.wordpress.com" class="bump-view" data-bump-view="bif">Abrie dink hardop</a><p><small>Jy is wat jy dink - nie wat jy dink jy is nie. Dit help soms om hardop te lag vir wat jy dink of dink jy is.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://retiredfromgypsylife.wordpress.com" class="bump-view" data-bump-view="bif">Living in Paradise...</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://storyempirecom.wordpress.com" class="bump-view" data-bump-view="bif">Story Empire</a><p><small>Exploring the World of Fiction</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://iwastoldtherewouldbenomath.wordpress.com" class="bump-view" data-bump-view="bif">I was told there would be no math.</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://photopaulm.com" class="bump-view" data-bump-view="bif">Paul Militaru</a><p><small>Photography Portfolio</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://kathyknull.wordpress.com" class="bump-view" data-bump-view="bif">kathy knull</a><p><small>Blogging about Life as it comes</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://leafandtwig.wordpress.com" class="bump-view" data-bump-view="bif">leaf and twig</a><p><small>where observation and imagination meet nature in poetry</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://composerinthegarden.com" class="bump-view" data-bump-view="bif">composerinthegarden</a><p><small>The intersection of music and the garden as intertwined creative art forms</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://jeteliot.wordpress.com" class="bump-view" data-bump-view="bif">Jet Eliot</a><p><small>Travel and Wildlife Adventures</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://throughtheluminarylens.wordpress.com" class="bump-view" data-bump-view="bif">through the luminary lens</a><p><small>The sun is the great luminary of all life - Frank Lloyd Wright</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://derrickjknight.com" class="bump-view" data-bump-view="bif">derrickjknight</a><p><small>Ramblings</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://westdi.wordpress.com" class="bump-view" data-bump-view="bif">dianaed14</a><p><small>My Photographs</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://writersinthestorm.wordpress.com" class="bump-view" data-bump-view="bif">Writers In The Storm Blog</a><p><small>Novel Writing</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://worddreams.wordpress.com" class="bump-view" data-bump-view="bif">WordDreams...</a><p><small>Jacqui Murray&#039;s</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://kencraftpoetry.wordpress.com" class="bump-view" data-bump-view="bif">Updates on a Free-Verse Life</a><p><small>Ken Craft Poetry</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://fabfourblog.com" class="bump-view" data-bump-view="bif">The World according to Dina</a><p><small>Notes on Seeing, Reading &amp; Writing, Living &amp; Loving in The North</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://cornwallincolours.blog" class="bump-view" data-bump-view="bif">Cornwall in Colours</a><p><small>inspired by the colours of the land, sea and sky of Cornwall</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://joshidaniel.com" class="bump-view" data-bump-view="bif">Joshi Daniel Photography</a><p><small>Images of People Photoblog</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://windblownwords.wordpress.com" class="bump-view" data-bump-view="bif">Windblownwords</a><p><small>A blog about living and writing.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-21" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thegravelghost.com" class="bump-view" data-bump-view="bif">The Gravel Ghost</a><p><small>A Storyteller&#039;s View</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-22" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://brevity.wordpress.com" class="bump-view" data-bump-view="bif">BREVITY&#039;s Nonfiction Blog</a><p><small>(Somewhat) Daily News from the World of Literary Nonfiction</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-23" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://stevemccurry.blog" class="bump-view" data-bump-view="bif">Steve McCurry Curated</a><p><small>Steve&#039;s body of work spans conflicts, vanishing cultures, ancient traditions and contemporary culture alike - yet always retains the human element.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-24" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://christophermartinphotography.com" class="bump-view" data-bump-view="bif">Christopher Martin Photography</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-25" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://leafandtwig.wordpress.com" class="bump-view" data-bump-view="bif">leaf and twig</a><p><small>where observation and imagination meet nature in poetry</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-26" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thelanternroom.wordpress.com" class="bump-view" data-bump-view="bif">The Lantern Room</a><p><small>Enlightenment Through Photography</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-27" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://eyestoheart.me" class="bump-view" data-bump-view="bif">Eyes to Heart</a><p><small>What I&#039;ve seen ... How it makes me feel ...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-28" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thehourofsoftlight.wordpress.com" class="bump-view" data-bump-view="bif">the hour of soft light...</a><p><small>How do I know what I think until I see what I say? (E.M. Forster)</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-29" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://en.blog.wordpress.com" class="bump-view" data-bump-view="bif">The WordPress.com Blog</a><p><small>The latest news on WordPress.com and the WordPress community.</small></p></div></div></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202044y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e1d42dff633ee6490afc6d1272222de4">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/talesforlife.wordpress.com\/public.api\/connect\/?action=request&domain=talesforlife.blog","logoutURL":"https:\/\/talesforlife.wordpress.com\/wp-login.php?action=logout&_wpnonce=d504532abd","homeURL":"https:\/\/talesforlife.blog\/","postID":"46588","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="17885807" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://talesforlife.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Tales for Life" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="49a231e2c5" /><input type="hidden" name="_wp_http_referer" value="/2020/10/28/wednesdays-short-story-may-her-name-be-called-among-the-root-middens/" />		</form>

		<div class="arrow"></div>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/talesforlife.blog\/wp-admin\/admin-ajax.php","nonce":"24a2621516","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/talesforlife.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftalesforlife.blog%2F2020%2F10%2F28%2Fwednesdays-short-story-may-her-name-be-called-among-the-root-middens%2F","blog_id":"17885807","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=17885807&v=wpcom&tz=-8&user_id=0&subd=talesforlife","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUu1OwzAMfCFSDyaG+IF4FJQmbus2X8TJynh63Iki2NAQU6Qkdnxnn2OYkzIxFAwFRgaLezKY3pqRb+DnU4pcPDLrHn95HV8r5sPn0VDYE85/ho1YkjaTysj0fsbqq0qu9hQYHE3IIKCKgw7WYT4NXiNNbF00E8NdIwss8THv6laO+qG08UxgGVDEQaotULCYULZQlNiOeMC8kHQ1mEIx8DVgdmRRBb2nXi8kV3FMlERBmFQXTWXV0ZcOCsZVKwRHsd4v2IzJHRpP/88lbMAmUypqTkJ34Wtmsj0WBulvz4qkMufifGJewGsrBapWZ/CaC2a5qZJlKs66/A1kdI6V0cE6QavjUqKJ2GNR22YDL4vALuZF2LN/ut1ttg93u8f73fgBYUUl+Q=='></script>
<script id='crowdsignal-rating-js-before'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_3592437_post_46588={"id":3592437,"unique_id":"wp-post-46588","title":"Wednesday%26%238217%3Bs%20Short%20Story%3A%20May%20Her%20Name%20be%20Called%20Among%20the%20Root%26nbsp%3BMiddens","permalink":"https:\/\/talesforlife.blog\/2020\/10\/28\/wednesdays-short-story-may-her-name-be-called-among-the-root-middens\/","item_id":"_post_46588"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3592437_post_46588 == 'undefined' ){PDRTJS_3592437_post_46588 = new PDRTJS_RATING( PDRTJS_settings_3592437_post_46588 );}}PDRTJS_settings_3942754_comm_5504={"id":3942754,"unique_id":"wp-comment-5504","title":"An%20interesting%20venture%20into%20a%20new%20genre...","permalink":"https:\/\/talesforlife.blog\/2020\/10\/28\/wednesdays-short-story-may-her-name-be-called-among-the-root-middens\/#comment-5504","item_id":"_comm_5504"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3942754_comm_5504 == 'undefined' ){PDRTJS_3942754_comm_5504 = new PDRTJS_RATING( PDRTJS_settings_3942754_comm_5504 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1595340102h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17885807','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17885807','v':'wpcom','tz':'-8','user_id':'0','post':'46588','subd':'talesforlife'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dldi1Cdz1FW1N6S0NteFFsTTZdcCU0P29mXyxINV1GX24sZ3YuQ1UvQUNPazVmMmRhP0MreGUxY0ZDUj0zLV9VQSxjSnRjaGdieVczTDh1eWI3cXUzR11pX3RUQlRBen5RRU5obCwta2EvK2Q1bHNpRnwzc2lmS1JSWj1YZyxoLkc2Yll+M11MY1ZuJk5ySzZubmxQLT1vNE9mRWhHZ1U3b1BHNlFxc1N+Y3RMK1ZrM1dVM1pkQmZEfCUxX2w0dlAyX3V+NjNdPTYrWSVvfjhkWFR1UlpEMHlURV1LOUQsLGY9THZHVUtTN1FEcE5UYVRXQ1s2N0ZuX0NmYlZ5K0VyblFwfDlHeH5lR2Q='}]);
_stq.push([ 'clickTrackerInit', '17885807', '46588' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>