<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://talesforlife.blog/xmlrpc.php">

<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Wednesday&#8217;s Words/Short  Story: Invisible &#8211; Tales for Life</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Lora:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active code, .wf-active kbd, .wf-active pre, .wf-active samp{font-family:"Libre Baskerville",serif}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active button, .wf-active input, .wf-active select{font-family:"Libre Baskerville",serif}.wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Libre Baskerville",serif}.wf-active #content #infinite-handle span button, .wf-active .posts-navigation .nav-links a, .wf-active button:not(.menu-toggle), .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Libre Baskerville",serif}.wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active .post-navigation{font-family:"Libre Baskerville",serif}.wf-active .entry-content, .wf-active .entry-summary, .wf-active .page-content{font-family:"Libre Baskerville",serif}.wf-active .entry-content .subtitle{font-family:"Libre Baskerville",serif}.wf-active #comments{font-family:"Libre Baskerville",serif}.wf-active .comment .comment-reply-link:before{font-family:"Libre Baskerville",serif}.wf-active #commentform label{font-family:"Libre Baskerville",serif}.wf-active #commentform span.required{font-family:"Libre Baskerville",serif}.wf-active .widget_recent_entries span.post-date{font-family:"Libre Baskerville",serif}.wf-active .site-description{font-family:"Libre Baskerville",serif}.wf-active .site-posted-on time{font-family:"Libre Baskerville",serif}.wf-active .page-header:not(.page-header-light) .taxonomy-description{font-family:"Libre Baskerville",serif}.wf-active .light-text{font-family:"Libre Baskerville",serif}.wf-active .site-info{font-family:"Libre Baskerville",serif}.wf-active .post-details, .wf-active .post-details a{font-family:"Libre Baskerville",serif}.wf-active .page-links{font-family:"Libre Baskerville",serif}.wf-active .post-edit-link{font-family:"Libre Baskerville",serif}.wf-active .post-author-card .author-description{font-family:"Libre Baskerville",serif}.wf-active #tinymce h1, .wf-active #tinymce h2, .wf-active #tinymce h3, .wf-active #tinymce h4, .wf-active #tinymce h5, .wf-active #tinymce h6, .wf-active .comment-content h1, .wf-active .comment-content h2, .wf-active .comment-content h3, .wf-active .comment-content h4, .wf-active .comment-content h5, .wf-active .comment-content h6, .wf-active .entry-content h1, .wf-active .entry-content h2, .wf-active .entry-content h3, .wf-active .entry-content h4, .wf-active .entry-content h5, .wf-active .entry-content h6, .wf-active .entry-summary h1, .wf-active .entry-summary h2, .wf-active .entry-summary h3, .wf-active .entry-summary h4, .wf-active .entry-summary h5, .wf-active .entry-summary h6, .wf-active .widget_text h1, .wf-active .widget_text h2, .wf-active .widget_text h3, .wf-active .widget_text h4, .wf-active .widget_text h5, .wf-active .widget_text h6{font-family:"Lora",serif;font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active blockquote h1, .wf-active blockquote h2, .wf-active blockquote h3, .wf-active blockquote h4{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active div#jp-relatedposts h3.jp-relatedposts-headline em{font-family:"Lora",serif;font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .image-post-title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .page-header:not(.page-header-light) h1{font-style:normal;font-weight:400}.wf-active .entry-title{font-family:"Lora",serif;font-style:normal;font-weight:400}.wf-active #post-cover-image .cover-meta .single-post-title{font-family:"Lora",serif;font-style:normal;font-weight:400}.wf-active #hero-header .site-title{font-family:"Lora",serif;font-style:normal;font-weight:400}.wf-active .site-header .site-title{font-style:normal;font-weight:400}.wf-active .site-header .site-description{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//talesforlife.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Tales for Life &raquo; Feed" href="https://talesforlife.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tales for Life &raquo; Comments Feed" href="https://talesforlife.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tales for Life &raquo; Wednesday&#8217;s Words/Short Story:&nbsp;Invisible Comments Feed" href="https://talesforlife.blog/2021/03/24/wednesdays-words-short-story-invisible/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkd1uwyAMhV9o4CZTo91MexZ+LOoWEoTNsrz9KGqnaqu6aTeIY853LGNYs3LLLDgLpKpyrIFmhjW7JSlOFHH7prRjfoL7WKQTMhxRsnEn1dUP+9UbapMWS2gvBeF92OlRD2ArRQ82Lj3AFlM2YNki/iGoUzf9zbZUUaGQ/29EMUJz4F9wt1ywUe/1M3hi+aqp++jNp53Hb/WUjZwdCT0ZjJia7RG2kg8oDefrXQl+PEb6Hq3NBZlVOxPVpOTQevU9vaXXYRqm3ThO+5fjJ6D+yd0=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='independent-publisher-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVj9FOwzAMRX+IYKi0qS+Ib2kyNzVy4ih2Vu3vSYUmioAKXqJzFR/nBtbigmTDbJCaK9wiZYWIGSv1i1/wMag+wM61BRMqlOaB8gUL9iOb65lJF6ygdmP8v0Y5fKhuLUHStwW7zitdIpqCSXFFtNPPb+4UbV5DpWK0fW8WZlmP5he5YnW+ec/4h/X3Rp1tinVKn3SkRRTHEqat1ZfgZp6oHqkVPUvsGKFP7eImvaaX59MwPI3n4TS+vQOKscAl?cssminify=yes' type='text/css' media='all' />
<style id='independent-publisher-style-inline-css'>
#hero-header { background: url("https://talesforlife.files.wordpress.com/2012/07/cropped-mirror-lake-7-12-069.jpg") no-repeat center; background-size: cover; background-attachment: scroll; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJyNjs0KwjAQhF/IdYnU0ov4LGmaJiubbMim9PVbQQ/+IJ5mBuYbBtcCTnLzuWFaoPASKCsW0QYzW6qo0VbK4alHp3rA75SKI8vAEuQ1fEAt+uQVY4eBZbT8a3WlKfimuFceHkKlCWyegEnbP+y431AgmIVZ1rd4H7imi+lNd+qHwZxvGxseZt4=?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"17885807","siteName":"Tales for Life","siteURL":"https:\/\/talesforlife.blog","icon":"<img alt='' src='https:\/\/talesforlife.files.wordpress.com\/2021\/03\/cropped-img_2236-6.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/independent-publisher","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftalesforlife.blog%2F2021%2F03%2F24%2Fwednesdays-words-short-story-invisible%2F&signup_flow=account&domain=talesforlife.blog","themeURL":"","xhrURL":"https:\/\/talesforlife.blog\/wp-admin\/admin-ajax.php","nonce":"e2c48e5613","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4585f2e9a2\" \/>","referer":"https:\/\/talesforlife.blog\/2021\/03\/24\/wednesdays-words-short-story-invisible\/","canFollow":"1","feedID":"69935869","statusMessage":"","customizeLink":"https:\/\/talesforlife.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftalesforlife.wordpress.com%2F2021%2F03%2F24%2Fwednesdays-words-short-story-invisible%2F","postID":"51289","shortlink":"https:\/\/wp.me\/p1d2UL-dlf","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/talesforlife.blog\/51289","statsLink":"https:\/\/wordpress.com\/stats\/post\/51289\/talesforlife.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Independent Publisher","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 15,643 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftalesforlife.blog%2F2021%2F03%2F24%2Fwednesdays-words-short-story-invisible%2F&signup_flow=account&domain=talesforlife.blog\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzjsOwjAMANAL4YYKFcSAOEs/buQoiUMcU3p7WmCoGGDy71m2mRL0HAvGYpyYwB15BBXMrV16QHHkysnOLI5i73VAWaG7Keb5E6pA8S+CQDa3Bbd4czn7AinzY/6eBYXk1VIUI9pJnykV4qUa2XuefvCJBovl9ck7hU5DgjvhunUNl/pYN+fD/tTU7gmP32Is'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://talesforlife.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://talesforlife.blog/2021/03/24/wednesdays-words-short-story-invisible/" />
<link rel='shortlink' href='https://wp.me/p1d2UL-dlf' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftalesforlife.blog%2F2021%2F03%2F24%2Fwednesdays-words-short-story-invisible%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftalesforlife.blog%2F2021%2F03%2F24%2Fwednesdays-words-short-story-invisible%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wednesday&#8217;s Words/Short  Story: Invisible" />
<meta property="og:url" content="https://talesforlife.blog/2021/03/24/wednesdays-words-short-story-invisible/" />
<meta property="og:description" content="Photo by Lucas Allmann on Pexels.com &#8220;Coming? Or is breakfast going to be your diner?&#8221; Marni yelled upstairs toward Amanda&#8217;s and Tim&#8217;s bedrooms. Her son emerged immediately,…" />
<meta property="article:published_time" content="2021-03-25T04:23:29+00:00" />
<meta property="article:modified_time" content="2021-03-25T07:04:56+00:00" />
<meta property="og:site_name" content="Tales for Life" />
<meta property="og:image" content="https://talesforlife.files.wordpress.com/2021/03/pexels-photo-612891-1.jpeg" />
<meta property="og:image:width" content="1880" />
<meta property="og:image:height" content="1255" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CjgCynthia" />
<meta name="twitter:site" content="@CjgCynthia" />
<meta name="twitter:text:title" content="Wednesday&#8217;s Words/Short Story:&nbsp;Invisible" />
<meta name="twitter:image" content="https://talesforlife.files.wordpress.com/2021/03/pexels-photo-612891-1.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://talesforlife.blog/?openidserver=1' />
<link rel='openid.delegate' href='https://talesforlife.blog/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://talesforlife.blog/osd.xml" title="Tales for Life" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f9f9f9" />
<meta name="application-name" content="Tales for Life" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Some stories just want to be told: healing and wholeness in everyday life" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://talesforlife.blog/feed/;icon-uri=https://talesforlife.files.wordpress.com/2021/03/cropped-img_2236-6.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Photo by Lucas Allmann on Pexels.com &quot;Coming? Or is breakfast going to be your diner?&quot; Marni yelled upstairs toward Amanda&#039;s and Tim&#039;s bedrooms. Her son emerged immediately, his gangly length led by slipping, stockinged feet. She noted the hole in one sock toe. Darning was not a skill, though for her kids she&#039;d do most&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
	<link rel="amphtml" href="https://talesforlife.blog/2021/03/24/wednesdays-words-short-story-invisible/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://talesforlife.files.wordpress.com/2021/03/cropped-img_2236-6.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://talesforlife.files.wordpress.com/2021/03/cropped-img_2236-6.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://talesforlife.files.wordpress.com/2021/03/cropped-img_2236-6.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://talesforlife.files.wordpress.com/2021/03/cropped-img_2236-6.jpg?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-51289 single-format-standard custom-background customizer-styles-applied has-header-image has-sidebar highlander-enabled highlander-light custom-colors">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div id="hero-header" class="site-hero-section">
			<a id="slide-menu-toggle" class="menu-toggle" href="#slide-menu" aria-controls="slide-menu" aria-expanded="false" role="button" onclick="return false;">
			Menu		</a><!-- #slide-menu-toggle -->
	
	<div class="inner">
					<a class="site-logo-link" href="https://talesforlife.blog/">
				<img alt="" class="site-logo-image no-grav" width="100" height="100" src="https://secure.gravatar.com/avatar/10043b8298e4cc97fcbe9b8f4c050585?s=100&#038;d=identicon&#038;r=g" />
			</a><!-- .site-logo-link -->
				<h1 class="site-title"><a href="https://talesforlife.blog/" rel="home">Tales for Life</a></h1>
		<h2 class="site-description">Some stories just want to be told: healing and wholeness in everyday life</h2>

			</div><!-- .inner -->
</div><!-- #hero-header -->


	<div id="content-wrapper">
		<header id="masthead" class="site-header" role="banner">
			
			
<div id="secondary" class="widget-area" role="complementary">
	<aside id="freshly_pressed-8" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-circle.png" width="150px" height="150px" /></a>
</aside><aside id="media_image-4" class="widget widget_media_image"><h1 class="widget-title">Discover</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://discover.files.wordpress.com/2015/12/discover-badge-rectangle.png" alt="" width="200" height="62" /></aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
					<a href="https://talesforlife.blog/2015/10/07/love-and-excisions/" class="bump-view" data-bump-view="tp">Love and Excisions</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2016/03/02/cigarettes-alcohol-such-ordinary-thieves/" class="bump-view" data-bump-view="tp">Cigarettes, Alcohol: Such Ordinary Thieves</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2017/11/13/castoffs/" class="bump-view" data-bump-view="tp">Castoffs</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2016/11/30/a-few-mavens-of-wisdom-what-they-offered-me-then/" class="bump-view" data-bump-view="tp">A Few Mavens of Wisdom: What They Offered Me</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2014/07/31/becoming-bolder-disclosures-of-a-somewhat-reluctant-adventurer/" class="bump-view" data-bump-view="tp">Becoming Bolder: Disclosures of a Somewhat Reluctant Adventurer</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2013/08/27/pastime/" class="bump-view" data-bump-view="tp">Pastime</a>					</li>
								<li>
					<a href="https://talesforlife.blog/about/" class="bump-view" data-bump-view="tp">About</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2016/03/11/time-out-for-this-bird/" class="bump-view" data-bump-view="tp">Time Out for This Bird</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2017/01/18/my-tentative-plan-for-becoming-an-old-woman/" class="bump-view" data-bump-view="tp">My (Very Loose) Plan for Becoming an Old Woman</a>					</li>
								<li>
					<a href="https://talesforlife.blog/2017/06/28/behold-what-the-eye-can-see/" class="bump-view" data-bump-view="tp">Behold What the Eye Can See</a>					</li>
				</ul></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://talesforlife.blog" data-blog="17885807" data-lang="en" data-show-follower-count="true">Follow Tales for Life on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://talesforlife.blog/2021/03/'> March 2021 </option>
	<option value='https://talesforlife.blog/2021/02/'> February 2021 </option>
	<option value='https://talesforlife.blog/2021/01/'> January 2021 </option>
	<option value='https://talesforlife.blog/2020/12/'> December 2020 </option>
	<option value='https://talesforlife.blog/2020/11/'> November 2020 </option>
	<option value='https://talesforlife.blog/2020/10/'> October 2020 </option>
	<option value='https://talesforlife.blog/2020/09/'> September 2020 </option>
	<option value='https://talesforlife.blog/2020/08/'> August 2020 </option>
	<option value='https://talesforlife.blog/2020/07/'> July 2020 </option>
	<option value='https://talesforlife.blog/2020/06/'> June 2020 </option>
	<option value='https://talesforlife.blog/2020/05/'> May 2020 </option>
	<option value='https://talesforlife.blog/2020/04/'> April 2020 </option>
	<option value='https://talesforlife.blog/2020/03/'> March 2020 </option>
	<option value='https://talesforlife.blog/2020/02/'> February 2020 </option>
	<option value='https://talesforlife.blog/2020/01/'> January 2020 </option>
	<option value='https://talesforlife.blog/2019/12/'> December 2019 </option>
	<option value='https://talesforlife.blog/2019/11/'> November 2019 </option>
	<option value='https://talesforlife.blog/2019/10/'> October 2019 </option>
	<option value='https://talesforlife.blog/2019/09/'> September 2019 </option>
	<option value='https://talesforlife.blog/2019/08/'> August 2019 </option>
	<option value='https://talesforlife.blog/2019/07/'> July 2019 </option>
	<option value='https://talesforlife.blog/2019/06/'> June 2019 </option>
	<option value='https://talesforlife.blog/2019/05/'> May 2019 </option>
	<option value='https://talesforlife.blog/2019/04/'> April 2019 </option>
	<option value='https://talesforlife.blog/2019/03/'> March 2019 </option>
	<option value='https://talesforlife.blog/2019/02/'> February 2019 </option>
	<option value='https://talesforlife.blog/2019/01/'> January 2019 </option>
	<option value='https://talesforlife.blog/2018/12/'> December 2018 </option>
	<option value='https://talesforlife.blog/2018/11/'> November 2018 </option>
	<option value='https://talesforlife.blog/2018/10/'> October 2018 </option>
	<option value='https://talesforlife.blog/2018/09/'> September 2018 </option>
	<option value='https://talesforlife.blog/2018/08/'> August 2018 </option>
	<option value='https://talesforlife.blog/2018/07/'> July 2018 </option>
	<option value='https://talesforlife.blog/2018/06/'> June 2018 </option>
	<option value='https://talesforlife.blog/2018/05/'> May 2018 </option>
	<option value='https://talesforlife.blog/2018/04/'> April 2018 </option>
	<option value='https://talesforlife.blog/2018/03/'> March 2018 </option>
	<option value='https://talesforlife.blog/2018/02/'> February 2018 </option>
	<option value='https://talesforlife.blog/2018/01/'> January 2018 </option>
	<option value='https://talesforlife.blog/2017/12/'> December 2017 </option>
	<option value='https://talesforlife.blog/2017/11/'> November 2017 </option>
	<option value='https://talesforlife.blog/2017/10/'> October 2017 </option>
	<option value='https://talesforlife.blog/2017/09/'> September 2017 </option>
	<option value='https://talesforlife.blog/2017/08/'> August 2017 </option>
	<option value='https://talesforlife.blog/2017/07/'> July 2017 </option>
	<option value='https://talesforlife.blog/2017/06/'> June 2017 </option>
	<option value='https://talesforlife.blog/2017/05/'> May 2017 </option>
	<option value='https://talesforlife.blog/2017/04/'> April 2017 </option>
	<option value='https://talesforlife.blog/2017/03/'> March 2017 </option>
	<option value='https://talesforlife.blog/2017/02/'> February 2017 </option>
	<option value='https://talesforlife.blog/2017/01/'> January 2017 </option>
	<option value='https://talesforlife.blog/2016/12/'> December 2016 </option>
	<option value='https://talesforlife.blog/2016/11/'> November 2016 </option>
	<option value='https://talesforlife.blog/2016/10/'> October 2016 </option>
	<option value='https://talesforlife.blog/2016/09/'> September 2016 </option>
	<option value='https://talesforlife.blog/2016/08/'> August 2016 </option>
	<option value='https://talesforlife.blog/2016/07/'> July 2016 </option>
	<option value='https://talesforlife.blog/2016/06/'> June 2016 </option>
	<option value='https://talesforlife.blog/2016/05/'> May 2016 </option>
	<option value='https://talesforlife.blog/2016/04/'> April 2016 </option>
	<option value='https://talesforlife.blog/2016/03/'> March 2016 </option>
	<option value='https://talesforlife.blog/2016/02/'> February 2016 </option>
	<option value='https://talesforlife.blog/2016/01/'> January 2016 </option>
	<option value='https://talesforlife.blog/2015/12/'> December 2015 </option>
	<option value='https://talesforlife.blog/2015/11/'> November 2015 </option>
	<option value='https://talesforlife.blog/2015/10/'> October 2015 </option>
	<option value='https://talesforlife.blog/2015/09/'> September 2015 </option>
	<option value='https://talesforlife.blog/2015/08/'> August 2015 </option>
	<option value='https://talesforlife.blog/2015/07/'> July 2015 </option>
	<option value='https://talesforlife.blog/2015/06/'> June 2015 </option>
	<option value='https://talesforlife.blog/2015/05/'> May 2015 </option>
	<option value='https://talesforlife.blog/2015/04/'> April 2015 </option>
	<option value='https://talesforlife.blog/2015/03/'> March 2015 </option>
	<option value='https://talesforlife.blog/2015/02/'> February 2015 </option>
	<option value='https://talesforlife.blog/2015/01/'> January 2015 </option>
	<option value='https://talesforlife.blog/2014/12/'> December 2014 </option>
	<option value='https://talesforlife.blog/2014/11/'> November 2014 </option>
	<option value='https://talesforlife.blog/2014/10/'> October 2014 </option>
	<option value='https://talesforlife.blog/2014/09/'> September 2014 </option>
	<option value='https://talesforlife.blog/2014/08/'> August 2014 </option>
	<option value='https://talesforlife.blog/2014/07/'> July 2014 </option>
	<option value='https://talesforlife.blog/2014/06/'> June 2014 </option>
	<option value='https://talesforlife.blog/2014/05/'> May 2014 </option>
	<option value='https://talesforlife.blog/2014/04/'> April 2014 </option>
	<option value='https://talesforlife.blog/2014/03/'> March 2014 </option>
	<option value='https://talesforlife.blog/2014/02/'> February 2014 </option>
	<option value='https://talesforlife.blog/2014/01/'> January 2014 </option>
	<option value='https://talesforlife.blog/2013/12/'> December 2013 </option>
	<option value='https://talesforlife.blog/2013/11/'> November 2013 </option>
	<option value='https://talesforlife.blog/2013/10/'> October 2013 </option>
	<option value='https://talesforlife.blog/2013/09/'> September 2013 </option>
	<option value='https://talesforlife.blog/2013/08/'> August 2013 </option>
	<option value='https://talesforlife.blog/2013/07/'> July 2013 </option>
	<option value='https://talesforlife.blog/2013/06/'> June 2013 </option>
	<option value='https://talesforlife.blog/2013/05/'> May 2013 </option>
	<option value='https://talesforlife.blog/2013/04/'> April 2013 </option>
	<option value='https://talesforlife.blog/2013/03/'> March 2013 </option>
	<option value='https://talesforlife.blog/2013/02/'> February 2013 </option>
	<option value='https://talesforlife.blog/2013/01/'> January 2013 </option>
	<option value='https://talesforlife.blog/2012/12/'> December 2012 </option>
	<option value='https://talesforlife.blog/2012/11/'> November 2012 </option>
	<option value='https://talesforlife.blog/2012/10/'> October 2012 </option>
	<option value='https://talesforlife.blog/2012/09/'> September 2012 </option>
	<option value='https://talesforlife.blog/2012/08/'> August 2012 </option>
	<option value='https://talesforlife.blog/2012/07/'> July 2012 </option>
	<option value='https://talesforlife.blog/2012/06/'> June 2012 </option>
	<option value='https://talesforlife.blog/2012/05/'> May 2012 </option>
	<option value='https://talesforlife.blog/2012/04/'> April 2012 </option>
	<option value='https://talesforlife.blog/2012/03/'> March 2012 </option>
	<option value='https://talesforlife.blog/2012/02/'> February 2012 </option>
	<option value='https://talesforlife.blog/2012/01/'> January 2012 </option>
	<option value='https://talesforlife.blog/2011/12/'> December 2011 </option>
	<option value='https://talesforlife.blog/2011/11/'> November 2011 </option>
	<option value='https://talesforlife.blog/2011/10/'> October 2011 </option>
	<option value='https://talesforlife.blog/2011/09/'> September 2011 </option>
	<option value='https://talesforlife.blog/2011/08/'> August 2011 </option>
	<option value='https://talesforlife.blog/2011/07/'> July 2011 </option>
	<option value='https://talesforlife.blog/2011/06/'> June 2011 </option>
	<option value='https://talesforlife.blog/2011/05/'> May 2011 </option>
	<option value='https://talesforlife.blog/2011/04/'> April 2011 </option>
	<option value='https://talesforlife.blog/2011/03/'> March 2011 </option>
	<option value='https://talesforlife.blog/2011/02/'> February 2011 </option>
	<option value='https://talesforlife.blog/2011/01/'> January 2011 </option>
	<option value='https://talesforlife.blog/2010/12/'> December 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://talesforlife.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="jp_blogs_i_follow-3" class="widget widget_jp_blogs_i_follow"><h1 class="widget-title">Blogs I Follow</h1><ul><li><a href="http://throughharoldslens.wordpress.com" class="bump-view" data-bump-view="bif">Through Harold&#039;s Lens</a></li><li><a href="http://marlandphotos.com" class="bump-view" data-bump-view="bif">The Camerist&#039;s Collection</a></li><li><a href="http://glasgowgallivanter.com" class="bump-view" data-bump-view="bif">The Glasgow Gallivanter</a></li><li><a href="http://janpriddyoregon.wordpress.com" class="bump-view" data-bump-view="bif">IMPERFECT PATIENCE</a></li><li><a href="http://abriejoubert.wordpress.com" class="bump-view" data-bump-view="bif">Abrie dink hardop</a></li><li><a href="http://retiredfromgypsylife.wordpress.com" class="bump-view" data-bump-view="bif">Living in Paradise...</a></li><li><a href="http://storyempirecom.wordpress.com" class="bump-view" data-bump-view="bif">Story Empire</a></li><li><a href="http://iwastoldtherewouldbenomath.wordpress.com" class="bump-view" data-bump-view="bif">I was told there would be no math.</a></li><li><a href="http://photopaulm.com" class="bump-view" data-bump-view="bif">Paul Militaru</a></li><li><a href="http://kathyknull.wordpress.com" class="bump-view" data-bump-view="bif">kathy knull</a></li><li><a href="http://composerinthegarden.com" class="bump-view" data-bump-view="bif">composerinthegarden</a></li><li><a href="http://jeteliot.wordpress.com" class="bump-view" data-bump-view="bif">Jet Eliot</a></li><li><a href="http://throughtheluminarylens.wordpress.com" class="bump-view" data-bump-view="bif">through the luminary lens</a></li><li><a href="http://derrickjknight.com" class="bump-view" data-bump-view="bif">derrickjknight</a></li><li><a href="http://westdi.wordpress.com" class="bump-view" data-bump-view="bif">dianaed14</a></li><li><a href="http://writersinthestorm.wordpress.com" class="bump-view" data-bump-view="bif">Writers In The Storm Blog</a></li><li><a href="http://worddreams.wordpress.com" class="bump-view" data-bump-view="bif">WordDreams...</a></li><li><a href="http://kencraftpoetry.wordpress.com" class="bump-view" data-bump-view="bif">Updates on a Free-Verse Life</a></li><li><a href="http://fabfourblog.com" class="bump-view" data-bump-view="bif">The World according to Dina</a></li><li><a href="http://cornwallincolours.blog" class="bump-view" data-bump-view="bif">Cornwall in Colours</a></li><li><a href="http://joshidaniel.com" class="bump-view" data-bump-view="bif">Joshi Daniel Photography</a></li><li><a href="http://windblownwords.wordpress.com" class="bump-view" data-bump-view="bif">Windblownwords</a></li><li><a href="http://thegravelghost.com" class="bump-view" data-bump-view="bif">The Gravel Ghost</a></li><li><a href="http://brevity.wordpress.com" class="bump-view" data-bump-view="bif">BREVITY&#039;s Nonfiction Blog</a></li><li><a href="http://stevemccurry.blog" class="bump-view" data-bump-view="bif">Steve McCurry Curated</a></li><li><a href="http://christophermartinphotography.com" class="bump-view" data-bump-view="bif">Christopher Martin Photography</a></li><li><a href="http://leafandtwig.org" class="bump-view" data-bump-view="bif">Leaf &amp; Twig</a></li><li><a href="http://thelanternroom.wordpress.com" class="bump-view" data-bump-view="bif">The Lantern Room</a></li><li><a href="http://eyestoheart.me" class="bump-view" data-bump-view="bif">Eyes to Heart</a></li><li><a href="http://thehourofsoftlight.wordpress.com" class="bump-view" data-bump-view="bif">the hour of soft light...</a></li></ul></aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">Copyright Notice</h1>			<div class="textwidget"><p>© Cynthia Guenther Richardson and talesforlife.blog 2011- 2021. Unauthorized use and/or duplication of this material without express and written permission from this blog&#8217;s author is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Cynthia Guenther Richardson and Tales for Life (and, as applicable, older blogs of Poetry for the Living and Visionary Views) with appropriate, specific direction to the original content.</p>
</div>
		</aside><aside id="media_gallery-2" class="widget widget_media_gallery"><h1 class="widget-title">A Glimpse of My World</h1><div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="700" data-carousel-extra='{&quot;blog_id&quot;:17885807,&quot;permalink&quot;:&quot;https:\/\/talesforlife.blog\/2021\/03\/24\/wednesdays-words-short-story-invisible\/&quot;,&quot;likes_blog_id&quot;:17885807}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 700px; height: 350px;" data-original-width="700" data-original-height="350" > <div class="gallery-group" style="width: 350px; height: 350px;" data-original-width="350" data-original-height="350" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://talesforlife.blog/about/iphone-picture-summer-fall-2017-001/" border="0" itemprop="url"> <meta itemprop="width" content="346"> <meta itemprop="height" content="346"> <img data-attachment-id="31681" data-orig-file="https://talesforlife.files.wordpress.com/2018/02/iphone-picture-summer-fall-2017-001.jpg" data-orig-size="3000,2250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506712366&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="iPhone picture summer, fall 2017 001" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2018/02/iphone-picture-summer-fall-2017-001.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2018/02/iphone-picture-summer-fall-2017-001.jpg?w=700" src="https://talesforlife.files.wordpress.com/2018/02/iphone-picture-summer-fall-2017-001.jpg?w=346&#038;h=346&#038;crop=1" width="346" height="346" data-original-width="346" data-original-height="346" itemprop="http://schema.org/image" title="iPhone picture summer, fall 2017 001" alt="iPhone picture summer, fall 2017 001" style="width: 346px; height: 346px;" /> </a> </div> </div> <div class="gallery-group" style="width: 350px; height: 350px;" data-original-width="350" data-original-height="350" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://talesforlife.blog/2018/07/16/an-alpine-jewel-over-and-out/trillium-lake-walks-212/" border="0" itemprop="url"> <meta itemprop="width" content="346"> <meta itemprop="height" content="346"> <img data-attachment-id="33074" data-orig-file="https://talesforlife.files.wordpress.com/2018/07/trillium-lake-walks-212.jpg" data-orig-size="4608,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX B500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1531637495&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Trillium Lake, walks 212" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2018/07/trillium-lake-walks-212.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2018/07/trillium-lake-walks-212.jpg?w=700" src="https://talesforlife.files.wordpress.com/2018/07/trillium-lake-walks-212.jpg?w=346&#038;h=346&#038;crop=1" width="346" height="346" data-original-width="346" data-original-height="346" itemprop="http://schema.org/image" title="Trillium Lake, walks 212" alt="Trillium Lake, walks 212" style="width: 346px; height: 346px;" /> </a> </div> </div> </div> <div class="gallery-row" style="width: 700px; height: 350px;" data-original-width="700" data-original-height="350" > <div class="gallery-group" style="width: 350px; height: 350px;" data-original-width="350" data-original-height="350" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://talesforlife.blog/riverwalk-etc-101/" border="0" itemprop="url"> <meta itemprop="width" content="346"> <meta itemprop="height" content="346"> <img data-attachment-id="12494" data-orig-file="https://talesforlife.files.wordpress.com/2016/06/riverwalk-etc-101.jpg" data-orig-size="2965,1564" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-H300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1371688354&quot;,&quot;copyright&quot;:&quot;Copyright 2009&quot;,&quot;focal_length&quot;:&quot;128&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Riverwalk, etc 101" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2016/06/riverwalk-etc-101.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2016/06/riverwalk-etc-101.jpg?w=700" src="https://talesforlife.files.wordpress.com/2016/06/riverwalk-etc-101.jpg?w=346&#038;h=346&#038;crop=1" width="346" height="346" data-original-width="346" data-original-height="346" itemprop="http://schema.org/image" title="Riverwalk, etc 101" alt="Riverwalk, etc 101" style="width: 346px; height: 346px;" /> </a> </div> </div> <div class="gallery-group" style="width: 350px; height: 350px;" data-original-width="350" data-original-height="350" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://talesforlife.blog/img_6935/" border="0" itemprop="url"> <meta itemprop="width" content="346"> <meta itemprop="height" content="346"> <img data-attachment-id="38723" data-orig-file="https://talesforlife.files.wordpress.com/2020/01/img_6935.jpg" data-orig-size="3456,5184" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577623144&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_6935" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2020/01/img_6935.jpg?w=200" data-large-file="https://talesforlife.files.wordpress.com/2020/01/img_6935.jpg?w=683" src="https://talesforlife.files.wordpress.com/2020/01/img_6935.jpg?w=346&#038;h=346&#038;crop=1" width="346" height="346" data-original-width="346" data-original-height="346" itemprop="http://schema.org/image" title="img_6935" alt="img_6935" style="width: 346px; height: 346px;" /> </a> </div> </div> </div> <div class="gallery-row" style="width: 700px; height: 350px;" data-original-width="700" data-original-height="350" > <div class="gallery-group" style="width: 350px; height: 350px;" data-original-width="350" data-original-height="350" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://talesforlife.blog/2018/03/30/fridays-passing-fancy-poem-offering/irvington-flowers-park-050/" border="0" itemprop="url"> <meta itemprop="width" content="346"> <meta itemprop="height" content="346"> <img data-attachment-id="32049" data-orig-file="https://talesforlife.files.wordpress.com/2018/03/irvington-flowers-park-050.jpg" data-orig-size="3648,2736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-H300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521030035&quot;,&quot;copyright&quot;:&quot;Copyright 2009&quot;,&quot;focal_length&quot;:&quot;29.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Irvington flowers, park 050" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2018/03/irvington-flowers-park-050.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2018/03/irvington-flowers-park-050.jpg?w=700" src="https://talesforlife.files.wordpress.com/2018/03/irvington-flowers-park-050.jpg?w=346&#038;h=346&#038;crop=1" width="346" height="346" data-original-width="346" data-original-height="346" itemprop="http://schema.org/image" title="Irvington flowers, park 050" alt="Irvington flowers, park 050" style="width: 346px; height: 346px;" /> </a> </div> </div> <div class="gallery-group" style="width: 350px; height: 350px;" data-original-width="350" data-original-height="350" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://talesforlife.blog/100-4/" border="0" itemprop="url"> <meta itemprop="width" content="346"> <meta itemprop="height" content="346"> <img data-attachment-id="37353" data-orig-file="https://talesforlife.files.wordpress.com/2019/10/100.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570898756&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="100" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2019/10/100.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2019/10/100.jpg?w=700" src="https://talesforlife.files.wordpress.com/2019/10/100.jpg?w=346&#038;h=346&#038;crop=1" width="346" height="346" data-original-width="346" data-original-height="346" itemprop="http://schema.org/image" title="100" alt="100" style="width: 346px; height: 346px;" /> </a> </div> </div> </div> <div class="gallery-row" style="width: 700px; height: 350px;" data-original-width="700" data-original-height="350" > <div class="gallery-group" style="width: 350px; height: 350px;" data-original-width="350" data-original-height="350" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://talesforlife.blog/2017/11/08/this-music-of-joy-will-never-end/iphone-picture-summer-fall-2017-079/" border="0" itemprop="url"> <meta itemprop="width" content="346"> <meta itemprop="height" content="346"> <img data-attachment-id="30527" data-orig-file="https://talesforlife.files.wordpress.com/2017/11/iphone-picture-summer-fall-2017-079.jpg" data-orig-size="3000,2250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508501308&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00053191489361702&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="iPhone picture summer, fall 2017 079" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2017/11/iphone-picture-summer-fall-2017-079.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2017/11/iphone-picture-summer-fall-2017-079.jpg?w=700" src="https://talesforlife.files.wordpress.com/2017/11/iphone-picture-summer-fall-2017-079.jpg?w=346&#038;h=346&#038;crop=1" width="346" height="346" data-original-width="346" data-original-height="346" itemprop="http://schema.org/image" title="iPhone picture summer, fall 2017 079" alt="I have such gratitude for this way of living, within the terrain of heart and soul, every story found a gift I get to mine and share." style="width: 346px; height: 346px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> I have such gratitude for this way of living, within the terrain of heart and soul, every story found a gift I get to mine and share. </div> </div> </div> <div class="gallery-group" style="width: 350px; height: 350px;" data-original-width="350" data-original-height="350" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://talesforlife.blog/2016/10/21/fridays-quick-picks-autumn-gardenmeditation/dscf2724/" border="0" itemprop="url"> <meta itemprop="width" content="346"> <meta itemprop="height" content="346"> <img data-attachment-id="14342" data-orig-file="https://talesforlife.files.wordpress.com/2016/10/dscf2724.jpg" data-orig-size="4288,3216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S4000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1381936606&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.029411764705882&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscf2724" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2016/10/dscf2724.jpg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2016/10/dscf2724.jpg?w=700" src="https://talesforlife.files.wordpress.com/2016/10/dscf2724.jpg?w=346&#038;h=346&#038;crop=1" width="346" height="346" data-original-width="346" data-original-height="346" itemprop="http://schema.org/image" title="dscf2724" alt="dscf2724" style="width: 346px; height: 346px;" /> </a> </div> </div> </div> </div></aside><aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://talesforlife.blog/2021/03/'> March 2021 </option>
	<option value='https://talesforlife.blog/2021/02/'> February 2021 </option>
	<option value='https://talesforlife.blog/2021/01/'> January 2021 </option>
	<option value='https://talesforlife.blog/2020/12/'> December 2020 </option>
	<option value='https://talesforlife.blog/2020/11/'> November 2020 </option>
	<option value='https://talesforlife.blog/2020/10/'> October 2020 </option>
	<option value='https://talesforlife.blog/2020/09/'> September 2020 </option>
	<option value='https://talesforlife.blog/2020/08/'> August 2020 </option>
	<option value='https://talesforlife.blog/2020/07/'> July 2020 </option>
	<option value='https://talesforlife.blog/2020/06/'> June 2020 </option>
	<option value='https://talesforlife.blog/2020/05/'> May 2020 </option>
	<option value='https://talesforlife.blog/2020/04/'> April 2020 </option>
	<option value='https://talesforlife.blog/2020/03/'> March 2020 </option>
	<option value='https://talesforlife.blog/2020/02/'> February 2020 </option>
	<option value='https://talesforlife.blog/2020/01/'> January 2020 </option>
	<option value='https://talesforlife.blog/2019/12/'> December 2019 </option>
	<option value='https://talesforlife.blog/2019/11/'> November 2019 </option>
	<option value='https://talesforlife.blog/2019/10/'> October 2019 </option>
	<option value='https://talesforlife.blog/2019/09/'> September 2019 </option>
	<option value='https://talesforlife.blog/2019/08/'> August 2019 </option>
	<option value='https://talesforlife.blog/2019/07/'> July 2019 </option>
	<option value='https://talesforlife.blog/2019/06/'> June 2019 </option>
	<option value='https://talesforlife.blog/2019/05/'> May 2019 </option>
	<option value='https://talesforlife.blog/2019/04/'> April 2019 </option>
	<option value='https://talesforlife.blog/2019/03/'> March 2019 </option>
	<option value='https://talesforlife.blog/2019/02/'> February 2019 </option>
	<option value='https://talesforlife.blog/2019/01/'> January 2019 </option>
	<option value='https://talesforlife.blog/2018/12/'> December 2018 </option>
	<option value='https://talesforlife.blog/2018/11/'> November 2018 </option>
	<option value='https://talesforlife.blog/2018/10/'> October 2018 </option>
	<option value='https://talesforlife.blog/2018/09/'> September 2018 </option>
	<option value='https://talesforlife.blog/2018/08/'> August 2018 </option>
	<option value='https://talesforlife.blog/2018/07/'> July 2018 </option>
	<option value='https://talesforlife.blog/2018/06/'> June 2018 </option>
	<option value='https://talesforlife.blog/2018/05/'> May 2018 </option>
	<option value='https://talesforlife.blog/2018/04/'> April 2018 </option>
	<option value='https://talesforlife.blog/2018/03/'> March 2018 </option>
	<option value='https://talesforlife.blog/2018/02/'> February 2018 </option>
	<option value='https://talesforlife.blog/2018/01/'> January 2018 </option>
	<option value='https://talesforlife.blog/2017/12/'> December 2017 </option>
	<option value='https://talesforlife.blog/2017/11/'> November 2017 </option>
	<option value='https://talesforlife.blog/2017/10/'> October 2017 </option>
	<option value='https://talesforlife.blog/2017/09/'> September 2017 </option>
	<option value='https://talesforlife.blog/2017/08/'> August 2017 </option>
	<option value='https://talesforlife.blog/2017/07/'> July 2017 </option>
	<option value='https://talesforlife.blog/2017/06/'> June 2017 </option>
	<option value='https://talesforlife.blog/2017/05/'> May 2017 </option>
	<option value='https://talesforlife.blog/2017/04/'> April 2017 </option>
	<option value='https://talesforlife.blog/2017/03/'> March 2017 </option>
	<option value='https://talesforlife.blog/2017/02/'> February 2017 </option>
	<option value='https://talesforlife.blog/2017/01/'> January 2017 </option>
	<option value='https://talesforlife.blog/2016/12/'> December 2016 </option>
	<option value='https://talesforlife.blog/2016/11/'> November 2016 </option>
	<option value='https://talesforlife.blog/2016/10/'> October 2016 </option>
	<option value='https://talesforlife.blog/2016/09/'> September 2016 </option>
	<option value='https://talesforlife.blog/2016/08/'> August 2016 </option>
	<option value='https://talesforlife.blog/2016/07/'> July 2016 </option>
	<option value='https://talesforlife.blog/2016/06/'> June 2016 </option>
	<option value='https://talesforlife.blog/2016/05/'> May 2016 </option>
	<option value='https://talesforlife.blog/2016/04/'> April 2016 </option>
	<option value='https://talesforlife.blog/2016/03/'> March 2016 </option>
	<option value='https://talesforlife.blog/2016/02/'> February 2016 </option>
	<option value='https://talesforlife.blog/2016/01/'> January 2016 </option>
	<option value='https://talesforlife.blog/2015/12/'> December 2015 </option>
	<option value='https://talesforlife.blog/2015/11/'> November 2015 </option>
	<option value='https://talesforlife.blog/2015/10/'> October 2015 </option>
	<option value='https://talesforlife.blog/2015/09/'> September 2015 </option>
	<option value='https://talesforlife.blog/2015/08/'> August 2015 </option>
	<option value='https://talesforlife.blog/2015/07/'> July 2015 </option>
	<option value='https://talesforlife.blog/2015/06/'> June 2015 </option>
	<option value='https://talesforlife.blog/2015/05/'> May 2015 </option>
	<option value='https://talesforlife.blog/2015/04/'> April 2015 </option>
	<option value='https://talesforlife.blog/2015/03/'> March 2015 </option>
	<option value='https://talesforlife.blog/2015/02/'> February 2015 </option>
	<option value='https://talesforlife.blog/2015/01/'> January 2015 </option>
	<option value='https://talesforlife.blog/2014/12/'> December 2014 </option>
	<option value='https://talesforlife.blog/2014/11/'> November 2014 </option>
	<option value='https://talesforlife.blog/2014/10/'> October 2014 </option>
	<option value='https://talesforlife.blog/2014/09/'> September 2014 </option>
	<option value='https://talesforlife.blog/2014/08/'> August 2014 </option>
	<option value='https://talesforlife.blog/2014/07/'> July 2014 </option>
	<option value='https://talesforlife.blog/2014/06/'> June 2014 </option>
	<option value='https://talesforlife.blog/2014/05/'> May 2014 </option>
	<option value='https://talesforlife.blog/2014/04/'> April 2014 </option>
	<option value='https://talesforlife.blog/2014/03/'> March 2014 </option>
	<option value='https://talesforlife.blog/2014/02/'> February 2014 </option>
	<option value='https://talesforlife.blog/2014/01/'> January 2014 </option>
	<option value='https://talesforlife.blog/2013/12/'> December 2013 </option>
	<option value='https://talesforlife.blog/2013/11/'> November 2013 </option>
	<option value='https://talesforlife.blog/2013/10/'> October 2013 </option>
	<option value='https://talesforlife.blog/2013/09/'> September 2013 </option>
	<option value='https://talesforlife.blog/2013/08/'> August 2013 </option>
	<option value='https://talesforlife.blog/2013/07/'> July 2013 </option>
	<option value='https://talesforlife.blog/2013/06/'> June 2013 </option>
	<option value='https://talesforlife.blog/2013/05/'> May 2013 </option>
	<option value='https://talesforlife.blog/2013/04/'> April 2013 </option>
	<option value='https://talesforlife.blog/2013/03/'> March 2013 </option>
	<option value='https://talesforlife.blog/2013/02/'> February 2013 </option>
	<option value='https://talesforlife.blog/2013/01/'> January 2013 </option>
	<option value='https://talesforlife.blog/2012/12/'> December 2012 </option>
	<option value='https://talesforlife.blog/2012/11/'> November 2012 </option>
	<option value='https://talesforlife.blog/2012/10/'> October 2012 </option>
	<option value='https://talesforlife.blog/2012/09/'> September 2012 </option>
	<option value='https://talesforlife.blog/2012/08/'> August 2012 </option>
	<option value='https://talesforlife.blog/2012/07/'> July 2012 </option>
	<option value='https://talesforlife.blog/2012/06/'> June 2012 </option>
	<option value='https://talesforlife.blog/2012/05/'> May 2012 </option>
	<option value='https://talesforlife.blog/2012/04/'> April 2012 </option>
	<option value='https://talesforlife.blog/2012/03/'> March 2012 </option>
	<option value='https://talesforlife.blog/2012/02/'> February 2012 </option>
	<option value='https://talesforlife.blog/2012/01/'> January 2012 </option>
	<option value='https://talesforlife.blog/2011/12/'> December 2011 </option>
	<option value='https://talesforlife.blog/2011/11/'> November 2011 </option>
	<option value='https://talesforlife.blog/2011/10/'> October 2011 </option>
	<option value='https://talesforlife.blog/2011/09/'> September 2011 </option>
	<option value='https://talesforlife.blog/2011/08/'> August 2011 </option>
	<option value='https://talesforlife.blog/2011/07/'> July 2011 </option>
	<option value='https://talesforlife.blog/2011/06/'> June 2011 </option>
	<option value='https://talesforlife.blog/2011/05/'> May 2011 </option>
	<option value='https://talesforlife.blog/2011/04/'> April 2011 </option>
	<option value='https://talesforlife.blog/2011/03/'> March 2011 </option>
	<option value='https://talesforlife.blog/2011/02/'> February 2011 </option>
	<option value='https://talesforlife.blog/2011/01/'> January 2011 </option>
	<option value='https://talesforlife.blog/2010/12/'> December 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>March 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://talesforlife.blog/2021/03/01/" aria-label="Posts published on March 1, 2021">1</a></td><td>2</td><td><a href="https://talesforlife.blog/2021/03/03/" aria-label="Posts published on March 3, 2021">3</a></td><td>4</td><td><a href="https://talesforlife.blog/2021/03/05/" aria-label="Posts published on March 5, 2021">5</a></td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td><a href="https://talesforlife.blog/2021/03/08/" aria-label="Posts published on March 8, 2021">8</a></td><td>9</td><td><a href="https://talesforlife.blog/2021/03/10/" aria-label="Posts published on March 10, 2021">10</a></td><td>11</td><td><a href="https://talesforlife.blog/2021/03/12/" aria-label="Posts published on March 12, 2021">12</a></td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td><a href="https://talesforlife.blog/2021/03/15/" aria-label="Posts published on March 15, 2021">15</a></td><td>16</td><td>17</td><td>18</td><td><a href="https://talesforlife.blog/2021/03/19/" aria-label="Posts published on March 19, 2021">19</a></td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td><a href="https://talesforlife.blog/2021/03/22/" aria-label="Posts published on March 22, 2021">22</a></td><td>23</td><td><a href="https://talesforlife.blog/2021/03/24/" aria-label="Posts published on March 24, 2021">24</a></td><td id="today">25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://talesforlife.blog/2021/02/">&laquo; Feb</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://talesforlife.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_gallery-3" class="widget widget_media_gallery"><div data-carousel-extra='{"blog_id":17885807,"permalink":"https:\/\/talesforlife.blog\/2021\/03\/24\/wednesdays-words-short-story-invisible\/"}' id='gallery-51289-2' class='gallery galleryid-51289 gallery-columns-1 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://talesforlife.blog/img_6438-2/'><img width="300" height="225" src="https://talesforlife.files.wordpress.com/2021/02/img_6438.jpeg?w=300" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://talesforlife.files.wordpress.com/2021/02/img_6438.jpeg?w=300 300w, https://talesforlife.files.wordpress.com/2021/02/img_6438.jpeg?w=600 600w, https://talesforlife.files.wordpress.com/2021/02/img_6438.jpeg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="49651" data-permalink="https://talesforlife.blog/img_6438-2/" data-orig-file="https://talesforlife.files.wordpress.com/2021/02/img_6438.jpeg" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610118543&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0012953367875648&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_6438" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2021/02/img_6438.jpeg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2021/02/img_6438.jpeg?w=700" /></a>
			</div></figure>
		</div>
</aside><aside id="linkcat-1356" class="widget widget_links"><h1 class="widget-title">Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://invisiblesculpture.blogspot.com/" rel="child" title="My artist daughter, Naomi’s, blog." target="_blank">Invisible Sculpture</a></li>
<li><a href="http://visionaryviews.wordpress.com" rel="me" title="Please enjoy my photographs!" target="_blank">Visionary Views-Photography for people who love life</a></li>

	</ul>
</aside>
</div><!-- #secondary -->		</header><!-- #masthead -->

		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-51289" class="post-51289 post type-post status-publish format-standard hentry category-fiction category-short-fiction category-stories category-uncategorized category-wplongform tag-family-and-identity tag-longform tag-visibility-and-invisibility tag-wholeness-and-creativity tag-writers">
			<div class="entry-meta light-text">
			<a href="https://talesforlife.blog/author/tales4life/" title="Posts by Cynthia Guenther Richardson" rel="author">Cynthia Guenther Richardson</a>			<span class="cat-links">
				in <a href="https://talesforlife.blog/category/fiction/" rel="category tag">fiction</a>, <a href="https://talesforlife.blog/category/short-fiction/" rel="category tag">short fiction</a>, <a href="https://talesforlife.blog/category/stories/" rel="category tag">stories</a>, <a href="https://talesforlife.blog/category/uncategorized/" rel="category tag">Uncategorized</a>, <a href="https://talesforlife.blog/category/wplongform/" rel="category tag">WPLongform</a>			</span><!-- .cat-links -->

			<span class="published-on"><time class="entry-date published" datetime="2021-03-24T21:23:29-07:00">March 24, 2021</time><time class="updated" datetime="2021-03-25T00:04:56-07:00">March 25, 2021</time></span>

							<span class="word-count">3,484 Words</span>
			
					</div><!-- .entry-meta -->
			<header class="entry-header">
			<h1 class="entry-title">Wednesday&#8217;s Words/Short Story:&nbsp;Invisible</h1>		</header><!-- .entry-header -->
	<div class="entry-content">
		
<figure class="wp-block-image size-large"><a href="https://talesforlife.files.wordpress.com/2021/03/pexels-photo-612891-1.jpeg"><img data-attachment-id="51291" data-permalink="https://talesforlife.blog/2021/03/24/wednesdays-words-short-story-invisible/pexels-photo-612891-1/" data-orig-file="https://talesforlife.files.wordpress.com/2021/03/pexels-photo-612891-1.jpeg" data-orig-size="1880,1255" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="woman standing at woods holding green plant" data-image-description="" data-medium-file="https://talesforlife.files.wordpress.com/2021/03/pexels-photo-612891-1.jpeg?w=300" data-large-file="https://talesforlife.files.wordpress.com/2021/03/pexels-photo-612891-1.jpeg?w=700" src="https://talesforlife.files.wordpress.com/2021/03/pexels-photo-612891-1.jpeg" alt="" class="wp-image-51291" /></a><figcaption>Photo by Lucas Allmann on <a href="https://www.pexels.com/photo/woman-standing-at-woods-holding-green-plant-612891/" rel="nofollow">Pexels.com</a></figcaption></figure>



<p>&#8220;Coming? Or is breakfast going to be your diner?&#8221;</p>



<p>Marni yelled upstairs toward Amanda&#8217;s and Tim&#8217;s bedrooms. Her son emerged immediately, his gangly length led by slipping, stockinged feet. She noted the hole in one sock toe. Darning was not a skill, though for her kids she&#8217;d do most anything. Darning socks was the least of it. He landed with a sliding thud.</p>



<p>She waited for Amanda, gave up and padded to the kitchen in her new navy scuffs with a trillium on each toe. Tim helped himself to eggs and sausage. She poured herself a big mug of coffee and sat across from him, chin propped in her hand. Every time she caught sight of her scuffs, she smiled to herself. Simplest pleasures made a difference.</p>



<p>As Tim ate, she thought over a conversation she&#8217;d had with her best friend a week ago. Lana had often suggested Marni begin to relinquish control of her family and was getting more adamant. &#8220;Or perceived control&#8221;, she&#8217;d added wryly. Now that Amanda was seventeen and Tim almost fifteen, it was time and then some. Time to get back into the workforce or into college studies or at least engage in a worthwhile hobby&#8211;ceramics, stained glass, anything but try to keep up her domestic goddess status. In fact, Lana insisted, Marni was the one and only such creature she knew&#8211;and that fact might give her a clue that it was an anachronistic state of being. </p>



<p>Their last lunch date was annoying to them both.</p>



<p>&#8216;Unless you used it to build a gazillion dollar empire, let&#8217;s face it.&#8221; Lana smirked, knowing such a notion would never occur to her friend. &#8220;But, then, you&#8217;re undermotivated, being married to Rob the VP of Tomkins and Sons and a man with serious political leanings. You can afford to stay home, I grant you. The question is&#8211;&#8220;</p>



<p>Marni cut her off with a slice of the air with her fork. &#8220;You know why. I like being home and Rob likes me the way I am, and I am truly not ever unhappy as you think, so much so that I must go off in search of &#8216;fulfillment&#8217;, as you keep suggesting.&#8221; Lana&#8217;s words stung no matter how often she&#8217;d heard them, which was every few months.</p>



<p>Lana bit her tongue. Of course he did, Marni was everything he needed and more to aid and abet his career and keep their family ship afloat. &#8220;Yes, alright, I know&#8230;&#8221;</p>



<p>&#8220;Besides, we know you have a great career and travel often, are single and have one absent kid&#8211;so your perspective is askew. Not everyone is quite so independent and free.&#8221;</p>



<p>&#8220;He is not absent, he&#8217;s at university and busy practicing being an adult. I hope. I am also not what you&#8217;d call a free agent in my work position, either. And all you give me are rationalizations.&#8221; Lana sighed. It was useless to talk sense to her. &#8220;What will happen when they leave&#8211;like my Jason did? I had Plan B and C. You&#8217;ve spent years submerged in home life and you&#8217;ve well succeeded at all you&#8217;ve done. But don&#8217;t forget that dream you had recently. Your subconscious is knocking on your door, my friend.&#8221;</p>



<p>&#8220;It wasn&#8217;t a nightmare, it was just frustrating feelings emerging. Every mother has those!&#8221;</p>



<p>Lana&#8217;s highly arched eyebrows lifted. &#8220;Swinging high from a huge tree, people pushing and grabbing and pulling until you fall from that glorious moment of bliss halfway to the sky and then plunge into nothingness which wakes you up in a sweaty panic. Time&#8217;s a wastin&#8217;. Forty and counting, now.&#8221;</p>



<p>Marni toyed with her chef salad, then patted Lana&#8217;s elegant, bronzed hand flattened on the white expanse of tablecloth. &#8220;Relax, I&#8217;m okay. My life is good and you know it. Now tell me about your trip to Norway.&#8221;</p>



<p>&#8220;First commit to a spa day with me next month.&#8221;</p>



<p>&#8220;That&#8217;s easy, yes, if it has a eucalyptus steam room.&#8221;</p>



<p>Marni loved hearing about Lana&#8217;s adventures in work and life. Not that she hadn&#8217;t travelled some, attended concerts and plays, created interesting community events. But the truth was, she had long ago lost a taste for the kaleidoscopic, hectic, demanding world beyond her doorstep. She had long been aware of living in her own encapsulated time and space. It bothered her little&#8211;but lately, more often, for all the reasons Lana harped on. But what was actually worth more effort? Much of what mattered to her had gradually changed over the years&#8211;wasn&#8217;t that true of everyone? So she wasn&#8217;t as ambitious as she had once been, while most women she knew had gotten bolder, smarter, more accomplished. Well, once knew. She&#8217;d been left behind almost imperceptibly over the years and now it was an occasional meet-up, a shared charity responsibility. But sometimes they&#8217;d looked at her with a touch of envy when she talked about her life, while she found them more worn around the edges. If perhaps more confident in some ways. She&#8217;d make the same choices&#8211;would they?</p>



<p>But it was easy to be smug about one&#8217;s own life when you knew so little of the other person&#8217;s, or what all the options even were, she thought then. And thought again a few times.</p>



<p>When Lana and she had first met, Marni worked in publicity for a great regional magazine (which had become glossier and more literate). It was a good job, one that got her going each day and brought her to a restful closure, more often than not, by evening. But Lana had climbed the ladder fast, then moved on. And Marni stayed until Amanda was born and she never went back full-time. Then Tim arrived and it seemed right to be home awhile longer. Time passed. She followed the new parenting agenda. It soon felt as if she was on a train and there was no stopping it; she hunkered down, learned along the way, determined to excel at her more mundane job. But often treacherously difficult.</p>



<p>She thought over these things as Tim scarfed down the remains of his breakfast and slurped a latte. He watched her with dancing brown eyes and she smiled back. </p>



<p>She sat forward with a start as Amanda joined them&#8211;tall, lean, hair half-brushed, clothing disheveled.</p>



<p>&#8220;Okay there, Mom, or is that your third cup of coffee?&#8221; Amanda asked.</p>



<p>&#8220;Is virtual learning a reason to get sloppy?&#8221; Marni retorted, then regretted it as her daughter slumped into her chair.</p>



<p>&#8220;I&#8217;m dressed, not naked, right?&#8221;</p>



<p>Tim laughed, spewing latte, &#8220;Crap, no!&#8221;</p>



<p>Amanda threw a pinch of cold toast at him, then another.</p>



<p>&#8220;Enough, you two!&#8221; Marni did not think this exchange was hilarious. She longed for order at her tables.</p>



<p>Rob rushed by, grabbed his coat from the coat tree in the foyer. &#8220;Have a breakfast meeting at the club, remember?&#8211;See you all tonight!&#8221;</p>



<p>She rose, awaiting a quick kiss. He paused, blew an air kiss, and left whistling.</p>



<p><em>Go get &#8217;em Tiger!</em> she thought ungenerously and softly slapped at the countertop with a damp tea towel. She hoped the kids didn&#8217;t notice her irritation. She needed to get over the feeling of being snubbed by her own spouse.</p>



<p>******</p>



<p>With an hour to go before taking Tug, their collie, to the groomer&#8217;s, Marni later sought out Amanda in her room. After knocking and getting an assent, she entered and sat in the computer desk chair.</p>



<p>&#8220;What, Mom?&#8221; Her  head was haloed in sunlight, a tangled cascade of hair resisting her brush-out.</p>



<p>&#8220;We have to talk about this summer.&#8221;</p>



<p>&#8220;Summer? It&#8217;s April. And I have to sign in for remote Calculus in a few.&#8221;</p>



<p>&#8220;Aren&#8217;t you going to apply to Blue Lake Summer Arts Camp this year? The due date is April 20 and you haven&#8217;t done a thing with your application.&#8221;</p>



<p>Amada rolled her eyes, pulled her hair into a messy ponytail. &#8220;Maybe, maybe not.&#8221;</p>



<p>&#8220;Why is that?&#8221;</p>



<p>&#8220;Derrick will be in town, working at the golf course as a caddie.&#8221; She rubbed her face with her palms to wake up better. &#8220;So, that&#8217;s a no, I guess&#8230;&#8221;</p>



<p>&#8220;You&#8217;d miss a fabulous eight weeks of creative engagement for&#8230;some new boy? He&#8217;ll be here when you get back.&#8221;</p>



<p>&#8220;Mom! You can&#8217;t talk to me about missed opportunities! I actually do lots of stuff, you know. What have you tried lately that has been remotely interesting? Sorry&#8211;but true. You barely know Derrick, anyway&#8211;he is definitely not just &#8216;some boy&#8217;.&#8221;</p>



<p>That was true&#8211;she didn&#8217;t know him much though they&#8217;d met; he was well mannered and conversationally adept so those were pluses but that meant little when her daughter was out there with him.</p>



<p>&#8220;There isn&#8217;t much more to say, but can we talk later? Class begins in a minute.&#8221;</p>



<p>Dismissed, Marni left.</p>



<p>Days like that she wondered what she was doing there? It seemed as if her children had gotten their footing well enough that her advice meant little to nil. She was <em>what </em>to them all? A glorified cook/chauffeur/ occasional therapist/housekeeper. And she had to get Tug to the groomer. His hair was everywhere; she&#8217;d had enough of that, too. Otherwise, he was the only one that minded her, anymore.</p>



<p>******</p>



<p>That evening she swung on the porch swing in tender, bluish twilight, wondering if Rob was really at Capitol Steakhouse for dinner with a cronie. She saw him less and les, yet it meant little more to her. Everyone knew who Rob Henninger was. She was introduced to new people with: &#8220;You know, she&#8217;s married to Rob!&#8221; and people would beam at her until they realized she had nothing much to add to that. Plus, Marni was not gregarious and did not have a paying career. But she was good for helming causes behind the scenes, so was handy to have as an acquaintance.</p>



<p>All Marni could do was write a little. But no one knew that, not even Lana, it was not meant to be known. Well, Rob did in the abstract. He was aware she got up before anyone else to spend intense time at her computer and closed it when the house became more lively. He knew she loved fiction, kept trying to write it, and that was enough for him to know. Well, he had his coin collecting, a holdover from childhood. He had his passion, golf. Everyone needed something pleasing to do.</p>



<p>So she kept her ideas to herself. Her fantasy stories would draw giggles from her kids, a blank face from Rob. It was her quiet space, her private time, life outside the family. </p>



<p>Swinging gently, she thought of the current story she was working on. How, if it ever seemed good enough, maybe she&#8217;d finally want to share it, but with whom? Still, thinking of her characters, letting them walk about in her mind as if they were cohorts from an ethereal&#8211;yet very present&#8211;zone&#8230;this always cheered her. She pushed off from the porch to swing more.</p>



<p>The sweeping front yard was breathtaking. Daffodils proud and still along hedges, and daphne bushes letting loose their heady perfume to dazzle all who passed, and the delicate cherry blossoms so blush-white against the darkening sky. Marni feasted her eyes and soul on the opulence of early spring: nature in its powerful unfoldings held her in its thrall. She was welcome within it all. She never felt set apart by nature. Unlike her family. She was a part of all that occurred in nature&#8217;s stirrings. And, perhaps, art. Left to her own devices, unconstrained by timetables and ever-urgent voices. Her viewpoint opened to a wider, deeper vista then, her experiences a tapestry of peculiarities and wonderments. And nothing and no one could disturb the outcome of what she made of words and imaginings, but herself.</p>



<p>That was the rub, she saw with a shock. She had begun to feel less welcome in her family&#8217;s world, in the finely appointed home, the stratified society in which she maneuvered. But give her an hour alone with language and she was set free.</p>



<p>If only she might attend an adult summer arts camp. Like the one Amanda found meaningless this year after five years attending a diverse program, studying flute, at which she excelled. It saddened her to think her daughter might be moving away from such times. Tim had been drawn to outdoor camps; now he went on camping trips with friends and their less city-centric parents. A vacation is what all parents needed, her acquaintances admitted and she had agreed&#8211;though Rob always planned a luxurious trip for them in between his own career engagements. Trips that made her fretful, itchy with boredom by a turquoise pool as he mingled and played golf.</p>



<p>As Marni&#8217;s swinging slowed she was startled to feel a sharp twinge of desire, an ache of need for a new environment: the arts within nature&#8217;s arena. She felt like a flowering bush straining for more light and space. A plant stymied was like a life hemmed in, doomed to not rise up strong enough, eventually to wither unless given needed nurturing and nutrients. Oh, she&#8217;d go on being wife and mother. But beyond that, who?</p>



<p>She had to do something to move from the shadows, make her secret self known or be left behind. Barely visible, in the wings of a stage full of family bustle and drama. Indispensable, always at the ready. Rarely acknowledged.</p>



<p>Now she saw the sense of what Lana had seen, and knew things had to change.</p>



<p>******</p>



<p>She sat cross-legged in bed next to Rob as he snored away. She was scanning possibilities&#8211; book stores and art stores for part-time jobs opportunities; literary conferences for volunteer work; small spaces in the country where she might rent a studio or cabin for a couple weeks. She hopped from one idea to the next, dissatisfied, headachy and blurry-eyed. Personal brainstorming was laborious.</p>



<p>Until, a bit after midnight, she found something. Marni leaned hard against the headboard with a small &#8220;Huh&#8230;&#8221;</p>



<p>Rob mumbled, &#8220;Okay, honey?&#8221;</p>



<p>She patted his shoulder; he went back to sleep.</p>



<p>&#8220;Yes, I just might be.&#8221;</p>



<p>******</p>



<p>By mid-May the rains had slowed from a rowdy polka to a short waltz now and again. Spring was offering everyone an infusion of good cheer and the balm of brilliant beauty. So, one Saturday afternoon three -quarters of the family lounged in the screen in back porch, enjoying soft breezes, sipping iced tea with lemonade, snacking on pretzels and peanuts.</p>



<p>Amanda said in a rush of words, &#8220;I applied for a job at the golf course.&#8221;</p>



<p>&#8220;No brainer,&#8221; Tim said and went back to his cell phone.</p>



<p>Marni looked up from a warm dry jumble of laundry. &#8220;Doing what? You don&#8217;t like golf much.&#8221;</p>



<p>&#8220;At the snack bar right off the green.&#8221;</p>



<p>&#8220;You don&#8217;t even know how to make a decent turkey sandwich!&#8221; Tim snorted.</p>



<p>&#8220;If you went there you&#8217;d know it was just drinks and packaged snacks, dummy!&#8221;</p>



<p>&#8220;Good, you won&#8217;t accidentally poison him.&#8221;</p>



<p>&#8220;Poison who?&#8221; Marni asked. &#8220;Oh&#8230;Derrick is to work there.&#8221;</p>



<p>&#8220;I&#8217;d like making some of my own money but yeah, he will be.&#8221; Amanda blushed enough that Marni knew she had lost track of the burgeoning romance.</p>



<p>&#8220;I&#8217;m all for that,&#8221; Rob said, as he walked in following an emergency town council meeting about zoning problems. I can help you with references, call Stan&#8211;&#8220;</p>



<p>&#8220;No thanks, Dad.&#8221;</p>



<p>The family chattered on as Marnie folded clothing. Shortly she carried the heavy wicker basket upstairs to the five bedrooms, then stopped and left it on the hallway floor. Let them put away their own things. She entered a spare bedroom and rummaged in a desk drawer, found what she wanted and descended the stairs.</p>



<p>Waves of rippling laughter slowed her before she came to a stop at the open French doors.  They had all seemed more relaxed the past weeks, or maybe it was her. The good weather had been part of it. But, too, they each had pleasing things going on&#8211;Tim gearing up to help with Little League; Amanda with her boyfriend, a new job ahead; and Ron playing more golf and working in the yard a bit with her. They both loved their yard and flower garden. But Marni had something of her own, too.</p>



<p>&#8220;I have something to share with you,&#8221; she announced.</p>



<p>They swiveled to her, eyes narrowing in bright sunlight, and fell silent. A flicker of anxiety crossed her daughter&#8217;s face, and Tim slightly frowned. Rob rubbed his cleft chin, a fidgety thing. She unfolded the long envelope and pulled out a letter, then cleared her throat.</p>



<p>&#8220;Dear Marni Henninger, it is our pleasure to inform you that you have been selected to join Wild Salmon Arts Colony for a summer residency. We have further waived half the tuition based on the merit of your fine writing sample. The residency session is to begin August 1st through August 31st.&#8221; She glanced up nervously. &#8220;There&#8217;s more but that&#8217;s the gist of it.&#8221;</p>



<p>Rob stood and took the letter from her. &#8220;Very interesting&#8230;an arts&#8217; retreat, a summer school or what?&#8221;</p>



<p>&#8220;The residency people make their art. Writers, dancers, composers, artists. A dozen at most. The spend a month working on their creations, then sharing them with each other.&#8221; She couldn&#8217;t temper the excitement she felt and smiled widely at them all&#8211;but she wanted to shriek with joy.</p>



<p>Rob sat down. &#8220;That&#8217;s something, honey&#8230; who would have thought?&#8221;</p>



<p>The spike in adrenaline fell off and Marni&#8217;s heart began to sink. Didn&#8217;t they get it, at all? She could see Amanda and Tim were more perplexed than he was. But of course they would be.</p>



<p>Amanda spoke up, gingerly. &#8220;Oh, like my summer arts camp? That&#8217;s great, Mom&#8230;but what were you thinking of doing? Or is it more like a school?&#8221;</p>



<p>Tim gripped his knees as he used to as a nervous child. &#8220;You aren&#8217;t, uh, really craftsy&#8211;are you? What will you even do for a month? Make flower arrangements or something?&#8221;</p>



<p>She felt as if a giant bubble of weird giddiness was filling her head, or was it dizzying disbelief. Her own family! They didn&#8217;t even know who she was, did they?</p>



<p>&#8220;She does write in the mornings,&#8221; Rob interjected. &#8220;I just didn&#8217;t know it was so important to you, Marni.&#8221; His wide eyes searched her face.</p>



<p>She sat down again, set the letter on a side table, smoothed her khakis. &#8220;I write fantasy stories.&#8221; She looked at her hands, then her children. &#8220;I&#8217;ve started&#8230; a fantasy novel. When you all are sleeping.&#8221; Then she threw up her hands. &#8220;My gosh, it isn&#8217;t so strange as all that, is it? I&#8217;m going to an arts residency to write and enjoy a whole new experience with other people who love to create. That&#8217;s it! Get used to it!&#8221;</p>



<p>She jumped up and her daughter and son did, too, with a rush of flailing arms about her and words of congratulations floating around&#8211;while Rob stood back, wondering what this meant to him, to their marriage, to her. He felt proud, but also suddenly anxious.</p>



<p>&#8220;Fantasy stories! That&#8217;s too cool, you kept this from us!&#8221; Tim said.</p>



<p>&#8220;Mom, you&#8217;re a mystery, this is great!&#8221; Amanda said.&#8221;What next?&#8221;</p>



<p>She&#8217;d thought of calling Lana, but they had a lunch date tomorrow, so she&#8217;d wait, put it all on the table. It might shock or amuse her, but certainly please her. Lana was her greatest support even if she didn&#8217;t know it fully. Or maybe she did&#8211;she had a keen nose for truth and never backed down from it. Her caring was steady. She foresaw changes, saw Marni clearly before Marni had come to really see herself.</p>



<p>At the end of the day, when the kids took off with friends, Rob wrapped her in his arms a few moments, then retreated to the family room with a glass of wine and his sports channel. The house felt huge, he realized, with the kids gone so much these days.</p>



<p>Marni sat on the front porch swing, watching and listening. She wanted to discern the inner workings of the dark sky. It was all so great an unknown. Her skin got goosebumps, and she hugged herself close. Maybe it was best to mainly appreciate what she saw and heard and felt. Until she could write out her thoughts and sensations.</p>



<p>It all felt good and right. She had made a marriage and two children; none of it was an easy thing to do. But it got so familiar it all had blended into her, the good with the not-so-good, an everyday-ness. She was quite overdue to map new courses, to create more curious, astonishing worlds. To offer up what she&#8217;d long and secretly imagined.</p>



<p>&#8220;So. I&#8217;m not going to be invisible, anymore,&#8221; she whispered to Venus, set like a jewel in the crown of the heavens. As if Venus didn&#8217;t know such earthly and other things already.</p>



<p></p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_3592437_post_51289"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://talesforlife.blog/2021/03/24/wednesdays-words-short-story-invisible/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://talesforlife.blog/2021/03/24/wednesdays-words-short-story-invisible/" data-text="Wednesday&#039;s Words/Short  Story: Invisible" data-via="CjgCynthia" data-related="wordpressdotcom">Tweet</a></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Wednesday's Words/Short  Story: Invisible" data-content="https://talesforlife.blog/2021/03/24/wednesdays-words-short-story-invisible/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftalesforlife.blog%2F2021%2F03%2F24%2Fwednesdays-words-short-story-invisible%2F&amp;title=Wednesday%27s%20Words%2FShort%20%20Story%3A%20Invisible" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-17885807-51289-605d15fe73882' data-src='//widgets.wp.com/likes/index.html?ver=20210317#blog_id=17885807&amp;post_id=51289&amp;origin=talesforlife.wordpress.com&amp;obj_id=17885807-51289-605d15fe73882&amp;domain=talesforlife.blog' data-name='like-post-frame-17885807-51289-605d15fe73882'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	</div><!-- .entry-content -->

			<div class="entry-footer">
			<ul class="post-tags light-text"><li>Tagged</li><li><a href="https://talesforlife.blog/tag/family-and-identity/" rel="tag">family and identity</a></li><li><a href="https://talesforlife.blog/tag/longform/" rel="tag">longform</a></li><li><a href="https://talesforlife.blog/tag/visibility-and-invisibility/" rel="tag">visibility and invisibility</a></li><li><a href="https://talesforlife.blog/tag/wholeness-and-creativity/" rel="tag">wholeness and creativity</a></li><li><a href="https://talesforlife.blog/tag/writers/" rel="tag">writers</a></li></ul><!-- .post-tags -->
					</div><!-- .entry-footer -->
	</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://talesforlife.blog/2021/03/22/mondays-meander-family-nature-park-outing/" rel="prev">Monday&#8217;s meander: Family Nature Park&nbsp;Outing</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>Wednesday&#8217;s Words/Short Story:&nbsp;Invisible</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-5854" class="comment byuser comment-author-derrickjknight even thread-even depth-1 highlander-comment">
			<article id="div-comment-5854" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e1d42dff633ee6490afc6d1272222de4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://derrickjknight.wordpress.com' rel='external nofollow ugc' class='url'>derrickjknight</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://talesforlife.blog/2021/03/24/wednesdays-words-short-story-invisible/#comment-5854"><time datetime="2021-03-25T03:03:33-07:00">March 25, 2021 at 3:03 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>An excellent exploration of the importance and realities of the most important job there is. I like the touches of the mannerisms people adopt when nervous or perplexed.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3942754_comm_5854"></div>				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2021/03/24/wednesdays-words-short-story-invisible/?replytocom=5854#respond' onclick='return addComment.moveForm("div-comment-5854", "5854", "respond", "51289")'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">I'm happy to hear from you! Tell me what you think. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/24/wednesdays-words-short-story-invisible/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://talesforlife.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="390fc2f584" /><input type="hidden" name="_wp_http_referer" value="/2021/03/24/wednesdays-words-short-story-invisible/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='51289' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5e8d07a2e2" /></p>
<input type="hidden" name="genseq" value="1616713214" />
<input type="hidden" id="ak_js" name="ak_js" value="50"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #content-wrapper -->

			<div id="slide-menu" aria-expanded="false">
			<button class="menu-toggle" aria-controls="slide-menu" aria-expanded="false">Menu</button>

			<h2 class="menu-title">Menu</h2>
			<nav id="slide-navigation" class="main-slide-navigation" role="navigation">
				<ul id="menu-search-for-more" class="menu"><li id="menu-item-17053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17053"><a href="https://talesforlife.wordpress.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-17054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17054"><a href="https://talesforlife.blog/about/">About</a></li>
</ul>
</li>
<li id="menu-item-17067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17067"><a href="https://talesforlife.blog/category/creative-nonfiction/">creative nonfiction</a></li>
<li id="menu-item-17060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17060"><a href="https://talesforlife.blog/category/fiction/">fiction</a></li>
<li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="https://talesforlife.blog/category/poetry/">poetry</a></li>
<li id="menu-item-17057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17057"><a href="https://talesforlife.blog/category/photography/">photography</a></li>
<li id="menu-item-17068" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17068"><a href="https://talesforlife.blog/2016/12/27/daily-prompt-ovationinterlochen-muse/">Daily Prompt: Ovation/Interlochen Muse</a></li>
<li id="menu-item-17069" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17069"><a href="https://talesforlife.blog/2016/12/23/angel-reckoning/">Angel Reckoning</a></li>
<li id="menu-item-17070" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17070"><a href="https://talesforlife.blog/2016/12/21/better-than-just-a-way-through/">A Better Way Through Hardships</a></li>
<li id="menu-item-17071" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17071"><a href="https://talesforlife.blog/2016/12/19/fragrance-of-life/">Fragrance of Life</a></li>
<li id="menu-item-17072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17072"><a href="https://talesforlife.blog/2016/12/16/fridays-passing-fanciespoem-sledding/">Friday&#8217;s Passing Fancies/Poem: Sledding</a></li>
<li id="menu-item-17073" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17073"><a href="https://talesforlife.blog/2016/12/14/heart-light-snow/">Heart, Light, Snow</a></li>
<li id="menu-item-17074" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17074"><a href="https://talesforlife.blog/2016/12/12/a-small-ice-war/">A Small Ice War</a></li>
<li id="menu-item-17075" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17075"><a href="https://talesforlife.blog/2016/12/10/fridaysaturday-quick-picks-surprise-snow/">Friday/Saturday Quick Picks: Surprise Snow!</a></li>
<li id="menu-item-17076" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17076"><a href="https://talesforlife.blog/2016/12/07/breaking-the-night/">Breaking the Night</a></li>
<li id="menu-item-17077" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17077"><a href="https://talesforlife.blog/2016/12/05/secrets-horses-keep/">Secrets Horses Keep</a></li>
<li id="menu-item-17078" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17078"><a href="https://talesforlife.blog/2016/12/02/fridays-passing-fanciespoem-ten-thousand-mercies/">Friday&#8217;s Passing Fancies/Poem: Ten Thousand Mercies</a></li>
<li id="menu-item-17079" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17079"><a href="https://talesforlife.blog/2016/11/30/a-few-mavens-of-wisdom-what-they-offered-me-then/">A Few Mavens of Wisdom: What They Offered Me</a></li>
<li id="menu-item-17080" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17080"><a href="https://talesforlife.blog/2016/11/28/the-fine-art-of-brady-oconnell/">The Fine Art of Brady O&#8217;Connell</a></li>
<li id="menu-item-17081" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17081"><a href="https://talesforlife.blog/2016/11/25/fridays-passing-fanciespoem-a-rain-healing/">Friday&#8217;s Passing Fancies/Poem: A Rain Healing</a></li>
<li id="menu-item-17082" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17082"><a href="https://talesforlife.blog/2016/11/23/framing-life/">Framing Life</a></li>
<li id="menu-item-24297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24297"><a href="https://talesforlife.blog/whisked-away-despite-usual-protests/">Whisked Away! (Despite Usual Protests)</a></li>
<li id="menu-item-48854" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48854"><a href="https://talesforlife.blog/2021/01/15/fridays-poem-at-the-refuge/">Friday’s Poem: At the Refuge</a></li>
<li id="menu-item-48855" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48855"><a href="https://talesforlife.blog/2021/01/14/wednesdays-words-short-story-iris-and-elliot-find-a-way-at-spirit-lake/">Wednesday’s Words/Short Story: Iris and the Legend of Spirit Lake</a></li>
<li id="menu-item-48856" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48856"><a href="https://talesforlife.blog/2021/01/11/mondays-meanders-flowers-to-chase-off-the-gloom/">Monday’s Meanders: Flowers to Chase Off the Gloom</a></li>
<li id="menu-item-48857" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48857"><a href="https://talesforlife.blog/2021/01/08/fridays-poem-a-student-of-the-rivers/">Friday’s Poem: A Student of the Rivers</a></li>
<li id="menu-item-48858" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48858"><a href="https://talesforlife.blog/2021/01/06/wednesdays-words-nonfiction-sanctuary-here-and-now/">Wednesday’s Words/Nonfiction: Sanctuary, Here and Now</a></li>
<li id="menu-item-48859" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48859"><a href="https://talesforlife.blog/2021/01/04/mondays-meander-the-emerald-city/">Monday’s Meander: The Emerald City</a></li>
<li id="menu-item-48860" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48860"><a href="https://talesforlife.blog/2021/01/02/fridays-poem-on-saturday-rumors-of-beginnings/">Friday’s Poem on Saturday: Rumors of Beginnings</a></li>
<li id="menu-item-48861" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48861"><a href="https://talesforlife.blog/2021/01/15/fridays-poem-at-the-refuge/">Friday’s Poem: At the Refuge</a></li>
<li id="menu-item-48862" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48862"><a href="https://talesforlife.blog/2021/01/14/wednesdays-words-short-story-iris-and-elliot-find-a-way-at-spirit-lake/">Wednesday’s Words/Short Story: Iris and the Legend of Spirit Lake</a></li>
<li id="menu-item-48863" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48863"><a href="https://talesforlife.blog/2021/01/11/mondays-meanders-flowers-to-chase-off-the-gloom/">Monday’s Meanders: Flowers to Chase Off the Gloom</a></li>
<li id="menu-item-48864" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48864"><a href="https://talesforlife.blog/2021/01/08/fridays-poem-a-student-of-the-rivers/">Friday’s Poem: A Student of the Rivers</a></li>
<li id="menu-item-48865" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48865"><a href="https://talesforlife.blog/2021/01/06/wednesdays-words-nonfiction-sanctuary-here-and-now/">Wednesday’s Words/Nonfiction: Sanctuary, Here and Now</a></li>
<li id="menu-item-48866" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48866"><a href="https://talesforlife.blog/2021/01/02/fridays-poem-on-saturday-rumors-of-beginnings/">Friday’s Poem on Saturday: Rumors of Beginnings</a></li>
<li id="menu-item-48867" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48867"><a href="https://talesforlife.blog/2021/01/15/fridays-poem-at-the-refuge/">Friday’s Poem: At the Refuge</a></li>
<li id="menu-item-48868" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48868"><a href="https://talesforlife.blog/2021/01/14/wednesdays-words-short-story-iris-and-elliot-find-a-way-at-spirit-lake/">Wednesday’s Words/Short Story: Iris and the Legend of Spirit Lake</a></li>
<li id="menu-item-48869" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48869"><a href="https://talesforlife.blog/2021/01/11/mondays-meanders-flowers-to-chase-off-the-gloom/">Monday’s Meanders: Flowers to Chase Off the Gloom</a></li>
<li id="menu-item-48870" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48870"><a href="https://talesforlife.blog/2021/01/08/fridays-poem-a-student-of-the-rivers/">Friday’s Poem: A Student of the Rivers</a></li>
<li id="menu-item-48871" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48871"><a href="https://talesforlife.blog/2021/01/06/wednesdays-words-nonfiction-sanctuary-here-and-now/">Wednesday’s Words/Nonfiction: Sanctuary, Here and Now</a></li>
<li id="menu-item-48872" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48872"><a href="https://talesforlife.blog/2021/01/02/fridays-poem-on-saturday-rumors-of-beginnings/">Friday’s Poem on Saturday: Rumors of Beginnings</a></li>
</ul>			</nav><!-- #slide-navigation -->

					</div><!-- #slide-menu -->
	</div><!-- #page -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-3" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-3-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://throughharoldslens.wordpress.com" class="bump-view" data-bump-view="bif">Through Harold&#039;s Lens</a><p><small>Harold Green Photography</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://marlandphotos.com" class="bump-view" data-bump-view="bif">The Camerist&#039;s Collection</a><p><small>The World (Near and Far) as Seen Through My Lens</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://glasgowgallivanter.com" class="bump-view" data-bump-view="bif">The Glasgow Gallivanter</a><p><small>Adventures at home and abroad</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://janpriddyoregon.wordpress.com" class="bump-view" data-bump-view="bif">IMPERFECT PATIENCE</a><p><small>An imperturbable demeanor comes from perfect patience. Quiet minds cannot be perplexed or frightened, but go on in fortune and misfortune at their own private pace like a clock during a thunderstorm.—Robert Louis Stevenson</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://abriejoubert.wordpress.com" class="bump-view" data-bump-view="bif">Abrie dink hardop</a><p><small>Jy is wat jy dink - nie wat jy dink jy is nie. Dit help soms om hardop te lag vir wat jy dink of dink jy is.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://retiredfromgypsylife.wordpress.com" class="bump-view" data-bump-view="bif">Living in Paradise...</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://storyempirecom.wordpress.com" class="bump-view" data-bump-view="bif">Story Empire</a><p><small>Exploring the World of Fiction</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://iwastoldtherewouldbenomath.wordpress.com" class="bump-view" data-bump-view="bif">I was told there would be no math.</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://photopaulm.com" class="bump-view" data-bump-view="bif">Paul Militaru</a><p><small>Photography Portfolio</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://kathyknull.wordpress.com" class="bump-view" data-bump-view="bif">kathy knull</a><p><small>Blogging about Life as it comes</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://composerinthegarden.com" class="bump-view" data-bump-view="bif">composerinthegarden</a><p><small>The intersection of music and the garden as intertwined creative art forms</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://jeteliot.wordpress.com" class="bump-view" data-bump-view="bif">Jet Eliot</a><p><small>Travel and Wildlife Adventures</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://throughtheluminarylens.wordpress.com" class="bump-view" data-bump-view="bif">through the luminary lens</a><p><small>Only the Sense of the Sacred can Save us </small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://derrickjknight.com" class="bump-view" data-bump-view="bif">derrickjknight</a><p><small>Ramblings</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://westdi.wordpress.com" class="bump-view" data-bump-view="bif">dianaed14</a><p><small>My Photographs</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://writersinthestorm.wordpress.com" class="bump-view" data-bump-view="bif">Writers In The Storm Blog</a><p><small>Novel Writing</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://worddreams.wordpress.com" class="bump-view" data-bump-view="bif">WordDreams...</a><p><small>Jacqui Murray&#039;s</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://kencraftpoetry.wordpress.com" class="bump-view" data-bump-view="bif">Updates on a Free-Verse Life</a><p><small>Ken Craft Poetry</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://fabfourblog.com" class="bump-view" data-bump-view="bif">The World according to Dina</a><p><small>Notes on Seeing, Reading &amp; Writing, Living &amp; Loving in The North</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://cornwallincolours.blog" class="bump-view" data-bump-view="bif">Cornwall in Colours</a><p><small>inspired by the colours of the land, sea and sky of Cornwall</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-21" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://joshidaniel.com" class="bump-view" data-bump-view="bif">Joshi Daniel Photography</a><p><small>Images of People Photoblog</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-22" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://windblownwords.wordpress.com" class="bump-view" data-bump-view="bif">Windblownwords</a><p><small>A blog about living and writing.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-23" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thegravelghost.com" class="bump-view" data-bump-view="bif">The Gravel Ghost</a><p><small>A Storyteller&#039;s View</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-24" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://brevity.wordpress.com" class="bump-view" data-bump-view="bif">BREVITY&#039;s Nonfiction Blog</a><p><small>(Somewhat) Daily News from the World of Literary Nonfiction</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-25" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://stevemccurry.blog" class="bump-view" data-bump-view="bif">Steve McCurry Curated</a><p><small>Steve&#039;s body of work spans conflicts, vanishing cultures, ancient traditions and contemporary culture alike - yet always retains the human element.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-26" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://christophermartinphotography.com" class="bump-view" data-bump-view="bif">Christopher Martin Photography</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-27" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://leafandtwig.org" class="bump-view" data-bump-view="bif">Leaf &amp; Twig</a><p><small>Where observation and imagination meet nature in poetry.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-28" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thelanternroom.wordpress.com" class="bump-view" data-bump-view="bif">The Lantern Room</a><p><small>Enlightenment Through Photography</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-29" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://eyestoheart.me" class="bump-view" data-bump-view="bif">Eyes to Heart</a><p><small>What I&#039;ve seen ... How it makes me feel ...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-30" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thehourofsoftlight.wordpress.com" class="bump-view" data-bump-view="bif">the hour of soft light...</a><p><small>How do I know what I think until I see what I say? (E.M. Forster)</small></p></div></div></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202112y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e1d42dff633ee6490afc6d1272222de4">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/talesforlife.wordpress.com\/public.api\/connect\/?action=request&domain=talesforlife.blog","logoutURL":"https:\/\/talesforlife.wordpress.com\/wp-login.php?action=logout&_wpnonce=49a2ed95c1","homeURL":"https:\/\/talesforlife.blog\/","postID":"51289","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="17885807" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://talesforlife.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Tales for Life" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="e2b5b1b7c5" /><input type="hidden" name="_wp_http_referer" value="/2021/03/24/wednesdays-words-short-story-invisible/" />		</form>

		<div class="arrow"></div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<div id="jp-carousel-comment-form-commenting-as">
											<p id="jp-carousel-commenting-as">
												You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.											</p>
										</div>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1614628167j&cssminify=yes' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/talesforlife.blog\/wp-admin\/admin-ajax.php","nonce":"cdf29cc595","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/talesforlife.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftalesforlife.blog%2F2021%2F03%2F24%2Fwednesdays-words-short-story-invisible%2F","blog_id":"17885807","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=17885807&v=wpcom&tz=-7&user_id=0&subd=talesforlife","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUtlSwzAM/CEc0xYKLwyfwji2kiiRDyw7oXw9Tocw9Jgw9MW2jl1pZckpCO1dApdkz9LAiBrCR9XznTwNBc/JArNq4Uq0f88QD99XhW5EmP5M6yEFpQcRgfHzgtVmESi36FgSDsCygDJ0yhmCeJ68ZGpfk9cDy231WO2kQT7WXdyCsO1S7S8Epg6KOBlyLdEZCFAOl0SxCbmDOJM02emE3vEtYCY0IJwasVUzyU0cA4aiwA2i8TqzaPBHBzpN2RSCo1hrZ2yEQIfK4v9rFTbJOmJIYgqFbuVrJjQtJJZlvi0LLJ0R+enMXMErUxoUtYrSKk4Qy0ukWLaCr0krJtgazDVVv0i1ij4zkFw2bHGsYBISGNEqonlDT6y19gdkC0nsqnv5No+t8XEe16t92ew3D/vt82b/1H8BM41F+g=='></script>
<script id='crowdsignal-rating-js-before'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_3592437_post_51289={"id":3592437,"unique_id":"wp-post-51289","title":"Wednesday%26%238217%3Bs%20Words%2FShort%20Story%3A%26nbsp%3BInvisible","permalink":"https:\/\/talesforlife.blog\/2021\/03\/24\/wednesdays-words-short-story-invisible\/","item_id":"_post_51289"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3592437_post_51289 == 'undefined' ){PDRTJS_3592437_post_51289 = new PDRTJS_RATING( PDRTJS_settings_3592437_post_51289 );}}PDRTJS_settings_3942754_comm_5854={"id":3942754,"unique_id":"wp-comment-5854","title":"An%20excellent%20exploration%20of%20the%20importance%20and%20realities%20of%20the%20most%20important%20job%20there%20is.%20I%20like%20the%20touches%20of%20the%20mannerisms%20people%20adopt%20when%20nervous%20or%20perplexed....","permalink":"https:\/\/talesforlife.blog\/2021\/03\/24\/wednesdays-words-short-story-invisible\/#comment-5854","item_id":"_comm_5854"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3942754_comm_5854 == 'undefined' ){PDRTJS_3942754_comm_5854 = new PDRTJS_RATING( PDRTJS_settings_3942754_comm_5854 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1611055338h'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20210317#ver=20210317&amp;origin=https://talesforlife.blog' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17885807','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17885807','v':'wpcom','tz':'-7','user_id':'0','post':'51289','subd':'talesforlife'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dldi1Cdz1FW1N6S0NteFFsTTZdcCU0P29mXyxINV1GX24sZ3YuQ1UvQUNPazVmMmRhP0MreGUxY0ZDUj0zLV9VQSxjSnRjY2d+ZDhJUlpvUW0rSmZfR19dJTVkeVRJSUNdcHkzakxjN3c1PzQ/V08rRGxDSHNMbzBaTWlTNGJQTUs1W2omaC1FTTRVLXo0NGZ1T2FwcGdMX1lCWGtNJUpmdSV6W1NZPzk2XTllZm52V25uR1Y4UC44MEpBS29jdmhFal1YP1V5eF85OFg3L3o4SGR1NHh6LltaWFBTMHpSNU9ISkFNXVlDW0JFaXU1eTRTUVFFUDkyViZobUpKSCw4T3liOSttLmRNKw=='}]);
_stq.push([ 'clickTrackerInit', '17885807', '51289' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>